Acer Care zeigt falsche Festplatte an

Dieses Thema im Forum "Acer Programme" wurde erstellt von derralfbaer, 31. August 2019.

  1. Hallo, ich hatte meine HDD gegen eine SSD ersetzt, mit einem Kloneprogramm (Aomei).Zunächsth ich eine SSD von Western Digital in Betrieb. Dann habe ich jedoch auf eine Samsung EVO-SSD geklont und diese eingebaut. Im BIOS wird die Samsung SSD angezeigt. ACER Care zeigt weiterhin die Wester Digital an - auch nach einer vollständigen Deinstallation mit REVO-Uninstaller und Neuinstallation. Das irritiert mich etwas, da Acer Care wohl nicht ordnungsgemäß funktioniert.
    Hat jemand eine Lösung?
     
  2. Wie lautet die genaue Typen-Bezeichnung?
     
  3. Das zeigt das Programm Sandra an, was richtig ist:
    Logischer Speichergeräte
    Recovery : 1024MB (NTFS, 4kB) @ Samsung SSD 860 EVO 1TB (1TB, SATA600, 2.5", SSD, OPAL)
    Acer (C:) : 930GB (NTFS, 4kB) @ Samsung SSD 860 EVO 1TB (1TB, SATA600, 2.5", SSD, OPAL)
    ESP : 98MB (FAT32, 1kB) @ Samsung SSD 860 EVO 1TB (1TB, SATA600, 2.5", SSD, OPAL)

    Aber Acer Care und wie ich nun gesehen habe auch der Windows-Gerätemanager zeigen die alte Western Digital an:
    WDC WDS100T2BOA-00SM50
     
  4. Hallo,
    Opal aktiv ?
    Und warum startest Du nicht den Recovery = installierst "Neu".
    Das Kopieren von HDD auf SSD ist... ne dumme Idee.

    Und von welchem Gerät / Typ tippern wir hier ?

    Gruß
    Mc Stender
     
  5. Es ist vom genauen Notebook-/Desktop-Typ die Rede!
     
  6. Hallo,

    Kommt vom Thread Ersteller keine Antwort, dann bitte ins Nirwana verschieben.

    Mit freundlichen Grüßen
     
  7. Hallo, natürlich kommt eine Antwort, aber ich bin nicht immer am PC.
    Mittlerweile habe ich im Netz die Lösung gefunden:
    [gelöst] Gerätename (FriendlyName) im Gerätemanager nach Laufwerkswechsel falsch
    Es geht also um den sog. "friendly name", der von Windows gespeichert wurde.
    Deshalb im Gerätemanager bei "Ansicht" die ausgeblendeten Geräte auch anzeigen lassen. Bei den ausgeblendeten Laufwerken war auch die Samsung SSD angeführt, galt aber als nicht installiert. Daher habe ich den Treiber für die aktuell von Windows angegebene Western Digital deinstalliert, den Computer heruntergefahren und neu gestartet. Und alles wird nun richtig angezeigt, auch im Acer Carecenter - falls es mal startet. Meistens kommt die Meldung "wird gerade initialisiert. Versuchen Sie es später noch einmal". Aber das ist ein anderes Thema.
    Danke für die Mithilfe!