Aspire 4810TZ Akkubetrieb + Laden nicht möglich

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von taget_1st, 18. Mai 2017.

  1. #1 taget_1st, 18. Mai 2017
    Zuletzt bearbeitet: 18. Mai 2017
    Hallo, ich vermute ja das schlimmste aber ich probiere es trotzdem:

    die vordere Akku-LED meines 4810TZ blinkte beim originalen Akku nur noch rot (zu viele Ladezyklen nehme ich mal an).
    In Windows hieß es ohne Angabe von Ladestand in Prozent "Netzbetrieb, Akku wird geladen" (der Akku wurde aber nicht geladen).
    Hat man den Netzstecker gezogen, ging das Notebook unvermittelt aus.
    Mittlerweile habe ich drei neue Akkus gekauft (von Drittherstellern, da ich keinen originalen mehr fand).
    Hier leuchtet die Front-LED durchgehend blau. In Windows heißt es "26% verbleibend, Akku wird nicht geladen".
    Die 26% werden weder mehr noch weniger. Ziehe ich hier den Netzstecker das gleiche: Notebook geht sofort aus.
    Also Akku raus, Netzkabel ab, 30s Power gedrückt. Netzstecker rein, Akku draußen gelassen, hochgefahren, runtergefahren, Akku rein --> startet nicht.
    Das 4810TZ lädt keinen der Akkus, noch nimmt er den Standard-Saft, der von Hause aus auf den Akkus drauf ist (bspw. s.o. 26%).
    Kontakte kontrolliert (sitzen alle akkurat) & mit Alkohol gereinigt.
    Es sind auch Akkus von verschiedenen Herstellern.
    Eben noch ein BIOS Update gemacht - hat nicht geholfen.

    Ich habe nun schon alles mögliche probiert, denke aber, dass die Ladeelektronik im Notebook im Eimer ist.

    Noch Ideen oder ist wirklich Hardware im Notebook defekt?
     
  2. Hallo,
    bevor ich mir da Stress mache, geht der Akku zurück.
    Hast Du mal bei SB-Electronics.de vorbei geschaut ?
    Da gibt es "Original" Akku. Leider auch zum Original-Preis.

    Das Problem ist, das der Akku dem BIOS / Lappy sagt "ich bin ein ..... " Akku.
    Labert der Akku Chinesisch und der Lappy möchte gerne Englisch.
    Nun ja. Das Theater beschreibst Du gerade.

    Erst wenn der Akku nicht "anspringt", dann täte ich die Hardware verdächtigen.

    Gruß
    Mc Stender


    Ps.: Und wenn dem so ist, dann Kontakte einfach einen der User per "Unterhaltung".
    @Zeilentrafo01 oder @volker1
    Die können sowas (gegen Entgeld) wieder richten = Reparieren.
     
  3. #3 taget_1st, 18. Mai 2017
    Zuletzt bearbeitet: 18. Mai 2017
    Danke für die Antwort.

    Du meinst wirklich ein originaler Akku könnte das Problem richten? Und dass der alte originale Akku gar nicht mehr lädt, erklärst du dir wie ich, dass der einfach hinüber ist?
    Wieso werden denn Imitate verkauft, wenn die bei dem Modell ohnehin nicht funktionieren?

    Sind die originalen Akkus von Acer für das 4810T, 4810TZ sowie 4810TZG identisch oder unterscheiden sich diese?
     
  4. Hallo,
    T = Timeline
    G = (echte) Grafikkarte (ATI war das damals)
    z = echte 2 (CPU) Kerne

    Ich habe vor Jahren einen 5810TG erworben (und noch immer in Betrieb) .
    5=15 Zoll Display
    4= 14 Zoll Display

    Zu der Zeit waren die Akku´s halt mit dem Lappy zusammen.
    Direkt von Acer ging es immer.
    Aus dem Zubehör waren das etwa 70%. Die gingen von gar nicht bis teilweise.
    Nur etwa 30% aus dem Zubehör (und die allerwenigsten aus Chinanesien) gingen problemlos.

    Die Hersteller (nicht nur Acer) konnten so unterschiedliche Akku´s (Kapazitäten und Anzahl der Zellen) verbauen.

    Gruß
    Mc Stender


    Ps.: Was sich auch im Preis wiederspiegelte.
     
  5. Hallo,

    habe nun auf Umwegen einen gebrauchten aber ebenfalls originalen Akku auftreiben können, der im Notebook des Verkäufers auch noch funktionierte (war dabei).
    Dieser verhält sich aber genau wie der ursprüngliche originale Akku (siehe 1. Beitrag).

    Hab gehört, dass das Ladekabel noch in Frage käme? Ansonsten habe ich bereits alles probiert, sehr traurig das ganze. Notebook wurde eig. nie bewegt, sieht fast noch so aus wie am 1. Tag - schade Acer!
     
  6. Das wäre noch eine Option.
    Fragen kostet ... Eben, nix.

    Wäre ja schade drum.

    Gruß
    Mc Stender

    Ps.: Da das Gerät ja ohne Akku läuft, kann es eher nicht das Netzteil oder das interne Netzkabel auf das Mainboard sein. Die BIOS default-Einstellungen hast Du ja mal Geladen und Abgespeichert, den EC Resetet ?
    [Anleitung] Reset des Embedded Controller
     
  7. Danke, das hört sich doch gut an!
    BIOS default = ja
    EC Reset = ja.

    Was mich verwirrt: der Akku hat Ladung. Wird auch angezeigt. Sobald ich das Netzteil ziehe, geht das Notebook unvermittelt aus. Scheint so als würde Strom weder rein noch raus gehen.
     
  8. Mich nicht.
    Sind nur 3 Zellen aktiv und der Lappy "sieht" per Elektronik 4 Zellen hast Du genau diesen Effekt.

    Gruß
    Mc Stender
     
  9. Und wie kommt so etwas zustande? Bei zwei Akkus?
     
  10. Hallo,
    ich hatte schon Leute, die 20 Anbieter = Akkus getestet hatten.
    Und noch immer auf der Suche waren. Original hat´s gebracht.
    Für diesen Typ. Nicht irgendeinen "passenden". Die Elektronik drinne muß dem Lappy genehm = passend sein.

    Und ja. Das war nicht Billig.

    Gruß
    Mc Stender
     
  11. Also nur damit wir uns nicht missverstehen: getestet habe ich 3 China-Akkus & zwei Originale.
     
  12. @ taget_1st

    Dann scheint doch tatsächlich ein Defekt vorzuliegen. Und der Hinweis auf die beiden Nutzer / User, die Dir möglicherweise helfen können, wurden nun schon mehrfach gegeben. o_O
     
    ralppp und Mc Stender gefällt das.
  13. Wenn ich mir das so durchlese hört sich das nach einen defekten Mosfet am Ausgang des Ladereglers( unwahrscheinlich aber möglich) bzw. des Ladereglers an. Bzw. läuft das Gerät nur noch über den Umweg des Ladereglers. In einer klassischen Ladeschaltung liegt oberhalb ein Power Mosfet Transistor welcher die 19V vom Netzteil durchswitscht davor wird für den Laderegler die Spannung abgegriffen.
    Der Ladestand und Akkutyp wird über den internen SM Bus vom Embedded Controller über einen Pin am Akku ausgelesen. Im Akku befindet sich ein Eprom, dort ist der Akkutyp hinterlegt. Stimmt dieser mit dem im EC Bios hinterlegten Typen überein wird dieser Akzeptiert. das ist bereits der Fall wenn der Ladestand angezeigt wird, dieser Akku passt dann. nicht passende Akkus werden überhaut nicht ausgelesen oder erkannt.