Aspire XC-885 Aspire XC-885 häng beim booten

Dieses Thema im Forum "Acer Aspire, Extensa, Power, Veriton, Revo Forum" wurde erstellt von Jeff79, 20. März 2019.

  1. Hallo,
    Nagelneuer Aspire XC-885 i5 mit win10 heute gekauft und installiert.
    Wenn ich den PC neuboote, erscheint nach dem neustart:
    "Press <del> to Enter BIOS Setup Menu, Press <F12>............."
    das aber für mehrere Minuten wenn nicht länger, erst dann wenn ich den PC Kaltstarte
    fährt er wieder normal hoch.

    falls ich aber <del> drücke braucht er auch ewig bis er ins Bios rein kommt (2 minuten oder länger)

    Hardwarefehler?
     
  2. Hallo,

    kurz und Schmerzlos.
    Den Computer nehmen und beim Händler aufen Tisch, also zurück.
    Fakt ist, ein Gerät muss Reibungslos funktionieren und nicht das man noch Stundenlang Experimentieren muss.

    MfG Olaf
     
    ralppp und Mc Stender gefällt das.
  3. Hallo,
    nur noch eine kleine "Anmerkung".
    Keine externen Geräte drinne ?
    Am USB z.b. ?
    Festplatten, USB-Sticks ect. können einem den Spaß vermiesen.

    Gruß
    Mc Stender


    Ps.: Nur um "sicher" zu gehen. Bei den Festplatten / SATA Einstellungen im BIOS ist KEIN Raid aktiviert ?
     
  4. Hi,
    nein
    USB
    Tastatur, Maus, WLAN über USB switch
     
  5. #5 Jeff79, 20. März 2019
    Zuletzt von einem Moderator bearbeitet: 21. März 2019
    Das werde ich auch machen, was soll das?
    Mein alter PC der schon 10 Jahre alt ist, ist 5 x schneller beim Hochfahren. (Mit win 10 und ohne SSD Platte)
     
  6. Hallo,
    versuch mal "Ohne". ;)
    Manchmal "Versucht" ME darüber die Intel-Server zu erreichen.
    Jedenfalls kann das länger dauern.
    Manchmal läst sich das auch im BIOS deaktivieren.

    Gruß
    Mc Stender


    Ps.: Die BIOS Default Einstellung mal geladen und abgespeichert / rebootet ?
    Den "Schnellstart" in den Energieprofilen mal deaktiviert ?
     
  7. Alles ausprobiert,
    ich glaube das der PC einen Festplatten Problem hat
     
  8. ACER Angerufen, nur durch folgende Einstellung fährt der PC normal hoch!
    (Kein Hardware, kein sonstiges Problem, das ist rein ein Win10 Problem!!!)

    So schalten Sie den Schnellstart ab:

    Der Schnellstart lässt sich in der Systemsteuerung über die Energieoptionen abschalten.

    1. Öffnen Sie die Energieoptionen über die Systemsteuerung oder über das Schnellmenü mithilfe der Tastenkombination Windowstaste + X.

    2. Wählen Sie auf der linken Seite Was beim Drücken des Netzschalters passieren soll aus.

    3. Zur Anpassung muss der Hyperlink-Text Einige "Einstellungen sind momentan nicht verfügbar" angeklickt und im Anschluss die Sicherheitsabfrage der Benutzerkontensteuerung bestätigt werden.

    4. Anschließend entfernen Sie den Haken aus dem Kontrollkästchen der Option Schnellstart aktivieren (empfohlen) und verlassen das Menü über den Punkt Änderungen speichern.

    Mit diesem Vorgehen ist der Schnellstart abgeschaltet und das von Ihnen geschilderte Problem dauerhaft gelöst.
     
  9. DVD/CD Rom Laufwerk hat ein defekt.
     
  10. Also zurück auf Post #2.
    Return to Sender. :D
     
    Olaf H. gefällt das.