Asus X555U Grafikkartenproblem

Dieses Thema im Forum "Smalltalk und Offtopic" wurde erstellt von Schocki123, 8. August 2016.

  1. Hallo,

    ich besitze einen X555U-XO138T.
    Dort ist eine Intel HD Graphics 520 eingebaut, die Probleme machte.
    Es kam öfters eine Meldung das die Garfikkarte neu gestartet werden musste.
    Ich hab dann mal nach dem Treibe geschaut. Es war ein Treiber für Win 8 installiert. Ich besitze Win 10 64-Bit.
    Dann habe ich bei Intel den richtigen Treiber heruntergeladen und installiert. Alles kein Problem.

    Aber jetzt wollte ich meinen PC wieder mit HDMI an meinen Fernseher (Samsung) anschließen. Aber das Bild wird nun nicht mehr übertragen.
    Wenn ich das HDMI in den Laptop hinein stecke, dann ertönt ein Ton. Genauso wie beim heraus ziehen.

    An einem anderen Fernseher habe ich mit dem Laptop ein Bild bekommen.
    Mein BluRay Player funktioniert auch an meinem Fernseher. Deshalb würde ich vermuten das es an dem Treiber lag.

    Was sagt ihr dazu? Was kann ich machen?



    Vielen Dank!
     
  2. Hallo,
    also ein Asus Notebook
    Typ X555U mit einer Intel HD 520 Grafik.

    Kannst Du den Fernseher manuel auf den passenden Eingang schalten ?
    Nicht jeder Fernseher ist so intelligent selber umzuschalten. Leider.

    Gruß
    Mc Stender


    Ps.: Möglicherweise hast Du den falschen "Modus" ?
    Windowstaste + "P" mal Testen.
     
  3. Ja ganau.


    Er schält nicht automatisch um. Das mach ich manuell.
    Ich hab auch schon den 2. HDMI Eingang getestet, der auch nicht ging
     
  4. Auch schon mal das HDMI-Kabel gewechselt?
     
  5. Ja, das hab ich auch schon gemacht.
    Wenn es an dem gelegen hätte, hätte ich ja auch an dem anderen Fernseher kein Bild bekommen?!