Beamer PD 727 - weiße vertikale Streifen

Dieses Thema im Forum "Acer Projektor" wurde erstellt von piottrus, 17. August 2009.

  1. #1 piottrus, 17. August 2009
    Zuletzt von einem Moderator bearbeitet: 10. November 2009
    habe plötzlich vertikale weiße streifen, also bildausfälle über die ganze projektion verteilt, auch übers menü, liegt also nciht am anschluss sondern am ebamer. hat jemand vielleicht eine ahnung wo der fehler liegen könnte? mit bestem dank, piottrus
     
  2. AW: weiße vertikale streifen bei beamer pd727

    [​IMG]

    So in etwa?

    Habe meinen P1165 vorgestern eingeschickt - "Reparaturstatus S18". Mal schauen, wie lange ich warten muss... Der Beamer lief erst ca 25 Stunden, als das das erste mal auftrat. Anfangs nur mit VGA, später auch mit DVI + Video
     
  3. AW: weiße vertikale streifen bei beamer pd727

    Sehr schnell! Wenn sie jetzt auch noch etwas repariert haben...
     
  4. AW: weiße vertikale streifen bei beamer pd727

    ja so in etwa, nur schlimmer oder besser gesagt mehr streifen. das problem war ein fehlerhafter kondensator und wurde behoben! hoff bei dir auch!
     
  5. AW: weiße vertikale streifen bei beamer pd727

    DMD Board war verschmutzt, wurde gereinigt. Für mich ein wenig merkwürdig, hatte ihn doch bei Nichtbenutzung immer in der Tasche gelagert und bisher sehr wenig genutzt.

    Aber geht wieder :)
     
  6. AW: Beamer PD 727 - weiße vertikale Streifen

    Hallo Dia8, hallo piottrus,
    meim 2,5 Jahre (405 Lampenstunden) alter Beamer PH 530 weißt seit 2 Wochen das absolut identische Problem auf. Es sind ca. 40 senkrechte, weisse Streifen sichtbar, die unabhängig vom Zuspieler (Sat-Receiver, ...) sind. Die Streifen sind durch Menüeinstellungen nicht beeinflußbar. Der Beamer ist seit 2007 fest unter der Decke montiert und wurde lediglich für zweimal kurz abgenommen.

    Der telefonsiche Acersupport verlangt kanpp 30 EUR für einen Kostenvoranschlag und rechnet unverbindlich mit "...mindestens 100-200 EUR Reparaturkosten...". Ich überlege aktuell, ob das Einsenden tatsächlich lohnt oder ein lokaler Elektriker das Problem beheben kann.

    Habt Ihr konkretere Infos zur tatsächlichen Ursache (DMD Board, Kondensator) und zu den entstandenen Kosten?

    Herzlichen Dank
    Jürgen
     
  7. AW: Beamer PD 727 - weiße vertikale Streifen

    Danke Dia8,
    es scheint sich um einen Wackelkontakt zu handeln, denn als ich erfolglos versucht hatte das Gehäuse zu öffnen waren die Streifen für ca. 1-2 Stunden verwunden. Beim nächsten Start waren sie waren wieder vorhanden, ein leichter Schlag auf das Gehäuse und für einige Minuten waren sie wieder verschwunden. Ein Bekannter vermutet die Ursache sei das Farbrad. Ich stelle jetzt an anderer Stelle ein Thread zum Thema "Wie öffne ich das Gehäuse" ein ;-)
    Gruß
    Jürgen
     

    Anhänge:

  8. AW: Beamer PD 727 - weiße vertikale Streifen

    bei mir wars laut reparierendem elektrotechnicker ein kaputter kondensator
     
  9. AW: Beamer PD 727 - weiße vertikale Streifen

    Ende gut, alles gut.
    Nachdem ich es doch geschafft hatte den Beamer zu öffnen, habe ich das Board ausgebaut. Dazu mußten ca. 7 Steckerleisten gelöst werden. Anschließend ohne Veränderung wieder zusammengebaut und ... er funktioniert wieder. Die ersten 2 Stunden Laufzeit ohne vertikale Streifen. Fazit: Es war anscheinend nur ein Wackelkontakt an einem der Steckverbindungen zur Hauptplatine.
    Gruß
    Jürgen
     
  10. AW: Beamer PD 727 - weiße vertikale Streifen


    Es sind glaub ich Fehlerströme, die über der Hauptplatine fließen. Nachdem ich nun 2 Schrauben auf der Hauptplatine, nahe am Objektiv, entfernt hab, sind die Streifen verschwunden. Und wenn man die Platine beim Betrieb runter drückt, besonders an der Stelle wo die Schraube zw. Objektiv und Lampe ist, kommen die streifen wieder. Die Fehlerströme sind daher nicht groß und können also über einen längeren Weg, über die Haltebleche, Verschraubungen, Hauptplatine, in den Erder abfließen und stören dann nicht mehr die Prozesse, in der Nähe vom Objektiv/Lampe. :thumbsup: