TravelMate B117-M Bekomme Treiber nicht auf das Gerät

Dieses Thema im Forum "Acer Treiber" wurde erstellt von Paul, 1. August 2016.

  1. #1 Paul, 1. August 2016
    Zuletzt bearbeitet: 2. August 2016
    Ich habe ein "Acer Travelmate B117-M-C2KX", dies beinhaltet kein CD-ROM-Lw & kein LAN, lediglich USB je 1x 2.0/3.0, HDMI, Bluetooth, einen Kartenleser und WLAN. Es war auch Linpus auf dem Notebook und es hat ewig gedauert, bis ich mein Windows 7 Pro (64-Bit) installieren konnte (BIOS: Umstellen auf Legacy, Bootreihenfolge geändert, SecurityBoot raus (vorher dazu BIOS-Passwort vergeben), dann einen Stick mit dem "Asrock Win7USB-Patcher" aufbereitet, d.h. entsprechend formatiert, die Windows-Iso draufgezogen und die Treiber implementiert (da sonst die Fehlermeldung "Ein erforderlicher CD-/DVD-Laufwerkgerätetreiber fehlt. Wenn Sie über eine Treiberdiskette, -CD, -DVD, bzw. ein USB-Flashlaufwerk verfügen, legen Sie diese(s) jetzt ein. Hinweis: Wenn sich im CD-/DVD-Laufwerk ein Windows-Installationsdatenträger befindet, können Sie ihn bei diesem Schritt problemlos entfernen." erscheint und die Installation unmöglich macht), danach die Dateien auf dem Stick noch schreibgeschützt (die Datei "bootmgr" danach noch mal separat schreibschützen). Windows ließ sich nun problemlos installieren, aber nach der Installation wird der selbe Stick, von dem ich eben noch Windows installiert habe, nicht mehr erkannt und ich habe keine Möglichkeit die notwendigen WIN7-Treiber auf das Notebook zu bekommen, da auch andere Sticks (egal ob FAT32 oder NTFS) nicht erkannt werden, egal ob im USB2.0- oder USB3.0-Slot. Auch der Kartenleser geht noch nicht, denn der benötigt ebenfalls 'nen Treiber, den ich nun nicht auf das Notebook bekomme, ebenso Bluetooth oder die WLAN-Verbindung. Wie soll ich nun meine Treiber auf das Gerät bekommen und installieren, das Notebook ist so nicht nutzbar, selbst wenn Tastatur und Touchpad einwandfrei funktionieren? Das Notebook ist noch für Windows 7 geeignet, denn auf der Acer-Support-Netsite werden Windows7-64Bit-Treiber für alle Komponenten zur Verfügung gestellt.
     
  2. Moin denn!

    Klingt nach worst case - keine der Schnittstellen funktionieren weil keine Treiber installiert sind.

    Es werden sich sicher noch andere mit Lösungsvorschlägen melden, aber ich würde es so machen: Festplatte ausbauen, per Adapter mit einem anderen Rechner verbinden und die Treiber manuell in einen Ordner verschieben.
    Dann Festplatte wieder einbauen, Notebook wieder starten und wenigstens den Treiber für das W-Lan und/oder USB Controller installieren damit Du weitermachen kannst.

    Ich kenne die Thematik von der Neuinstallation eines Netbooks, deshalb hatte ich einen Ordner mit allen benötigten Treibern gleich mit auf den USB Stick gepackt und vor dem Neustart des Netbooks auf die Festplatte kopiert ...


    Tutur
     
  3. Hallo,
    da soll wohl ein LAN Anschluß sein.
    Ansonsten bitte auf Legacy umschalten und dann ABSPEICHERN !!!
    Dann sollte dort kein Secure Boot mehr zu sehen sein.

    Gruß
    Mc Stender


    Ps.: Manchmal reicht ein Blick in die Datenträgerverwaltung und das zuweisen eines Laufwerksbuchstabens.


    Edit.: Hilfreicher "Lesestoff" ?
    [Tutorial] Nachrüsten einer SSD mit Windows 7 oder 8 und modernem UEFI BIOS
     
    tutur gefällt das.
  4. Das klingt erstmal sehr gut. Da ich noch nicht viel konfiguriert habe könnte ich es noch mal neu installieren und es so machen. Aber schon verrückt, dass bei der Install der Stick erkannt wird und danach nicht mehr. Ich denke nicht, das etwas defekt ist, aber der Knackpunkt ist, das ja erst einmal eine Schnittstelle funktionieren muss um dann hier weiterzumachen. Vielleicht hat einer sein TravelMate auch mit Windows versorgt und kann mir sagen, wie man es noch machen kann.
     
  5. Mc Stender hat Recht: Habe mir grade das Gerät noch einmal angesehen, da muss eigentlich eine LAN Buchse vorhanden sein ...
     

    Anhänge:

  6. Leider nicht, viele Bilder im Net passen nicht zum Gerät, ich bin auch drauf reingefallen.
    Habe es hier bestellt: Acer TravelMate B117-M-C2KX Intel Celeron Prozessor N3050 4GB 500GB HDD ohne Windows
    Auf dem Bild sind hinter die Anschlüsse, jedoch sind die bei mir alle rechts und links.

    In der Beschreibung oben steht folgendes:

    Acer TravelMate B117-M-C2KX
    zeichnet sich durch folgende spezifische Produkteigenschaften aus:
    • 29,5 cm (11,6“) HD Display mit LED-Hintergrundbeleuchtung
    • 1366 x 768 Bildpunkte, 16:9 Format
    • Intel® Celeron® Prozessor N3050 (2x 1,6 GHz, bis zu 2,16 GHz, 2 MB Cache)
    • Intel HD Grafik
    • 4 GB DDR3L Arbeitsspeicher, onboard
    • 500 GB HDD (5400 U/min, SATA)
    • Intel Dual Band Wireless-AC 7265, 802.11 ac/a/b/g/n; Bluetooth
    • 1x HDMI, 1x USB2.0, 1x USB3.0, 1x Ethernet, 1x Lautsprecher/Kopfhörer/Line-out
    • Linux
    Also 1 x Ethernet! Bei den techn. Daten jedoch steht kein LAN, nur WLAN. Und auch bei den Treibern ist bei Acer nichts für LAN angeboten, bei anderen Modellen jedoch schon. Ich habe das Gerät schon gedreht und gewendet, keine Netzwerkstecker-Buchse, ist leider so. Und wenn man nach dem Typ bei anderen Shops sucht kann man es leider auch sehen - kein LAN-Anschluss, lediglich WLAN.

    Hier sieht man die "echten" Bilder, passend zum Gerät:
    Acer TravelMate B117-M-C2KX, Notebook (ohne Betriebssystem, (Linux))
     
  7. Ich kann leider Deinen Link von meinem momentanen Standpunkt aus nicht öffnen, aber ich sehe schon: Du weißt wie eine LAN Buchse aussehen sollte :)

    Dann bleibt es aus meiner Sicht bei den beiden in #2 beschriebenen Wegen, wobei ich mir die Frage stelle ob Du aktuell vom USB Stick aus booten kannst - falls nicht, bleibt wohl nur der Weg die HDD auszubauen und die Treiber manuell dort abzulegen ...
     
  8. Ich versuche es ohne Ausbauen, ansonsten schicke ich das Gerät zurück, auch weil ich mich wegen dem Ethernet etwas getäuscht fühle.
    Ich finde es trotz allem unglaublich übel, das Acer Treiber für ein Betriebssystem für ein bestimmtes Gerät bereitstellt, jedoch nirgendwo eine detaillierte Anleitung anbietet, wie man das Betriebssystem inkl. notwendigen Treibern überhaupt auf der Gerät bekommt! Ich kann mir nicht vorstellen, wie es andere Nutzer des selben Notebooks hinbekommen haben könnten. Man muss sich alles im Netz mühsam zusammensuchen und liest dann meist nur Tipps von Leuten, die genauso im Regen standen und es auch nur durch Probieren rausbekommen haben.
     
  9. Hallo,
    wenn der Installationsdatenträger losläuft, dann über Reparatur die Eingabeaufforderung mal schauen.
    Ist der Stick dann dort "sichtbar", halt per DOS die Treiber / Ordner kopieren.
    Hatte ich auch mal.
    Das BIOS hatte nur 16 BIT Datenträgerverwaltung / Zugriff.
    Erst das Windows hatte 32 BIT als Treiber dabei.

    Gruß
    Mc Stender


    Ps.: Die CPU / Chipsatz hat in der Tat keinen LAN mehr. Da müste Acer dann einen seperaten Chip verlöten.
    Das ist wohl nicht mehr drinne. Alleine deswegen bliebe das Gerät beim Händler.
     
    tutur gefällt das.
  10. Das Gerät verfügt definitiv über keinen LAN-Anschluss!
     
  11. #11 Paul, 2. August 2016
    Zuletzt bearbeitet: 2. August 2016
    Die Idee, die Treiber bei der Install und vor dem Neustart rüberzuschieben hat es tatsächlich gebracht. Zwar kriegt man nur mit einem Trick erstmal Zugriff auf Copy & Paste, aber dann lief alles und ich habe alle Treiber installiert und es läuft auch alles bisher rund, inkl. beider USB-Ports. Das mit dem LAN ist zwar ärgerlich, aber ich hätte wahrscheinlich selbst genauer hinsehen müssen. Dafür war das Ding supergünstig und er soll auch nur für abgespeckte Zwecke verwendet werden, meinen Hightech-PC würde ich dafür nicht eintauschen. Also, danke an alle Tippgeber!
     
    tutur, Mc Stender und ralppp gefällt das.
  12. Könnte mir vlt. noch einer sagen, ob man nach erfolgreicher Installation von Windows 7 UEFI und SecureBoot wieder einschalten sollte, oder bringt dies keine Vor-, sondern eher Nachteile?
     
  13. Hallo,
    UEFI und Windows 7 wird nicht gehen = nicht Booten.
    UEFI einschalten, Secure Boot wieder aktivieren und dann nicht vergessen das Passwort wieder zu löschen.

    Dann wieder Legacy aktivieren und sich über Windows 7 freuen.

    Gruß
    Mc Stender


    Ps.: Nach jedem BIOS Update / derfault Werte wird es wieder nötig sein, Legacy zu aktivieren.
     
  14. Dafür gibt es den "gefällt mir" Button :cool:
     
    Mc Stender und ralppp gefällt das.
  15. Wenn ich umschalte auf UEFI, dann ist SecureBoot "Enabled", beim zurückschalten auf Legacy verschwindet der Eintrag SecureBoot komplett und ist nicht mehr sichtbar. Ist es dann trotzdem eingeschaltet?

    Ich habe eine BIOS-Version, von der es noch Updates für zwei höhere Versionen gibt.
    1. Müsste ich beide machen oder beinhaltet die letzte Version alles vorherigen?
    2. Wie genau mache ich das Update unter Windows, so dass auch nichts schief geht?
     
  16. Hallo,
    Mit UEFI = SecureBoot=kein Windows 7. Jedenfalls "Normalerweise".
    Lese halt die Beschreibung von den BIOS Files. Mehr kann ich Dir nicht Raten.
    Halt Akku drinne und geladen, Netzteil im Betrieb und nix extern angeschlossen.
    Maus, Bildschirm, Festplatte ect. Nicht beim BIOS Update.

    Gruß
    Mc Stender
     
  17. Nein - es reicht, die aktuellste Version (1.08) zu flashen.
    Zwischenschritte wären nur erforderlich, wenn Acer es ausdrücklich vorgibt und das ist hier nicht der Fall!

    • Downloaden
    • Entpacken
    • "Readme" befolgen
    • Grundprinzipien (siehe mein Vorposter) einhalten
     
  18. Hallo, darf ich nochmals auf dieses Thema zurückkommen.
    Ich stehe jetzt vor demselben Problem, dass ich bei der Installation bei obiger Fehlermeldung hänge.
    Welche Treiber hast du denn hier implementiert?

    Ich habe von einem Bekannten einen bereits fertig erstellten W7-Installations-Stick erhalten, auf dem angeblich schon diverse USB3-Treiber drauf sind.
    Komischer Weise ist es so, dass ich nur am USB3-Port bis zu dieser Fehlermeldung komme, am USB2-Port hängt sich der Vorgang vorher bei grauem Bildschirm auf.

    Aufgrund dieses Threads hatte ich zuvor auf die zwischenzeitlich ausgebaute Festplatte alle B117 W7-Treiber kopiert und versucht, zum Zeitpunkt der Fehlermeldung den USB3-Treiber auszuwählen und zu installieren. Aber das war leider erfolglos.

    Irgendetwas lief bei dir anders, da du W7 installieren konntest. Ich hoffe, es liegt nur an einem speziellen Treiber, der bei mir noch fehlt.

    epac
     
  19. Hallo,
    da gibt es einen kleinen Trick.
    Da hast ja erfolgreich "Installiert", dann sollte auch die Reparaturkonsole sich starten lassen (Reparieren).
    Dort bekommst Du eine "DOS-Box" = Eingabeaufforderung.
    Und siehe. Sehr unkomfortabel, aber das Kopieren geht.

    Viel Glück.

    Gruß
    Mc Stender
     
  20. Hi, danke für die schnelle Antwort, aber das ist leider ein Missverständnis.

    Ich konnte eben im Gegensatz zu Paul nicht installieren, weil ich gleich zu Beginn bei der zitierten Fehlermeldung hänge und mich würde interessieren, welche Treiber Paul in den Stick eingebunden hat, sodass er über diese Hürde drüberkam.

    Ich stehe immer an der Windows-Meldung an:
    "Windows installieren"
    "Wählen Sie den zu installierenden Treiber aus"
    Mittels "Durchsuchen" ging ich zu den auf der Platte liegenden Treibern für das B117, aber da ist nichts passendes dabei.

    epac