Aspire V3-771G Bios Passwort unbekannt + kein Betriebssystem

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von sorrysmurf, 25. Oktober 2017.

  1. #1 sorrysmurf, 25. Oktober 2017
    Zuletzt bearbeitet: 25. Oktober 2017
    Hallo zusammen,

    ich bin im Besitz eines Acer Aspire V3-771G welches kein Betriebssystem eingespielt hat. Das Bios Passwort ist unbekannt und bei dreimal falsch schreiben kommt nur "System halt" und keine Fehlermeldung. Auch das booten über Usb (um Windows zu installieren) funktioniert nicht, da ich nicht in den Bios reinkomme.
    Ein Bios Reset (JRST2001 und JRST2002 überbrücken) war erfolglos.
    Ich habe schon überall im Forum nachgeschaut und bin am verzweifeln.
    Danke im Voraus für die Hilfe.
     
  2. Hab den Post + das Video schon gesehen, aber traue mich nicht wirklich den ganzen Notebook auseinanderzunehmen.
    Gibt es denn sonst keine andere Möglichkeit? Bei anderen Notebooks gibt es schon im Voraus eine Tastenkombination um vom Usb-Stick zu booten.
    Danke nochmal für die Hilfe.
     
  3. Hallo,
    PC-Shop um´s Eck ?

    Alternativ einen der User per "Unterhaltung" Kontakten.
    @Zeilentrafo01 oder @volker1

    Gruß
    Mc Stender
     
  4. Hallo nochmal,

    hab mich dazu entschlossen es doch zu probieren. Könntest du mir verraten welche Ersatz CMOS Batterie ich anschaffen sollte für meinen Acer Aspire V3 771G.
    Danke.
     
  5. Hallo,
    ich meine die Übliche CR2032. Aber ohne Garantie.

    Gruß
    Mc Stender
     
  6. Hallo Sorrysmurf,
    Ich hab die ganze Prozedur vor 4 Wochen auch gemacht. Die CMOS Batterie CR2032 ausgebaut und das Laptop mind. 30 Minuten bei ausgebautem Gderäteakku stehen lassen dann die neue CMOS Batterie einsetzen und das Laptop zusammenbauen. Wenn Du keine Linken Hände hast und eine gute Feinmotorik besitzt, ist das alles kein Problem. Wenn ich jetzt zu Hause wäre, könnte ich Dir die ganzen Links rüberschicken. Ich bin jedoch in Urlaub. Schau mal Google. Da gibt es speziell für das Gerät eine Bedienungs- und Einbauanleitung in deutscher Sprache.

    Gruß
    WillinGo
     
    Mc Stender gefällt das.
  7. Danke für die ganzen Antworten.

    Hab auch gelesen das es manchmal reicht die alte CMOS Batterie auszubauen und etwas zu warten. Kann das jemand bestätigen?

    Gruß
    sorrysmurf
     
  8. Hallo,
    an diesem Gerät muß die Batterie "Frisch" sein.
    Ohne (oder mit "schwacher" ) Batterie kommt automatisch die PW Abfrage.
    Das war ein Theater. Mit @ WillinGo . Meine ich zu Erinnern.

    An anderen Geräten kommt keine PW Abfrage mehr, wenn das Gerät ohne BIOS Batterie / Akku / Netzteil eine Nacht verbracht hat.

    Gruß
    Mc Stender
     
  9. #10 Grisu_, 25. Oktober 2017
    Zuletzt bearbeitet: 26. Oktober 2017
    Passierte auch schon bei neuen Rechnern wo die Batt. noch neu war.
    Kannst deine dann ja mal mit einem Multimeter (Voltmeter) messen, sollte wenigstens noch >=3V haben.

    hier bestens gezeigt und ein guter Tipp: tausch auch gleich die Wärmeleitpaste, dein Prozzi wird es dir danken!



    Und Lüfter durchblasen mit Druckluft, Schaufeln dabei mit irgendwas fixieren oder halten da er sonst überdreht und die Elektronik zerstört.
     
  10. Hallo Leute,
    habe die ganze Prozedur nun durch. Leider ohne Erfolg. Notebook startet ganz normal und im Bios wird immernoch das Passwort abgefragt.
    Meine Vorgehensweise:

    - Notebook ausgebaut
    - alte CMOS Batterie rausgenommen
    - ca. 1 stunde gewartet
    - neue CMOS Batterie (gleiche Nr. wie die alte CR2032) eingefügt
    - Notebook zusammen gebaut

    Wie rum die Batterie eingefügt wurde sollte denke ich keinen Unterschied machen und einen Multimeter habe ich leider nicht zur Hand.
    Danke nochmal für die Hilfe.
     
  11. Hallo,
    na ja.
    Wenn Du die Batterie verkehrt rum ?
    Dann sei Froh, wenn der Lappy das überlebt. :rolleyes:
    Eine Seite ist +, die andere - .

    Gruß
    Mc Stender


    Ps.: Bist Du im BIOS oder nicht ?
     
  12. Bin bei der Passwortabfrage um ins Bios zu kommen, also wie am Anfang.
    Und + Seite von der Batterie habe ich an die + Seite der Markierung reingemacht (so wie es sein soll?).
     
  13. Hallo,
    die Kontakte (JRST2001 und JRST2002) nochmal für ca. 10 sec. überbrücken.
    Am besten mit einer frisch pollierten Büroklammer.

    Ansonsten Post #4. Sorry.

    Gruß
    Mc Stender
     
  14. Das ist aber auch völliger Stuß, was sollte dem Läppi eine verkehrte Batterie schon machen können???

    Die können konstruktionsbedingt keine negative Spannung ans Board übertragen, da die Abnehmer seitlich und unten sind und wenn verkehrt der Minus-Pol nach oben schaut und somit ins leere, Plus auf beiden Pins anliegt und das das selbe ergibt als wäre gar keine eingelegt!

    Sollte das nicht immer funktionieren?:
    So dann mal mehrfach das falsche PW eingeben und die zurückgelieferte Zahl aufschreiben.
    Aus der kann man sich ein Default-PW errechnen lassen.
     
  15. Hallo,
    ohne BIOS Saft hast Du an diesem Gerät automatisch eine PW abfrage bis in alle Ewigkeit (Amen).
    Alle Lappy sind gleich.

    Wenn Du ein 2000 Euro Board in den Schrott schmeist, stellst Du die Frage nach der Polaität der BIOS Batterie nicht mehr.

    Gruß
    Mc Stender
     
  16. Wäre es möglich die Festplatte vom Laptop rauszunehmen und an meinen Rechner einzubauen um von dort aus Windows zu installieren?
    Und es dann halt wieder in meinen Laptop einzufügen? Sonst muss der Lappy erstmal rumliegen oder zur Reperatur.
     
  17. Nach dremaligem falsch eingeben kommt nur "System halt" und keine Fehlermeldung.
     
  18. Hallo,
    auf jedenfall in ein externes Gehäuse und dort dann "Prüfen".

    Gruß
    Mc Stender
     
  19. Was meinst du mit Prüfen? Ob das Problem an der Festplatte liegt?