Aspire ES1-531 Blaue LED leuchtet Konstant, Notebook fährt nicht hoch!?

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Sissy, 15. Januar 2020.

  1. #1 Sissy, 15. Januar 2020
    Zuletzt von einem Moderator bearbeitet: 15. Januar 2020
    Hallo,
    ich bin neu hier, weil ich den gleichen Fehler mit meinem ACER habe. Mein NB hat sich einfach während des surfens abgeschaltet.

    Es ist nicht am Stromnetz sondern über den Akku gelaufen, der leer war. Ich habe es gleich wieder an das Stromnetz angeschlossen.

    Trotzdem kann ich das NB nicht mehr hochfahren. Wenn ich zum Einschalten den Power-Knopf drücke gibt es ein kurzes, leises Knackgeräusch und das NB ist an, aber der Bildschirm bleibt schwarz.
    Die blaue Kontrollleuchte leuchtet konstant und die Leuchte, die anzeigt was mit dem Akku ist leuchtet ebenfalls blau, solange das NB am Strom hängt. Sonst passiert gar nichts.

    Ich wäre sehr dankbar, wenn mir jemand weiterhelfen könnte.
     
  2. Hallo,
    Gerät umdrehen. Starke Lampe und "das" Loch suchen.
    Mit einer Nadel den Taster betätigen.

    Umdrehen und "Freu". :D

    Gruß
    Mc Stender
     
    volker1 gefällt das.
  3. Hab ich schon gemacht bevor ich meine Anfrage geschrieben habe. Leider "null" Reaktion vom NB.
    Gruß Sissy
     
  4. Hallo,
    dann wirst Du wohl um das Schrauben nicht rum kommen.
    Das war eine CR2032 im Sockel, wenn ich recht Erinnere.
    G.g. mit einem Glasfaserstift die Kontakte pollieren.

    Gruß
    Mc Stender


    Ps.: Alles schon gemacht ?


     
  5. In die Bios komm ich nicht. Einen Multimeter und einen Glasfaserstift habe ich nicht. Das NB ist schon offen.
     
  6. Hallo,
    neue BIOS Batterie (das kleine, runde Silberteil), andenken ?
    Und ohne Unterteil, kein Betrieb. Das ist Dir (hoffentlich) bekannt.

    Gruß
    Mc Stender
     
  7. Sorry, dass ich mich erst jetzt wieder melde, aber ich hatte gestern Probleme mit meinem Rücken.

    Leider habe ich keine Bios-Batterie gefunden, also sie ist irgendwo versteckt angebracht.
     
  8. Sorry, ich finde die verflixte Batterie nicht und die RAM-Speicher sehen auch ganz anders aus als die die ich kenne. Ich habe jetzt jahrelang mit einem Toshiba Bj. 2009 gearbeitet. Das ist im Vergleich zum ACER ein Zementblock. Ich werde das NB in die Werkstatt geben bevor ich noch was kaputt mache.
    Ich bedanke mich ganz herzlich für die Hilfe und wünsche Dir alles Gute.
     
  9. Olaf H. gefällt das.
  10. Hab nochmal nachgesehen, ob ich die Batterie jetzt finde, aber leider keine Batterie gefunden.
     
  11. Hallo,

    wie wär es mit einem Foto vom Mainboard?

    Mit freundlichen Grüßen
     
  12. Habe mal Fotos gemacht vom Innenleben.
     

    Anhänge:

  13. #14 Sissy, 19. Januar 2020
    Zuletzt von einem Moderator bearbeitet: 19. Januar 2020
    Leider habe ich vergessen, mein Notebook zu benennen.
    Meins ist ein ACER Aspire ES 15 (ES1-531-P1CM).
     
  14. @Sissy

    Ich habe Dir ein eignen Thread spendiert, da Du ein anderes Notebook hast.

    Deine BIOS Batterie befindet sich auf dem Mainboard und dafür muss es Ausgebaut werden. Ist leider so nicht sichtbar.



    Mit freundlichen Grüßen
     
  15. ... Da fühlt man sich irgendwie verar.
    Sorry.
    Wer sich an einen V5-573G dranhängt und dann ein anderes Gerät hat. :(
     
    Olaf H. gefällt das.
  16. Ich entschuldige mich für meine Dummheit. Ich habe nur auf den Fehler geachtet, nicht auf das NB, deshalb bin ich in dieser Datei gewesen. Ich bin keinesfalls darauf aus jemanden zu verar, sondern unendlich dankbar für jede Hilfe.
     
    ralppp und Olaf H. gefällt das.