Aspire V3-772G Bootet mal.. Und bootet mal nicht.

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Arem, 9. Januar 2017.

  1. Guten Tag zusammen,
    Schreibe vom Handy, daher bitte ich um Entschuldigung falls mal was nicht korrekt geschrieben ist. Des Weiteren habe ich keinen anderen Thread für mein Problem gefunden, weswegen ich einen neuen Thread eröffne.

    Ich habe ein V3 772g.
    Eckdaten:
    750 GB SATA
    8GB RAM
    I5 - 4200M 2.5GHz mit Turbo Boost bis 3.1 GHz (Boost nicht benutzt)
    GeForce 750M
    Standardmäßig Windows 8, 64 - bit
    (inzwischen geupgradet auf Win 10)


    Seit ca 1 Woche bootet das Notebook sporadisch. Alle Lämpchen leuchten. Ausser wenn es mal nicht bootet blinkt die eine Lampe wie als wenn es einen Zugriff auf die Platte macht (normale Verhaltensweise).
    Wenn eh korrekt bootet, blinkt die Lampe natürlich anders.

    Wenn der PC mal bootet, ist alles gut und er läuft problemlos.
    Mal funktioniert der Restart, mal nicht (denn dann bootet er nicht) der Monitor bleibt immer schwarz es sei denn er bootet normal hoch.
    Ab und zu ist ein Flackern in einer Ecke des Displays zu erkennen... Aber das Display ist es nicht.

    Ich komme nicht ins BIOS weil er nicht bootet oder sonst wo weiter arbeitet.

    Ich habe keinen Trigger der das Verhalten auslöst, es ist nicht messbar und das Verhalten ist nicht auf Anhieb nachvollziehbar.

    Es ist, wie Initial beschrieben sporadisch.

    Ich habe mal die Platte ausgebaut und es hat sich nix getan, Monitor schwarz.
    Es ist, als würde das System schlafen.
    Ich würde mal sehen, ob ich das APM abstellen kann.. Aber soweit komme ich nicht.
    Aus meiner Zeit als PC Schrauber, würde ich bescheidene Mutmaßungen anstellen... Es kann nur noch der Controller oder das Mainboard sein.
    Wohl eher das Mainboard...

    Aber ich wusste gern Eure Meinung. Was kann es sein?

    Ein Hardware Test geht auch nicht da es keine externe Medien booten kann, da diese Einstellung im BIOS erst gemacht werden müsste, wo ich nicht hin komme. Es hat nix mit dem OS zu tun, dachte erst an die MB Treiber, ist aber unlogisch.
    Es muss ein HW basiertes Problem sein.

    Bin für jede Hilfe und guten Rat dankbar.

    Beste Grüße,
    Arem
     
  2. versuche mal den Schnellstartmodus zu deaktivieren, ob es mit dem Spuk dann vorbei ist.

    Systemsteuerung, Energieoptionen, Auswählen was beim Zuklappen des Computers geschehen soll, Einige Einstellungen sind momentan nicht verfügbar ANKLICKEN, Schnellstart aktivieren DEAKTIVIEREN

    Berichte zurück obs was gebracht hat.
    Sonst könntest noch Embedded Controller zurücksetzen versuchen.

    LG Grisu
     
    Mc Stender gefällt das.
  3. Hallo Grisu,
    Der Controller wurde mehrfach in den letzten Tagen zurück gesetzt. Ohne Erfolg.
    Die Energieoptionen habe ich angepasst: kein Erfolg.
    Intel Management Components deinstalliert : keine Veränderung

    :(

    Ideen, Vorschläge?
     
  4. Hallo,
    dann kommt es auf deine Werkzeugkiste an.

    Mein V5-573G hat eine identische Hardware.
    Da hatte die BIOS Batterie keinen richtigen Kontakt mehr bzw. war auf minimum (3,0V).

    Mein Rat, Tauschen und Vorsichtigst mit dem Glasfaserstift säubern. Die Kontakte.

    G.g. auch andenken, die Heatpipe runter zu nehmen und neue Wärmeleitpaste (Arctic Silver 5) zu spendieren.
    Wenn schon offen.

    G.g. die Dienste von einem der User andenken.
    @Zeilentrafo01 oder @volker1 per Unterhaltung erreichbar.

    Gruß
    Mc Stender
     
  5. Hallo nochmal:

    wenn die ursprüngliche Platte dranhängt, ist zu Systemstart ein starkes Blinken, danach ein schwaches Blinken zu sehen.

    Bei einer anderen Platte ist es fast immer ein starkes Blinken. Selbes Verhalten beider Platten an beiden Controllern.

    @Mc Stender:

    Ich versuche es mal. Moment bitte...
     
  6. Öhm.
    Ich tipperte von der BIOS Batterie zu tauschen.

    Hast Du UEFI aktiviert, ist das "Plattentauschen" keine gute Idee.
     
  7. Hi,
    OK, habe ich falsch verstanden. Ich habe nämlich nur die Batterie leicht rausgehoben, damit das BIOS zurückgesetzt wird.
    Werde es gleich wieder einsetzen.
    Die Batterie tausche ich gern aus, wenn die Läden auf haben.
    Bloss, was ist, wenn es das auch nicht ist?
    Weitere Ideen?

    Nein, ich hatte UEFI zum Kaufdatum (11/2013) bereits deaktiviert.

    Beste Grüße,
    Arem
     
  8. Wie hast Du den Spannungsoutput der Batterie gemessen?
    Was für ein Andenken?? (Vertippt?)
     
  9. Andenken von Überlegen .....
    Spannungen sollte man mit einem Multimeter ?

    Gruß
    Mc Stender


    Ps.: Damit das BIOS Resettet wird braucht es "Heute" ein Gap = Kontaktflächen.
    Zumeist unter den RAM Speichern zu finden. Dann ist auch der UEFI wieder aktiv.
     
  10. Ach so, demnach habe ich sicherlich nichts resettet... Schade.
    Um den Gap zu nutzen muss dich das komplette Notebook aufschrauben?
     
  11. Siehe RAM Speicher. Bzw. drunter.
    Manchmal gibt´s ja eine Klappe dafür.
    Meistens muß die Bodenplatte beiseite.
    Seltener geht´s von Oben ran.

    Ich hab dein Modell grad nicht auf dem Schirm.

    Gruß
    Mc Stender
     
  12. OK danke, ich probiere es gleich mal ... Melde mich gleich
     
  13. OK, hat alles nichts gebracht.. Batterie habe ich austauschen können, hatte noch eine voll funktionsfähige da.

    OK.. Weitere Ideen?
     
  14. #14 Grisu_, 10. Januar 2017
    Zuletzt bearbeitet: 11. Januar 2017
    wenn er läuft dann geht er ja einwandfrei
    Somit würd ich HW-Fehler ausschließen, da Problem nur beim Booten auftritt oder eben nicht.
    Daher eher Bios hat sich verlaufen, leider nicht mehr so wie früher wo dann alles wirkl. zurückgesetzt war.
    Die merken sich nun alles und FW ist nur mehr ein kleiner Teil davon.
    Lösung: sorry weiß auch keine außer Beitrag #4
    Batterie hattest ja lange genug draußen daß er beim Starten zuerst Bios verlangte zum Rücksetzen. Bios Defaults hast denk ich auch schon hinter dir, oder?
    Kannst nur noch versuchen alle Teile zu entfernen (HDD, SSD, CD, Speicher, WLAN-Karte, Akku), einzeln wieder anzuhängen und zwischendurch immer durchstarten. FW-Update falls möglich kann auch nicht mehr schaden.
     
  15. Hallo,
    Normalerweise kommt man mit F2 ins BIOS beim V3-772G, einfach mehrfach schnell hintereinander drücken, dann schafft man das auch bei einer SSD.

    Was steht denn in der Windowsereignisanzeige (Wintaste+X dann auf Ereignisanzeige klicken) unter System ?

    Gruß
    Vobexo