Aspire X3300 CMOS Probleme nach Bios Update

Dieses Thema im Forum "BIOS + BIOS Updates" wurde erstellt von Brutus, 13. Dezember 2016.

Schlagworte:
  1. Hallo in die Runde
    ich habe einen Acer Aspire X3300 mit Windows 10.
    Das Motherboard ist
    DA078L-AM3
    08166-1
    48.3C401.011

    Von dieser Website habe ich ein Bios Update runtergeladen:
    Product support
    und zwar die neueste Version 2011/04/12 P01.B2

    Das Flashen mit der Windows Variante ist auch ohne Probleme durchgelaufen.
    Nach dem Flashen hab ich gebootet, bin ins Bios, habe die Standard-Einstellungen geladen und gespeichert, und den Rechner dann gestartet. Windows lief danach wieder. Bis hier hin alles problemslos.

    Wenn ich jetzt den Rechner neu starte bleibt er hängen und die blaue LED am Power-Knopf des PC blinkt:
    2 x kurz, 1 x kurz ..... immer wieder. Mehr passiert dann nicht mehr. Ich kommt noch nicht einmal so weit, dass ich ins Bios komme.

    Ich habe deshalb den PC aufgemacht und über den Jump das CMOS resettet (Jumper von Position 1 auf Position 2, und wieder zurück). Danach gestartet und er zeigt eine AMI.COM Meldung an:
    "CMOS Checksum Error or CMOS data crushed
    CMOS Date/Time Not Set"
    Aber das sollte ja normal sein, weil er ja durch das Jumpern kurz stomlos war.
    Danach fährt er genau einmal hoch, und Windows läuft problemlos.

    Wenn ich dann noch mal boote geht das Spiel wieder von Neuem los: also start nicht möglich, nur LED blinkt 2 x kurz, 1 x kurz. Ich muss wieder aufschreiben und jumpern, ..........

    Das kann ich so immer wieder wiederholen. Ich habe aber nicht rausbekommen wie ich den Rechner stabil ans Laufen bringe. Hat jemand eine Idee?
     
  2. Hallo,
    aber klar.
    BIOS Batterie suchen (zumeist Silber und rund), finden und austauschen. :D

    Gruß
    Mc Stender
     
  3. Hallo Mc Stender,
    vielen Dank für den Hinweis, werd ich probieren. Was mich aber wundert, dass ich vor den Flashen keine CMOS Probleme hatte, umittelbar nach dem Flashen die Batterie getauscht werden muss.
    Ist es möglich, dass die Batterie durch das Jumpern "leidet"?
    Viele Grüße
    Brutus