Aspire 8935G CPU T9600 und Blue Screen´s

Dieses Thema im Forum "Hardware" wurde erstellt von Big-Joe, 12. November 2017.

  1. Hallo zusammen,
    habe nun ja den T9600 , 2,8 GhZ, FSB 1066, 6MB Cache eingebaut und bekomme nun regelmässig Blue Screens mit Absturz und Neustart. Vorher bei dem 2,2 GhZ Proz. mit FSB 800 war das nie der Fall. Kann es nun sein, dass es am RAM liegt, der dann auch mit 1066 MhZ laufen muss ?
    Hat einer eine Idee dazu ?
    Beste Grüße und einen schönen Sonntag
    Big-Joe
     
  2. #2 Linus, 12. November 2017
    Zuletzt bearbeitet: 12. November 2017
    @ Big-Joe

    Das Aspire 8935 G funktioniert schon von Hause aus mit 1.066 MHz RAM; ich vemute viel eher, dass die CPU nicht kompatibel ist. Wenn der Microcode der CPU nicht im BIOS hinterlegt ist, wird das nichts.

    Ich schau mal nach, mit welchen CPUs das Aspire 8935 G ursprünglich ausgeliefert worden ist. Sollte im Service Manual die CPU Intel T9600 nicht gelistet sein, dann dürfte das wohl nichts werden.


    Nachtrag 01:

    Außerdem sollte es einen bereits bestehenden Thread zu diesem Thema geben. Vermutlich im Unterforum "Hardware"?!


    Nachtrag 02:

    Gelistet sind folgende CPUs >>>

    Intel Core2Duo P8600
    Intel Core2Duo P8700

    Intel Core2Duo T6400
    Intel Core2Duo T9550

    Intel Core2Quad Q9000 >>> erfordert ein anderes Mainboard und eine andere Lüftungseinheit (Kennzeichnung >>> 45W)
     
    Big-Joe gefällt das.
  3. Danke fürs richtige einordnen.
    Ich hatte nur in die englische Acer Service Manual geschaut. Dort steht der in den Prozessor Spezifications so drinn:
    T9600, 2.8 GHz, 2, 1066, 45nm, 6 MB, 478-pin Micro-FCPGA, 35, KC.96E01.DTP
    Daher ging ich davon aus, dass er läuft.
    Gab es die hier in D. tätsächlich nur mit den paar CPU die du gelistet hast ?
     
  4. #4 Linus, 13. November 2017 um 05:39 Uhr
    Zuletzt bearbeitet: 13. November 2017 um 05:54 Uhr
    @ Big-Joe

    Es gibt kein "deutsches" Service Manual, sondern ein einziges Service Manual in bzw. auf Englisch. In der Version, die ich vorliegen habe und die zugegebenermaßen schon etliche Jahre alt ist, ist kein Core2Duo T9600 gelistet.

    "Paar CPUs"? Reichen 5 verschiedene CPUs für einen einzigen Notebooktyp nicht aus? o_O


    Nachtrag:

    Bei den offiziellen Ersatzteillieferanten SB Electronic und IPC Computer sind zusätzlich noch die CPUs Core2Duo T6500 und Core2Duo T6600 gelistet. Auch dort wird ein Core2Duo T9600 nicht genannt.
     
  5. Hi Linus,
    die Guide die ich vorliegen habe, listet für dieses Gerät 13 verschiedene CPU. Bis 2,93 GhZ sowie die Q9000.
    Nun ja, ich habe es jetzt am laufen mit dem T9600, 2,8. Nun kann ich auch HD Videos ruckelfrei laufen lassen.
    Bis die Tage
    Big-Joe
     
  6. Hallo,
    gibt´s da einen Tip ?
    Ich meine, das Kühlsystem / Netzteil / Netzkabel auf das Motherboard gab es in 2 Versionen.
    35W und 45W, sowie verschiedenen Grafiklösungen (mit ebenfalls unterschiedlichen Energiehunger).

    Gruß
    Mc Stender
     
  7. #7 Big-Joe, 13. November 2017 um 17:22 Uhr
    Zuletzt von einem Moderator bearbeitet: 13. November 2017 um 18:17 Uhr
    Hallo,
    nun, ich habe die 35W Variante. Die einzigste die 45 benötigt ist wohl die mit dem Q9000 Prozessor also dem quad core. Die gelisteten CPU haben alle 25 bzw. 35 Watt. Wenn du möchtest lade ich dir die Service Guide hoch.
    Gruß
    Big-Joe

    Die Geräte mit den T9600 und die T9800 wurden laut diesem Guide wohl ausschließlich im Asiatischen Raum vertrieben.
     
  8. Hallo,
    Du hattest getippert, das es erst nicht ging (Bluescreen´s).
    Da hatte ich auf einen Tip gehofft, wie es dann klappte.

    Gruß
    Mc Stender
     
  9. Dasselbe Problem hatte mal ein Kunde von mir. Er hatte einfach zu wenig Wärmeleitpaste auf dem Prozessor. Manche Selbstschrauber pappen irgendetwas an Leitepads und Leitpaste unter die Heatpipe. Dann beginnt die große Verwunderung. Das führt zur Überhitzung, Bluescreens und irgendwann zum Abschalten.
    Wobei ich damit nicht ausdrücken möchte, dass das im o.g. Fall so war. Es kann ja auch einen anderen Grund gehabt haben.
     
    Linus, Big-Joe und Mc Stender gefällt das.
  10. #10 Big-Joe, 13. November 2017 um 18:34 Uhr
    Zuletzt von einem Moderator bearbeitet: 13. November 2017 um 18:59 Uhr
    Nabend,
    ich habe die ATI Grafikkarte per Radeon Bios Editor und Winflash für DOS auf 530 MhZ gedrosselt.

    seitdem keinen Absturz mehr mit Farbwechselbildschirm. Läuft dahingehend stabil.
    Temperatur CPU max. 75 Grad unter Vollast und Grafikchip 48 Grad.
    Ist ein guter Kompromiss, wie ich finde.
     
    volker1 und Mc Stender gefällt das.
  11. #11 Linus, 14. November 2017 um 07:37 Uhr
    Zuletzt bearbeitet: 14. November 2017 um 08:12 Uhr
    @ Big-Joe

    Aus reinem Interesse heraus >>> wie hast Du die CPU denn nun ganz konkret "zum laufen" bekommen? Was hast Du gemacht bzw. geändert, dass die CPU nun doch vom BIOS bzw. Mainboard akzeptiert worden ist, nachdem sie am Anfang ja zu Fehlern geführt hat?
     
  12. #12 Big-Joe, 14. November 2017 um 17:30 Uhr
    Zuletzt von einem Moderator bearbeitet: 14. November 2017 um 17:53 Uhr
    @Linus

    Ich habe die CPU eingebaut und im neuesten Bios 3212 nochmal load setup defaults durchgeführt. Erkennt den einwandfrei. Die Fehler waren bzw. sind auf eine defekte Festplatte (bad Sectors und damit direkt auf NTFS.sys) zurückzuführen. Die CPU hat da keine Schuld
     
    Linus und volker1 gefällt das.