Aspire E5-774G Der Soundtreiber will nicht richtig.

Dieses Thema im Forum "Acer Treiber" wurde erstellt von Anna.M, 23. Juli 2017.

  1. #1 Anna.M, 23. Juli 2017
    Zuletzt von einem Moderator bearbeitet: 24. Juli 2017
    Hallo,

    ich habe die Realteak Audio Treiber von der Acer Seite Produkt-Support runter geladen. Erst war Stereomix ersichtlich und ich konnte es als Standartgerät auswählen, jedoch klappte eine Musikaufnahme nicht (Pegel der Aufnahmesoftware schlugen nicht aus und die Lautstärke aus den Lautsprechern ging bei dem Versuch aufzunehmen sofort in die Knie).
    Unter dem Realteak HD-Audiomanager in der Systemsteuerung war Stereomix komischerweise ausgegraut.

    Ich also Treiber deinstalliert und nochmal installiert und nun gibt es kein Stereomix mehr. Auch nicht unter "deaktivierte Geräte anzeigen".

    Unterstützt diese Komponente (HardwareID: HDAUDIO\FUNC_01&VEN_10EC&DEV_0255&SUBSYS_1025111A) kein Stereomix?
     
  2. Hallo,
    sollte schon.
    Unter "Aufnahme" geschaut ?
    Dann Rechtsklick "Eigenschaften"
    . Unbenannt.jpg

    Gruß
    Mc Stender
     

    Anhänge:

  3. #3 Anna.M, 24. Juli 2017
    Zuletzt bearbeitet: 24. Juli 2017
    Jupp, da geschaut und kein Stereomix. Auch nicht unter den deaktivierten Geräten. Vielleicht versuche ich es mal direkt bei Realtek? Das müßten doch dann der hier sein?
    Realtek Definition Audio Codecs
     
  4. Hallo,
    den passenden Grafiktreiber / Chipsatztreiber hast Du installiert ?
    Häufig ist die Audiotechnik Teil vom Chipsatz / der Grafik.
    Halt nur "Kompatibel".

    Gruß
    Mc Stender


    Ps.: Das ganze zu den Treibern umgeparkt.
     
    Anna.M gefällt das.
  5. #5 Anna.M, 24. Juli 2017
    Zuletzt bearbeitet: 24. Juli 2017
    Hey. Ok, interessant. Wie meinst du das genau bezüglich "Halt nur kompatibel"? Ich habe zuallererst den Chipsatztreiber (Kabylake) installiert und alles andere, soweit möglich, auch als Kabylake genommen, da der Prozessor 7. Generation ist. Der Intel VGA Treiber wurde installiert und der Nvidia Treiber. Wobei ich mir nicht sicher bin ob Nvidia vor oder nach Audio kam.
     
  6. Hallo,
    also Windows 10.
    Den Shutup von Fa. O&O einmal laufen gelassen und die (Treiber) Updates abgeschaltet ?
    MS mogelt Dir zu gerne andere Treiber unter. Und Du stehst da und Wunderst Dich.

    Gruß
    Mc Stender
     
    Anna.M gefällt das.
  7. Ja, Windows 10.
    Jetzt fragst du mich was...Shutup von Fa. O&O?
    Meinst du, MS kann sich sich einfach über den Realtek-Treiber stülpen? Ich muß mir nochmal die Konfiguration der Updates angucken. Muß ich dann den Haken bei "Updates für andere MS-Produkte bereitstellen, wenn ein Windows-Update ausgeführt wird" wegmachen? Oder gibt es noch eine andere Option?
     
  8. Spar Dir das suchen.
    Lade das Tool und dann schau damit.
    Microsoft ist ja immer für Dich (und deine Daten) da.
    Nicht das 1. mal, das Treiber installiert werden, die nicht kompatibel mit der Hardware sind und Du als Anwender nix davon mitbekommst.

    Von den anderen Daten ganz mal abgesehen.

    Gruß
    Mc Stender
     
    Anna.M gefällt das.
  9. Hey, ich habe jetzt zwischendurch dran rumgetüfftelt und auch mit Acer gechattet (ja, das lasse ich mal unkommentiert) und bin noch zu keinem Ergebnis gekommen.
    O&O habe ich runtergeladen, aber das Ding ist: sobald ich unter "Sound" die Registerkarte Aufnahme ansteuere, wird die Musik leiser. Also abgesehen davon, daß Stereomix nicht ausschlägt, muß ich mich noch nicht mal in der Aufnahme direkt befinden damit das passiert.
    Zum besseren Verständnis: ich spiele irgendeine Musik ab, gehe dann in Systemsteuerung/Hardware und Sound/Sound und klicke die Registerkarte Aufnahme an und schon wird die Musik leiser. Einfach so. Was ist denn da schief gewickelt? Ein Treiberproblem? Ich habe es aber schon mit Treibern von Acer und von Realtek und mit inoffizielle Treibern von chip probiert...es geht einfach nicht.

    Alle Treiber incl Chipsatz sind ansonsten installiert.
     
    Mc Stender gefällt das.
  10. #10 Anna.M, 2. August 2017
    Zuletzt bearbeitet: 2. August 2017
    Möchte kurz loswerden was mir schon mal geholfen hat:
    unter der Registerkarte Sound/Wiedergabe/Eigenschaften von Lautsprecher habe ich die Option "Eingang" (siehe Bild) auf den Pegel 100 gesetzt. Dies war standardmäßig deaktiviert, weshalb auch immer. Seitdem wird die Musik auch nicht mehr leise wenn ich die Registerkarte "Aufnahme" anklicke.
    Weiterhin habe ich die "Soundeffekte" deaktiviert (siehe Bild). Stereomix schlägt zwar komischerweise erst ab einer Lautstärke von 50 etwas aus, aber ich kann trotzdem Musik über die Aufnahmesoftware aufnehmen.
    Man könnte auch noch den Rechtsklick auf den Lautsprecher neben der Uhr + "Lautstärkemixer öffnen" erwähnen, um den Pegel der Aufnahme zu verbessern.

    Auf einem anderen System könnte diese Unterteilung wieder anders aussehen. Bei meinem anderen Laptop mit Win10-64bit + Realtek fehlt z.B. der "Eingang" in den Lautsprecher-Eigenschaften.

    P.S.: ich habe letztendlich auch die Audio-Treiber von der Acer-Seite genommen, die für das Notebook angeboten wurden.
     

    Anhänge:

    Mc Stender gefällt das.