EasyNote LM81 - Keine Stromversorgung - Defekt?

Dieses Thema im Forum "Packard Bell Notebook Forum" wurde erstellt von MarcoMeter, 23. Januar 2013.

  1. Guten Tag,

    ich habe hier das im Titel genannte Notebook vor mir liegen.

    Jedoch gibt es kaum bis gar keine Lebenszeichen von sich.

    Nach dem Drücken der Einschalttaste blinkt nur die Kontrolleuchte für den Akku kurz 5-Mal auf.
    Das gleiche Feedback trifft bei entfertem Akku und nur eingestecktem Netzteil auch zu.

    Ich befürchte, dass man dort nichts mehr machen kann.

    Leider steht im Handbuch nichts zu den Kontrolleuchten.
    Den Support kann ich wie es aussieht auch nicht schreiben, da die Seriennummer nicht akzeptiert wird (vielleicht wurde da der Support für das alte Modell schon längst eingestellt).

    Den RAM habe ich schon als Fehlerquelle ausschließen können.
     
  2. AW: LM81-SB-070GE keine Stromversorgung - Defekt?

    Hallo,
    dann schau doch mal, ob Du die BIOS Batterie irgendwo findest.
    Diese Entnehmen und eine halbe Stunde warten (Netzteil und Akku dito ab.).
    Batteriespannung muß >=3Volt sein.

    Gruß
    Mc Stender


    Ps.: Lämpchen vom Netzteil blinkt nicht mit ??
     
  3. AW: LM81-SB-070GE keine Stromversorgung - Defekt?

    Ich werde das Notebook im Verlauf des Tages mal komplett aufschrauben. Schön wäre es, wenn ein CMOS Clear helfen würde (es kommt generell zu keiner Stromversorgung, also kein Lüfter oder HDD anlaufen), aber man lässt nichts unversucht.

    Die Lampe des Netzteils leuchtet ganz normal. Habe auch eins mit identischen Werten getestet.
     
  4. AW: LM81-SB-070GE keine Stromversorgung - Defekt?

    hallo,
    und die Hoffnung stirbt bekanntlich zuletzt.
    Einen Versuch http://www.acer-userforum.de/bios-bios-updates/37304-anleitung-reset-des-embedded-controller.html ist es allemal wert.
    Ansonsten, und zu klären ob sich der Aufwand lohnt,
    könntest du dich an @Volker1/Zeilentrafo01
    per PN im Forum wenden.

    good luck!