EasyNote LM85 - Knacken aus den Lautsprechen

Dieses Thema im Forum "Packard Bell Notebook Forum" wurde erstellt von Jerrywonda, 12. Mai 2011.

  1. #1 Jerrywonda, 12. Mai 2011
    Zuletzt bearbeitet: 12. Mai 2011
    Hi Leute.

    Hab ein Problem mit meinem Packard Bell Easynote LM 85.
    Vor und nach dem abspielen von Windows-Systemsounds kommt ein leises knacken aus den Lautsprechern, bzw. aus über die kopfhörerbuchse angeschlossene Lautsprecher. Ich habe das System bereits recovert und sogar zur Reperatur eingeschickt. Aber es wurde ohne Veränderung zurückgeschickt.
    Jetzt ist mir aufgefallen, dass, wenn ich den Realtek- und ATI-Soundtreiber deinstalliere und sich die Treiber von Windows automatisch installieren, ist der Fehler verschwunden.
    Installiere ich die (aktuellen) Original-Treiber erneut ist das Problem nicht verschwunden.
    Nur bei Saturn sagte man mir, wenn der Fehler nach einer Recovery nicht verschwunden ist, ist es kein Softwarefehler.
    Ich habe keine Lust, das Gerät erneut einzuschicken.
    Vielleicht kann mir ja jemand von euch einen Tipp geben, denn selbst wenn der Fehler durch die Windows-Treiber verschwunden ist, habe ich das Gefühl, dass etwas defekt ist, was ich innerhalb der Garantiezeit ja noch beheben lassen könnte.
    Vielen Dank und Liebe Grüße!

    Jerry
     
  2. AW: Knacken aus den Lautsprechen - Easynote LM 85

    hallo,
    wonda dich nicht über das Knacken, das bin ich gewohnt, wenn ich, diverse Rechner, über Anlage laufen lasse. Da ist nichts kaputt!
    Auch das leise Rauschen wirst du nicht weg bekommen.

    have fun!