EasyNote MZ35 - Nach Partitionierung Tod

Dieses Thema im Forum "Packard Bell Notebook Forum" wurde erstellt von Danjo187, 16. Oktober 2012.

  1. Guten Tag zusammen

    Habe vor ein paar Tagen von meinem Opa seinen alten Laptop bekommen, es ist ein MZ35. Ich weis ist ein älteres Modell aber ich dachte mir für geschenkt, warum nicht dann kann ich endlich Filme streamen im Bett, muss mir nicht dauernd diese Werbung im Fernsehr reinziehen und kann noch ein bisschen in Facebook rumgammeln schön gemütlich :) Ich also den ganzen Laptop platt gemacht, Windows 7 Ultimate 32bit drauf gemacht, lief alles Tadellos, bis auf Streams im Inet, selbst Serien haben geruckelt :( Dann dachte ich, ich mache mir Windows XP SP3 drauf, frisst nicht so viel RAM wegen der Grafikkarte, die nimmt ja ihren Speicher vom RAM bei dem Ding.
    Tja habe dann etliche Versuche gestartet mit einem 4GB USB Stick XP zu installieren, immer fehlte sone Datei angeblich und es kam diese Fehlermeldung: txtsetup.sif ist fehlerhaft oder fehlt ganz status 18...
    Dann nochmal Windows 7 Stick erstellt, hätte dann auch Installieren können, denn diese Meldung blieb aus. Also kein Hardware fehler. Habe dann schonmal Partitioniert, nur C auf 15GB NTFS für XP, sollte ja locker reichen, und Setup abgebrochen. Dann wieder den XP Stick erstellt, diesmal aber nicht wie vorhehr immer mit UltraISO, sondern mit WinSetup10. Hatte in der Zwischenzeit gelesen das manche Programme den Stick nicht richtig formatieren würden unter Vista/7 64bit. OK zurück zum Thema, nach dem erstellen des Sticks mit WinSetup10 konnte ich wenigstens schonmal in das Partitionsmenü von XP rein, da fiel mir auf das meine zuvor erstellte 15GB C-Partition auf einmal D wahr und C glaube so ~ 100 MB hatte oderso, habe dann nichts denkend die D-Partition gelöscht, und die C dann auch um halt dann nochmal vernünftig neu zu machen. Dachte da währen irgendwelche Spuren von dem Windows 7 Setup auf der jetzigen 100MB C Partition, und als ich die dann löschen wollte, hat sich der Laptop aufgehangen nachdem ich Bestätigen klickte, nichts ging mer, nurnoch ausmachen. Hmm dachte ich mir das ist nicht gut, und seitdem startet das Ding nicht mehr! Nicht mal mehr das BIOS lädt hoch, nur eine LED blinkt 8 oder 9 mal... ?(


    Was ist da Los, hat einer ne Ahnung was da passiert sein kann? Oder besser noch, wie ich das wieder zum laufen bekommen kann? Währe echt Top.


    Einen schönen Abend noch euch allen,
    Daniel
     
  2. AW: MZ35 nach Partitionierung Tod

    hallo,
    da bekomme ich Augenkrebs!
    Gehts noch?
    Versuchs mit einem anderem Netzteil,
    und mach die Festplatte vorher gründlich leer!

    Noch son Ding ohne Absatz,
    und alles ist weg!
     
  3. AW: MZ35 nach Partitionierung Tod

    Ok, ich werds mal versuchen, danke.