Easynote TK 81 - Lüfterproblematik

Dieses Thema im Forum "Packard Bell Notebook Forum" wurde erstellt von Evoluzzer, 23. Oktober 2015.

  1. Hallo liebe Gemeinde,
    nachdem ich das Internet leergesucht habe, wende ich mich heute mit meinem Problem an euch. Sein einigen Wochen habe ich Trouble mit einem Packard Bell Easynote TK81 Laptop. Ich habe das Gerät vor ca. 4 Monaten mit einer SSD ausgestattet und win7 aufgespielt. Bis vor kurzem funktioniert alles und nun friert die Kiste nach kurzer Zeit ein.
    Erst dachte ich Lüfter ist zu, habe die Lamellen gereinigt, Staubsauger ... etc. Hat aber nicht geholfen. Ok, dachte ich, stellt du due Lüfterdrehzahl mit dem Speedfan tool mal manuell hoch - funktionierte leider nicht. Im bios auch kein Hinweis auf Lüfterdrehzahl... Guter Rat war teuer...
    also die ganze Kiste Zerlegt. neuen Lüfter bestellt, gestern eingebaut...
    :-( Nix- Da: Fehler ist leider immer noch da.
    Starten im abgesicherten Modus -> Kein Problem Gerät läuft durch
    Starten im Normalen Modus -> Rechner == Kalt, dann ca. 7 min Wenn Recher == Warm, dann 30Sek und die Kiste steht.
    Ich habe das Gefühl, dass der Lüfter nur kurz beim Einschalten hochläuft. danach nur noch so eine Art "Idle Mode" . Das reicht natürlich nicht für ausreichende Kühlung... Bin mit meinem Latein also am ende.
    Vielen Dank für eure Vorschläge.
     
  2. #2 Mc Stender, 23. Oktober 2015
    Zuletzt bearbeitet: 23. Oktober 2015
    AW: Easynote TK 81 - Lüfterproblematik

    Und dann Hörst Du die Stimme vom Professor....
    Mein Sohn, hast Du auch die Wärmeleitpaste und das Wärmeleitpad (vom Chipsatz) gewechselt. :wink:

    Lesestoff.
    http://www.acer-userforum.de/tutori...chen-der-waermeleitmittel-paste-und-pads.html

    So ganz ohne Latein.

    Der Lappy schaut, wie Warm der Chipsatz ist. Wird der nicht durch die Pipe "Beheizt", weil die Wärmeleitmittel alt sind...... Ruht der Lüfter und die CPU schaltet ab.
    Ich denke, das ist bei Dir der Fall.

    Mir ist auch so, das es da verschiedene BIOS Versionen gab.
    Forensuche ?

    Gruß
    Mc Stender
     
  3. #3 Evoluzzer, 23. Oktober 2015
    Zuletzt von einem Moderator bearbeitet: 23. Oktober 2015
    Ja, grundsätzlich ist die Idee erst einmal gut.
    Aber, blöderweise sehe ich in dem tool "Speedfan" wie die Temperatur hochgeht. GPU, CPU sonstiges. (im Detail weiß ich das jetzt nicht so genau, da ich nicht den Rechner hier habe) Aber der Lüfter tut nix... Das erscheint mir merkwürdig. Der Rechner ist ca. 2,5 Jahre alt. Da sollte es die Leitpaste außerdem noch locker machen.

    Beiträge zusammengeführt.

    Achja, mit dem Bios haste Recht, ich war auch schon dabei ein neues zu suchen. Wollte parallel aber schon mal hier um Rat fragen. Thanks. :)
     
  4. AW: Easynote TK 81 - Lüfterproblematik

    Moin,
    kurzer Zwischenstand. Bios upgedated, keine Veränderung.
    Ich kann den Lüfter nicht regeln. Müsste aber irgendwie gehen, denn während des Bios-update hatte das Firmwaretool den Lüfter auf Volllast gestellt.
    Hat noch einer ne Alternative zu Speedfan parat?
    Sonst werde ich jetzt mal den Rat von Mc Stender befolgen und wohl oder übel wieder schrauben... Thanks...
     
  5. #6 T0BlAS, 19. November 2015
    Zuletzt von einem Moderator bearbeitet: 19. November 2015
    AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    Ich habe ein Packard Bell EN TS11HR. Mein Problem ist, dass Die CPU und GPU unter last über 90° gehen. Der Chipsatz-Sensor meldet dabei um die 80° (ist schon die PCM Diode oder?). Der Lüfter schaltet dabei auch nicht auf höchste Stufe.
    Könnte also sein, dass der Chipsatz-Sensor wenig von der Wärme abbekommt.
    http://i.imgur.com/i76NdY8.png

    https://youtu.be/i7Ev0AepAmY?t=6s
    In diesem Video wird gezeigt, wie die Heatpipe abgebaut wird. Er gibt aber nur auf CPU und Nvidia GPU Wärmeleitpaste. Wo genau ist der Chipsatz auf diesem Board? Bei 00:06 im Video steht Sound Chip, welcher mit der Heatpipe verbunden ist. Kann es sein das dieser eigentlich der Chipsatz ist, welcher Wärmeleitpaste braucht?

    Mainboard ist AS5750
     
  6. AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    3 Teile werden "Warm" um müssen dementsprechend gekühlt werden.
    CPU, GPU und Chipsatz.
    Bei den "älteren" ist das halt noch ein seperater Chip.
    Nutze einfach den HwMonitor. Die TZ sind zumeist ganz oben + der Chipsatz.

    Da die Wärmeleitmittel (aller Hersteller) sich nicht durch Langlebigkeit auszeichen .....

    Gruß
    Mc Stender
     
  7. #8 T0BlAS, 19. November 2015
    Zuletzt bearbeitet: 19. November 2015
    AW: Easynote TK 81 - Lüfterproblematik

    Danke für die Antwort. Ja das werde ich mit der Empfehlung aus dem Tutorial (Arctic Cooling MX-2) machen.
    Oder ist die Arctic Cooling MX-4 besser als die MX-2?

    Ich weiss allerdings nicht ob der Chipsatz der ist, der im Video als Soundchip beschriftet ist.
     
  8. #10 T0BlAS, 19. November 2015
    Zuletzt von einem Moderator bearbeitet: 19. November 2015
    Ja hab ich gelesen. Ich habe die Wärmeleitpaste aber schon mal gewechselt. Es waren von Werk keine Pads vorhanden.Das Modell ist von Ende 2011.

    Ich kann mich aber nicht mehr erinnern ob auch auf dem Chipsatz Wärmeleitpaste drauf war. Es wäre deshalb auch möglich, das ich nur die alte von CPU und GPU entfernt und durch neue ersetzt habe, aber der Chipsatz schon von Anfang an ohne Wärmeleitpaste war.

    Da ich aber kaum spiele und meistens nur im Internet surfe hat es nicht ganz so sehr gestört, da da so um die 50°C bleibt.

    Beiträge zusammen

    Oder meinst du mit "Chipsätze" wirklich nur den Chipsatz? Das wäre möglich. CPU und GPU hatten aber von Werk definitiv Paste.

    Beiträge zusammen

    Sorry für die drei Posts, aber die anderen kann ich leider nicht mehr editieren.

    [​IMG]
    Also so sieht meine Heatpipe aus. Soweit ich erkennen kann haben CPU und GPU Wärmeleitpaste. Das im roten Kästchen müsste ein Pad sein.

    Wobei ich aber immer noch nicht herausgefunden ob das Pad im roten Kasten zum Chipsatz führt.
     
  9. AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    welcher Kasten / Bild im Anhang ?
    Gruß
    Mc Stender
     
  10. #12 T0BlAS, 19. November 2015
    Zuletzt von einem Moderator bearbeitet: 19. November 2015

    Anhänge:

  11. #13 Mc Stender, 19. November 2015
    Zuletzt bearbeitet: 19. November 2015
    AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    hab das Bild mal angehangen. Für die Nachwelt.
    Und Ja. Das ist ein PAD.
    Das graue Gummizeug von CPU und GPU kannst Du auch von den Chips entfernen.
    Wie das alte PAD.
    Ein Schaschlickstab / Zahnstocher aus Holz ist da prima geeignet. Zusammen mit Spiritus.

    Das weiße Rechteck bei der CPU ist ebenfalls ein PAD und soll die darunterliegenden Spulen am Schwingen / Pfeifen hindern.
    Mit etwas Paste wieder drauf.

    Die 4 grauen Dinger um die GPU sind ebenfalls PAD´s um die Grafikspeicher zu kühlen.

    Die Lamellen hast Du mit Dosendruckluft durchgeblasen ?
    Lüfter dabei Blockieren.

    Gruß
    Mc Stender
     
  12. #14 T0BlAS, 19. November 2015
    Zuletzt bearbeitet: 19. November 2015
    AW: Easynote TK 81 - Lüfterproblematik

    Die Temperatur war auch mit sauberen Kühler über 90.


    Also brauche ich Wärmeleitpaste für CPU+GPU und für Chipsatz dann ein Pad.

    Dann bestell ich das:
    1x Arctic MX-4
    1x Arctic Thermal Pad

    Das müsste gut gehen oder?

    Beim Pad weiß ich aber nicht die Dicke. Kann man die abschätzen ohne zuvor das Notebook zu zerlegen?
     
  13. AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    wenn Du einen Desktop hast ....

    Die Empfehlungen im Link sind nicht Umsonst. Die Fläche eines Laptop-Chip´s ist 4-6 X kleiner, als beim gleichen Desktop-Chip. Die Wärme muß auf den Kühler / Heatpipe und das mit einer möglichst kleinen Differenz.

    Wer dort spart .......
    Geiz ist nicht immer Geil.

    Gruß
    Mc Stender


    Ps.: 0,5mm waren üblich.
     
  14. AW: Easynote TK 81 - Lüfterproblematik

    Auf Amazon gibts viele von Phobya. Ist das richtig: Phobya Wärmeleitpad XT?


    Ist bei der Paste die Arctic MX-2 oder MX-4 besser geeignet?
     
  15. AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    MX-4 hat bessere Daten. Allerdings für Desktop Kühler.
    Arctic Silver 5 verwende ich zumeist. Entfettet auftragen.

    Und ja. Das sind die richtigen PAD-Streifen. :thumbup:

    Gruß
    Mc Stender
     
  16. #18 T0BlAS, 10. Dezember 2015
    Zuletzt bearbeitet: 10. Dezember 2015
    AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    ich habe die Bestellte Paste und das Pad erhalten. Jetzt habe ich allerdings ein Problem:
    WP_20151210_00_13_36_Pro klein.jpg
    WP_20151210_00_14_17_Pro klein.jpg

    Wie man auf dem Bild sehen kann, fehlt beim Kühler etwas. Und zwar ist der Chipsatz nicht mit der Heatpipe verbunden. Weiters haben auch die Spannungswandler (oder wie die heißen) keinen Kontakt.

    Wärmeleitpad ist kein einziges vorhanden. Das bedeutet das die Rams der GPU nicht gekühlt werden.





    Ich bin mir jetzt nicht 100 Prozentig sicher, aber ich könnte mir vorstellen, dass in meinem Laptop ein falscher bzw. nicht kompletter Kühler verbaut wurde. In der Service Manual finde ich nur 2 verschiedene Modelle für eine dedizierte GPU:
    heatpipe modelle.PNG

    THERMAL MODULE OPT GS/GV QUAD W/FAN 60.RCF02.001
    THERMAL MODULE UMA QUAD W/FAN 60.RFE02.003
    Die sehen beide ähnlich aus. Hier auf dem Bild das 60.RCF02.001:
    doc210534_800x600.jpg

    Was ist bei den beiden der Unterschied? Ich müsste wahrscheinlich einen der beiden bestellen und einbauen.



    Oder ist es normal, dass dieser Chipsatz nicht gekühlt wird?
     
  17. AW: Easynote TK 81 - Lüfterproblematik

    Hallo,
    der wesentliche Unterschied ist die 2. Heatpipe für die Grafikkarte.
    Der 2. Unterschied die Lüfter (Drehzahl ? ) und der "Klotz" für die CPU-Kühlung ist auch ein anderer.

    Aufmachen und schauen ist das beste.

    Gruß
    Mc Stender
     
  18. AW: Easynote TK 81 - Lüfterproblematik

    Also die ersten beiden Fotos oben habe ich selber von meinem Notebook gemacht.
    Dort ist ja der Chipsatz nicht gekühlt. Deshalb glaube ich, dass bei mir ein falscher Kühler verbaut wurde. In der Service-Manual ist so einer nicht aufgeführt: die haben alle einen Chipsatzkühler


    Wenn ich aber einen neuen bestellen würde, dann müsste ich einen der folgenden mit GPU-Heatpipe nehmen:
    THERMAL MODULE OPT GS/GV QUAD W/FAN 60.RCF02.001
    THERMAL MODULE UMA QUAD W/FAN 60.RFE02.003

    Die sehen beide gleich aus. Mir ist jedenfalls noch kein unterschied aufgefallen