Aspire 7520 Externe Festplatte plötzlich langsam

Dieses Thema im Forum "Windows" wurde erstellt von Trierer71, 17. März 2009.

  1. Ich weiß nicht, ob es ein Windows-Problem ist. Meine externe Festplatte, Trekstor 500GB, ist sehr langsam. Es ist kaum ein Übertragen von Dateien möglich, nach einigen übertragenen Dateien geht nichts mehr weiter. Das Problem ist neu.

    Kennt jemand das Problem und hat das was mit Windows zu tun? Die Festplatte ist ca. 6 Monate alt, mein Aspire ca. ein Jahr.

    Habe keine Lust die Platte zu Mediamarkt zu geben, möchte meine Daten nicht verlieren.
     
  2. #2 Apocalypse, 17. März 2009
    Zuletzt bearbeitet: 17. März 2009
    AW: Externe Festplatte plötzlich zu langsam

    Hallo Trierer,

    Das Problem ist in wahrheit wohl garkeins.. ;)

    Wieviel platz ist noch auf der Externen 500er?
    Wenn nur noch minimal platz ist,dann erklärt sich das von alleine das sie dann langsam ist. Fals noch etwas platz ist so 20/30Gb dann würde Ich empfehlen die Festplatte zu Defragmentieren.

    Und dann nochmals beobachten wie die Performance ist. :)
    Achja,zum Checken der Performance gibt es auch ein tool: HD TUNE
    LG,Apo

    Ps: Den titel des Threads bitte Genauer gestallten mit angabe deines Aspire Models.
     
  3. AW: Externe Festplatte plötzlich zu langsam

    Danke schon mal, meine Daten stehen unten. Habe erst 120 von 500GB belegt, daran liegt es wohl nicht. Sind diese Modelle bekannt für Probleme?
     
  4. AW: Externe Festplatte plötzlich zu langsam

    Bist Du sicher, dass das Laufwerk nicht für "Schnelles Entfernen" optimiert ist? Du findest die Einstellungen in den Eigenschaften des Laufwerks im Gerätemanager. Wie/Wofür nutzt Du die Platte?

    cheers, Swordfish
     
  5. AW: Externe Festplatte plötzlich zu langsam

    jo,Fish das wär die nächste stelle ..

    Trekstor Hdd´s ?
    Woher hast du die?
    Welche bauform 2,5 o.3,5?
    Ist eine Trekstor Platte drin o. nur das externe gehäuse v. Trekstor?
     
  6. AW: AS7520 - Externe Festplatte plötzlich langsam

    Ich benutze die Externe um Musik, Bilder und wichtige Dateien zu sichern.

    Es ist eine Trekstor, die Bezeichnung ist "DSMMU-S-SU-a", es ist wohl eine 3,5 Zoll, das Gehäuse hat einen Fuß und die FP kann man senkrecht hinstellen. Externer Stromanschluss und ein USB-Anschluss. Hatte sie im Mediamarkt gekauft für rd. 80€.

    Kann es sein, dass es Probleme gibt, wenn man etwas von Vista auf die Platte überträgt und dann mit XP (meinem alten Laptop Siemens) öffnen will? Antivir hat gestern auch nichts auf der Platte gefunden.

    Man kann einzelne Dateien aufrufen, die öffnen auch normal. Nur das Überspielen geht sehr langsam, bzw. bleibt hängen. Versuchte Dateigröße gestern: ca. 2GB Bilder.

    Die Platte gilt als Sicherung für meine Dateien, aber jetzt traue ich dem Teil nicht mehr. Vor Kauf hatte ich mich damals informiert, die Trekstor wurde nie negativ erwähnt. Im Gegensatz zu der Siemens "Thunderbird", die wohl regelmäßig abstürzte.

    Ärgerlich das Ganze...
     
  7. AW: AS7520 - Externe Festplatte plötzlich langsam

    Sollte nichts zur Sache tun.

    Wie von Apocalypse schon empfohlen, würd' ich die Platte mal defragmentieren.

    cheers, Swordfish
     
  8. AW: AS7520 - Externe Festplatte plötzlich langsam

    jo..

    eine frage noch,wenn du schreibst ein alter Siemens Laptop?
    Von wieviel jahren Älter reden wir denn?

    Es kann nämlich sein das dieser dann nur ein USB 1.0 Port hat und dieser nicht die datenrate hat wie USB 2.0.

    Und im allg. wenn ich mir eine externe Daten-BackUp Festplatte kaufe dann geb ich etwas mehr geld aus f. Marken wie, Western Digital o. Seagate.
     
  9. AW: AS7520 - Externe Festplatte plötzlich langsam

    Das Fujitsu Siemens Laptop ist ca. 5 Jahre alt und hat evtl. die alten USB-Anschlüsse. Ich war/bin eigentlich der Meinung, dass die Trekstor keine schlechte Platte ist.

    Werde mal defragmentieren und erneut ein Überspielversuch starten.

    Danke schon mal!
     
  10. AW: AS7520 - Externe Festplatte plötzlich langsam

    Ja,da haben wirs "fals" der alte Siemens Lappi die alten Usb anschlüsse hat ist das die erklärung wieso das überspielen so lange dauert. Ich hatte selbst ein FujiSiemens Book,welchen hast du da?

    Wenn du von Vista zur Externen Kopierst gibts doch ein erweitert Button in dem Transfer Fenster,wieviel MB/s zeigt er dort an?

    Gib dann nochmal bescheid.
     
  11. AW: AS7520 - Externe Festplatte plötzlich langsam

    Ein Jahr später...

    Das Problem konnte ich nicht lösen, habe auch bisher eher einen Bogen um die Trekstor gemacht ;)

    Gestern wollte ich Bilder von meinem Aspire zur Externen überspielen, das funktioniert, wenn überhaupt, nur langsam. Umgekehrt von Extern zum PC ist es ebenso.

    Man hört die HDD arbeiten, wenn ich sie einschalte, ich lasse sie auch in Ruhe hochfahren, bevor ich anfange sie zu benutzen. Gehe ich dann in meine Bilderdatei und klicke auf ein Unterverzeichnis (Urlaub 2009 z.B.) dann dauert es sehr lange (mehrere Minuten), bis die Thumbnails sichtbar werden. Teilweise werden die Bilder auch nicht mehr erkannt.

    Mit der Musik ist es ähnlich: sie wird abgespielt aber ein ganzes Album oder Datei überspielen nimmt viel Zeit in Anspruch. Alleine schon die Meldung "verbleibende Zeit wird berechnet" bleibt länger in Arbeit und es kommt auch vor, dass danach nichts mehr kommt.

    Weiter oben ist dieser Link um einen HDD Test zu machen, ich versuche das mal. Wenn ich mich recht erinnere, ist das Defragmentieren vor einigen Monaten schief gelaufen, weil das auch nicht mehr weiterging.

    Wie schon erwähnt, es sind noch keine 200GB auf der 500er belegt.

    Oder gibt es eine Art Reparaturprogramm für HHDs?

    Danke nochmal...
     
  12. AW: AS7520 - Externe Festplatte plötzlich langsam

    Nachtrag:

    Habe eben mit "HD Tune" einen Test gemacht: Der Speedtest der Externen ist fehlgeschlagen und beim Error Scan werden diese Cluster gelb angezeigt, 2 davon (nach am Anfang) sind rot, also beschädigt.

    Frage: wie kann man die HDD reparieren, bzw. eine beschädigte Datei finden? Wenn ich auf die beiden roten Cluster klicke, passiert leider nichts.

    Blödes Ding...