Aspire One A110 Extrem langsam

Dieses Thema im Forum "Acer Aspire One Forum" wurde erstellt von Grandpa, 3. Dezember 2012.

  1. #1 Grandpa, 3. Dezember 2012
    Zuletzt von einem Moderator bearbeitet: 3. Dezember 2012
    Hallo allerseits,

    Ich betreibe als Zweitgerät einen ACER Aspire AOA110 als Zusatz zum Microsoft Flugsimulator FSX. Ich habe das Gerät gebraucht im Internet ersteigert. Nun das Problem: Das Netbook ist dermassen langsam, dass ich schon am verzweifeln bin. Mit einem 1,6 GHz Prozessor sollte es eigentlich schneller sein, oder? Es dauert ca. 5-6 min. bis WIN XP gestartet wurde. Jede weitere Eingabe benötigt bis zu 9 min. ehe sie ausgeführt bzw. das entsprechende Fenster geöffnet wird. Frage: Was kann damit sein, oder ist das normal? So z. B. die Datenrägerbereinigung dauerte ca. 35 min. Danke für ein paar hilfreiche Informationen.

    Gruß
    Peter


    edit Mod: zu den "Kleinen" geschoben!
     
  2. AW: Aspire AOA 110 extrem langsam! ! !

    Hallo,
    dann schau doch mal in den Taskmanager. Prozesse "alle Benutzer".
    Womit beschäftigt sich dein XP ?

    Gruß
    Mc Stender


    Ps.: Was für eine "Festplatte" ? Die SSD war eine der langsamsten Ihrer Gattung.
     
  3. AW: Extrem langsam

    hallo,
    ist der zum Notebook mutiert?
    Den würde ich mittels "Ccleaner" entmüllen,
    sollte das nicht helfen, das System neu aufsetzen/recovern
    (siehe die jeweilige Rubrik, wo du auch die Netbooksparte gefunden hättest).
     
  4. AW: Extrem langsam

    Hallo,

    das nenne ich schnelle Antworten, danke. Also den CCleaner benutze ich laufend, die Festplatte ist natürlich "riesig", ganze 7,5 GB (!). Allerdings arbeite ich mit einer angehängten Externen Festplatte mit 250 GB.

    Frage: Muss man zum Neuaufspielen des OS eine besondere Version von WIN XP haben, oder geht die "normale"?

    Gruß
    Peter
     
  5. #5 Frank N., 3. Dezember 2012
    Zuletzt bearbeitet: 3. Dezember 2012
    AW: Extrem langsam

    ...eine Version die zum Lizenskey auf dem Rechner passt, und
    die verbaute SSD ist "höllenlahm"!
    Schau mal unter den Themen zum AO110, da findet sich einiges.