Aspire E1-571G GeForce GT620M Kein Installieren eines Treibers möglich

Dieses Thema im Forum "Acer Treiber" wurde erstellt von JackBurton, 16. November 2012.

  1. Hallo,
    dann solltest Du in erwägung ziehen, das Du ein Gerät ohne diese NVIDIA Grafikkarte (im BIOS täte die auftauchen) hast oder die Karte bzw. der Chip defekt ist.

    Gruß
    Mc Stender
     
  2. defekt ist sie nicht beim cpuz wird die angezeigt aber halt nicht alles und beim DDU wurde die auch erkannt ich bin mir ziemlich sicher das was mit optimus zu tun hat die grafikkarte wird nur nicht in geräte manager angezeigt weil die vorinstallierten treiber nicht kompatibel sind aber das problem ist ja das mein system die grafikkarte nicht erkennt und deswegen ich keine nvidia grafiktreiber installieren kann ist ja logisch
     
  3. Hallo,
    Du bist auf die Treiber von Acer angewiesen.
    Daher muß zuerst verhindert werden, das Windows Treiber wechsel dich spielt.
    Also ohne Internet installieren.
    Und ein Windows 10 kann nicht, was Windows 7 oder 8.1 kann.
    Mit den "Switch" Modus umgehen.

    Auch ist es gut möglich, das die Wärmeableitung zerstört ist. Da gealtert.
    Aufgrund des Alters .... Ich denke, das sollte man nicht weiter verfolgen.

    Bei Bedarf kannst Du gerne bei einem der User anfragen. Der Rat ist ja Gratis.
    @Zeilentrafo01 oder @volker1

    Gruß
    Mc Stender


    Ps.: Bitte die Shift-Taste nicht ignorieren. Groß und Kleinschreibung gehört dazu. Mühegeben reicht.
     
  4. ok danke für ihre hilfe ich werd den laptop einfach einschicken meine geduld ist am ende


    Das sind die fehlercodes:

    Geräte Manager :
    Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann. (Code 31)

    Systeminformationen/Problemgeräte/Geräteerkennung :
    Microsoft Display Adapter PCI/VEN/10DE&DEV_1140&SUBSYS_06481025&REV_A1/4&3A3CC969&0&0008
    Das Gerät funktioniert nicht ordnungsgemäß, da Windows die für das Gerät erforderlichen Treiber nicht laden kann.

    Das komische ist ich hab die automatische treiberinstallation deaktiviert aber wenn ich im Geräte Manager /Microsoft Basic Adapter/Details Eigenschaft: Standard Treiber Installiert (Wert=<wahr>)


    und wenn ich GPU-Z öffne steht bei Microsoft basic adapter also der grafikkarte das die karte nicht von BIOS unterstützt wird. Vielleicht hat es ja was mit dem BIOS zu tun das die integrierte Grafikeinheit automatisch als primäre läuft ...
     
  5. Hallo,
    frage halt bei den genannten Usern an.
    Dort kann, wenn nötig, auch Repariert werden.
    Bei Acer (ich gehe mal von einem "MOD" BIOS aus), gibt es nur (wenn noch lieferbar) ein neues Mainboard.
    Und für diese Kosten kannst Du Dir gleich einen Neuen holen.

    Sorry, aber anderes täte mich ehrlich überraschen.

    Gruß
    Mc Stender