Aspire X1301 geht nicht mehr ins BIOS nach Ram Erweiterung

Dieses Thema im Forum "Acer Aspire, Extensa, Power, Veriton, Revo Forum" wurde erstellt von TRE4711, 22. Januar 2017.

Schlagworte:
  1. Hallo,

    das Kistchen ist zwar schon was älter ... ich wollte im aber etwas neues Leben einhauchen und habe den RAM auf 8 GB erweitert, soll ja nur 4 GB können, aber die einen sagen so, die anderen so, also ausprobiert

    Windows 7 (64 bit HomePrem ) erkennt die 8 GB klaglos an, CPU-Z zeigt auch alles gescheit an, läuft also im Prinzip.

    Was nicht mehr geht -> ich komme nicht mehr ins BIOS ( DEL Taste) ....
    Nach DEL Taste erzählt er "AHCI BIOS installed" und hängt ......
    BIOS auch schon resettet, hat nix gebracht ... alte RAM Riegel (2GB + 1GB) wieder rein -> dann geht's ...
    BIOS habe ich geflasht ( letzte erhältliche Version P01.A2 )


    Hatte jemand das auch schonmal versucht und evtl. eine Lösung ?

    Besten Dank vorab
     
  2. Hallo,
    danke für die schnelle Antwort .....

    An und für sich gebe ich Recht ... in's BIOS gehen ist jetzt in der Tat kein alltäglicher Job ... aber wenn's denn mal sein muss .... ist halt blöd

    Mit nur einem Riegel ( also nur 4GB ) hab ich auch schon versucht -> nischt, nada, niente
     
  3. Hallo,
    aber mit nur einem GB aber sicher ?
    Ist zwar seltsam, aber wenn das so ist, dann ist das so.
    Ich denke nicht, das da irgendwer, irgendwo noch ein BIOS zusammen Zimmern tut.

    Kleines Tütchen mit Alufolie, die alten Riegel rein und "wenn man´s denn mal braucht .... ".

    Gruß
    Mc Stender
     
  4. Hallo,

    ja, mit den 'alten' Chips geht's ( egal ob beide oder nur einer )...

    Irgendwie habe ich diese Antwort befürchtet :) und versuche halt mit der 'Alutütchen-Variante' zu leben ....

    Besten Dank trotzdem und Gruß
    TER