iMedia S1800 - Beim Spielen schaltet sich der PC nach kurzer Zeit aus

Dieses Thema im Forum "Packard Bell Desktop PC Forum" wurde erstellt von Ramadanos, 10. April 2014.

  1. #1 Ramadanos, 10. April 2014
    Zuletzt von einem Moderator bearbeitet: 10. April 2014
    Hallo
    ich habe ein problem mit meinem pc aber ich hab keine ahnung woran es liegt..

    ich erklärs einfach mal : also als ich meinen pc gekauft habe ging es eigentlich die ganze zeit ganz normal bis vor ca. 1-2 jahren..
    als ich angefangen habe spiele wie " counter strike source " zu spielen liefs am anfang gut aber dann nach einer zeit ging ich ins spiel rein und nach ca. 5 min wurde der pc laut und ging quasi aus also der monitor hat sich abgeschaltet und es kam " kein hdmi signal" der pc lief aber noch danach kann ich nur den pc aus und wieder einschalten dann gehts wieder..

    ich kenn mich leider sehr schlecht aus mit computern deswegen würde ich bitten dass wenn ihr tipps habt mir auch vielleicht zeigen könnt wo ich was finde :D

    hoffentlich könnt ihr mir helfen da ich wieder lust habe mit freunden zu spielen

    danke im vorraus lg
     
  2. AW: imedia s1800 problem ?

    Hallo,
    hast Du einmal das Gehäuse geöffnet und die Lüfter blockiert ?
    Dann KRÄFTIG die Wollmäuse mit dem Staubsauger gescheucht / entfernt ?

    Gruß
    Mc Stender


    Ps.: Bitte die Shift-Tast nutzen. Die Groß und Kleinschreibung, hast Du bei der Anmeldung akzeptiert. Danke.
     
  3. AW: imedia s1800 problem ?

    Ja habe ich getan hat nicht geholfen. :confused2:
     
  4. AW: imedia s1800 problem ?

    Hallo,
    dann solltest Du einmal den HwMonitor (Software-Ecke) installieren.
    Der zeigt Dir div. Temperaturen = Wo was heiß läuft.

    5min Leerlauf, dann 2 bis 5 Min. 3D Last.

    Einen Screenshoot hier als Anlage, dann können Wir mehr dazu sagen.

    Grafikkarte, Chipsatz oder CPU. Das sollten die Temp´s verraten.

    Gruß
    Mc Stender
     
  5. AW: imedia s1800 problem ?

    So ?
     

    Anhänge:

  6. AW: imedia s1800 problem ?

    Hallo,
    der "Fall" ist klar.
    Die Grafikkarte läuft heiß.
    Da schau mal genauer = Ausbauen und die Kühlung mal GANZ genau Reinigen.
    Da gibt´s Druckluft aus der Dose zum Pusten :wink:

    Gruß
    Mc Stender
     
  7. AW: imedia s1800 problem ?

    Ok mache ich morgen..

    Melde mich dann nochmal

    Danke :)