Revo RL100 kein Ton bei DVD oder Blu-ray

Dieses Thema im Forum "Revo Forum" wurde erstellt von Jens-Hermann, 9. Januar 2012.

  1. Hallo Leute,

    seit Weihnachten bin ich Besitzer folgender Geräte:
    Acer RL100, mit WIN 7 Home Premium 64 Bit und Blu-ray super – multi combo drive.
    Sony LCD TV KDL – 37 RX420
    Onkyo TX-NR509
    und Canton Movi Boxen.

    Spiele ich auf dem Acer aufgezeichnete TV Filme ab, kommt der Ton über die optische Verbindung zwischen PC und Receiver in 5.1 Qualität.
    Bisher scheitere ich jedoch daran den Ton einer DVD oder Blu – ray mittels des im Acer eingebauten Players über den Receiver auf die Lautsprecher zu schalten. Video funktioniert in beiden Fällen über HDMI auf dem Sony einwandfrei.
    Ein Test des AV’s und der Boxen über Windows ist positiv.
    Meine Suche in den Foren hat bisher viele Hinweise auf nicht aktuelle Treiber als mögliche Fehlerursachen ergeben. Soweit die installierte Software die Prüfung der Treiber auf Aktualität erlaubt, habe ich positive Meldungen erhalten.
    Dem Forumshinweis, dass der Ton auf dem Acer über die eingebaute NVIDIA kommt bin ich nachgegangen
    und habe den Bildschirm des Sonys mit einem rechten Mouseklick abgefragt.
    Es kommt die Meldung: „Der aktuelle Ethernettreiber unterstützt nicht den NVIDIA ForcWare Network Acess Manager“. Er soll über die Windows Systemsteuerung entfernt und anschließend neu installiert werden. Die NVIDIA Webseite bietet dabei gute Unterstützung. Bei der Nachfrage, soll wirklich deinstalliert werden, hat mich der Mut verlassen. Auf der NVIDIA Seite wird Hilfe angeboten, Acer wird dort jedoch als Systemlieferant nicht genannt, deshalb wende ich mich an Euch.
    Bin ich auf dem richtigen Weg oder ist das völlig abwegig?
    Ein Update der Receiversoftware habe ich schon mit Schweiß auf der Stirn heil überstanden. Ein Fehler bei der Grafik führt jedoch leicht dazu, dass überhaupt nichts mehr zu sehen ist.
    Die Schaltung habe ich in der angehängten Skizze dargestellt.
     

    Anhänge:

  2. AW: kein Ton bei DVD oder Blu-ray

    Aus Datenschutzgründen wird Deine Konstellation nicht funktionieren:
    Ein digitales Signal darf nur 1x über HDMI verbreitet werden wegen HDCP.

    Dein TV braucht HDMI-ARC:

    ARC (audio return channel)


    Audio-Rückkanal

    Um den Verkabelungsaufwand zwischen verschiedenen HDMI-Komponenten zu reduzieren, ist in der Version HDMI 1.4 ein Audio-Rückkanal implementiert. Der Audio-Rückkanal läuft wie der HEC-Kanal, HDMI Ethernet Channel, über das ohnehin vorhandene HDMI-Kabel. Über diesen Rückkanal kann der Ton von einer HDMI-Einheit direkt zu einer anderen übertragen werden, quasi im Downstream von der Settop-Box, dem Receiver oder dem Fernseher zur Audio-Anlage.
    Über den Audio-Rückkanal können alle Audiodateiformate übertragen werden, die auch über SPDIF-Schnittstelle übertragen werden. Das sind u.a. Dolby Digital, Digital Theatre Sound und PCM-Audio. Es gibt einige Audioformate, die nicht vom Audio-Rückkanal unterstützt werden.
     
  3. AW: kein Ton bei DVD oder Blu-ray

    Vielen Dank für Deine schnelle Antwort.

    Da ich meinen Sony nicht mehr tauschen kann, bin ich dem Rat des Händlers gefolgt und habe ihn über ein zweites optisches Kabel mit dem AV verbunden. Allerdings ohne Erfolg. Es kommt der Ton nun als PCM 2 Signal mit 48 kHz vom TV, bei der Wiedergabe von der Festplatte des Acer. Bei der Wiedergabe einer DVD oder Blu Ray kommt zwar das Bild aber kein Ton.
    Sicher könnte ich nun einen externen Blu Ray Player kaufen, der müßte ja, so wie ein externer DVD Player, den ich angeschlossen habe, laufen. Was mich noch zurück hält, ist die Tatsache, dass ich zu Beginn meiner Bemühungen den Ton von DVD's üver den Acer und den AV schon hatte. Grundsätzlich muss es also gehen, ich kann diese Schaltung jedoch leider nicht reproduzieren.
    Die Durchleitung des HDMI Bild-Signals vom Acer durch den AV funktioniert übrigens auch.
    Ein Nachteil ergibt sich nur in Bezug auf die NVIDIA - Systemsteuerung. Die zeigt im HDCP Status als Ausgabegerät dann den AV statt des TV's an. Meldet aber in beiden Fällen den Status als ok. Warum der Ton nicht kommt ist jedoch, bis auf die genannte Fehlermeldung der NVDIA, nicht zu erkennen.
    Zum Schluss noch eine Bemerkung zum Forum:
    Ich habe zum ersten Mal einen Beitrag gepostet und muss sagen, dass ich schon durch einige Beiträge abgeschreckt worden bin. Die häufige Beanstandung der dürftigen Dokumentation ist da ein Beispiel. Mitgeliefert wird zwar z.B. der Hinweis, dass das Gerät nicht unter Wasser betrieben werden soll. Die DVD mit der Betriebsanleitung ist dann jedoch wenig hilfreich, wenn der neu erworbene PC noch nicht funktionstüchtig ist [​IMG].
    Mir ist auch klar, dass alle möglichen Konstellationen mit einem Media- PC kaum zu dokumentieren sind. Ohne das Internet und die Foren müssten die Gerätepreise sonst deutlich höher liegen.
    Ich habe eine 5.1 Anlage in analoger Technik bei einem Händler gekauft. Der Kundendienst hat sie eingestellt, ich habe sie betrieben, bis der Rekorder, dann der Receiver und endlich der TV versagten. In vergleichbarer Qualität lag das Angebot des Händlers nun um den Faktor fünf über den jetzt einzeln gekauften Geräten.
    Nur um die technischen Probleme muss ich mich selber kümmern. Liegt ein Sinn der Foren nicht genau da?