Aspire 5742G Keine Netzstromversorgung mit eingelegtem Akku

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von valentin34121, 17. Januar 2020.

  1. Hallo zusammen,
    in meinem Laptop habe ich ein Problem mit der Stromversorgung.
    Systeminfo: Acer Aspire 5742G 4GB RAM IntelCore i3-370M OS: Ubuntu 18.04.3 LTS mitxubuntu
    Netzteil: Original
    Verhalten mit Original Akku: Trotz eingelegtem Akku läuft System auf AC wenn Stecker gezogen läuft auf BAT
    Da dieser nur noch 5 Minuten hält habe ich einen neuen Akku.

    Neuer Akku Panasonic Li_ion 4000mA:
    Wenn der Akku vollständig geladen ist wechselt das System von AC auf BAT, Das Neuaufladen des Akkus erst möglich nach ziehen und neu Einstecken des Netzteils. Aber auch nicht bei jeder Restladung. Automatische Aufladung erfolgt erst nach dem der Rechner sich selbst abgeschaltet hat wegen leerem Akku.

    Der Tipp unter [Anleitung] Reset des Embedded Controller hat leider nicht geholfen.
    Ladeschwellen in tlp helfen auch nicht.

    Hat hier jemand eine Idee?

    Gruß
    valentin
     
  2. Das aktuellste Bios (Version 1.30) ist drauf und im Bios wurden auch mal die SetupDefaultWerte geladen und abgespeichert?
     
  3. Hallo,
    unter Linux ?
    Fehlerhaftes Powermanagement im BIOS ?
    Halt 1.0 anstelle 1.2 verwenden ?
    Allerdings, wie man das Anstellt ? I am sorry.

    Gruß
    Mc Stender
     
  4. Hallo,

    das Problem ist der Akku, nicht Original. Ein Original Akku hat 48Wh bei 4400 mAh.
    Hier gibt es Original und auf Lager Akku 48Wh Original für Acer Aspire 5742G Serie - ipc-computer.de
    oder hier mit 14 Tage Lieferzeit Original Acer Akku / Batterie 4400mAh Aspire 5742G Serie-ANBT00607126AS5742G

    Mit freundlichen Grüßen