Aspire V5-571G M.2 SSD wird nicht von BIOS erkannt

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von schmiddn, 2. Juni 2018.

Schlagworte:
  1. Guten Tag,

    Ich habe mir vor kurzem eine Samsung 960 EVO (250GB) M.2 SSD zugelegt um über diese mein Windows 10 laufen zu lassen. Habe diese eingebaut und Windows 10 darauf installiert. Leider kann ich nach Abschluss der Installation nicht von dieser Booten, da mein BIOS diese einfach nicht erkennen will.
    Habe nun nach einer Lösung des Problems gesucht und verschiedene Sachen ausprobiert wie z.B. das Umstellen von UEFI auf Legacy, zurücksetzten des BIOS, Formatieren der SSD und umstellen auf GTP oder MBR und und und ... hat leider alles nichts geholfen, die SSD wird einfach nicht sichtbar.
    Zur Zeit habe ich noch mein altes Windows 10 und Linux Mint auf der HDD laufen, beide Betriebssysteme erkennen die SSD einwandfrei. Ist für mich unverständlich dass es einen M.2 Slot gibt, man aber von der dort angeschlossenen SSD kein Betriebssystem booten kann, macht für mich einfach keinen Sinn ne SSD dort einzubauen nur um dann einfache Daten raufzuschmeißen.

    Achso, das Bios ist auch das aktuellste (V1.14)
    Ich hoffe jemand kann mir weiterhelfen :/
     
  2. Hallo,
    ist das eine "SATA" SSD ?

    Gruß
    Mc Stender
     
  3. Nein, wie schon beschrieben handelt es sich um eine M.2 SSD
     
  4. Es gibt Schnittstellen, die erlauben das Betreiben von M.2 SATA und/oder PCIe SSD !
     
  5. In diesem Fall PCIe
     
  6. Hallo,
    dann täte ich mal Orakeln, Fehler gefunden.
    PCIe gehört / kommt aus dem Serverbereich und die 1. 2 Jahre (etwa) wurden m.2 in SATA only unterstützt.
    Mit kleiner Chance wäre es ein Secure-Boot problem.
    Da wären einige Tip´s.
    [Tutorial] Nachrüsten einer SSD mit Windows 7 oder 8 und modernem UEFI BIOS

    Gruß
    Mc Stender


    Ps.: Manchmal hat Intel später Treiber nachgereicht. D.h. Linux und Windows "sehen" dann die SSD.
    Das BIOS net.
     
  7. So, habe jetzt Mal die Schritte deines Tutorials durchlaufen.
    Hab also Secure Boot ausgeschaltet, die HDD abgeklemmt und anschließend Win10 auf der SSD installiert, Secure Boot wieder eingeschaltet jedoch erfolglos.
    Heißt das jetzt dass ich meine SSD also nicht mit einem Betriebssystem versehen kann?
    Umstellen auf SATA würde auch nicht gehen oder ?
     
  8. Wäre an sich kein Problem, da die ja immernoch schneller sein sollte als ne HDD nur das Problem ist, passen die Key B + M Karten in den Steckplatz?