Monitor - Predator XB271HUAbmiprz - Rauschen, Flackern

Dieses Thema im Forum "Acer TV, Monitore und Projektoren" wurde erstellt von Chris152, 31. August 2017.

  1. Hallo zusammen,

    ich habe seit gestern den angegebenen Monitor. Mir sind zwei Dinge (negativ) ausgefallen, bei denen ich mir nicht sicher bin ob das so normal ist oder ob ggf. ein Problem vorliegt.

    1) (Grund)Rauschen
    Wenn ich ganz nah an den Monitor herangehe, ist ein permanentes (Grund)Rauschen zu hören. An den Lautsprechern liegt das (vermutlich) nicht. Habe die Lautstärke auf 0 gesenkt, da ich sie sowieso nicht nutze.
    Mein anderer Monitor (kein Acer) ist vollkommen lautlos. Daher frage ich mich, ob das (bei diesem Monitor) normal ist und woran es liegen könnte?

    2) Flackern beim Ladebildschirm von "Diablo 3"
    Wenn ich "Diablo 3" starte und mein Spiel fortsetze, kommt der Ladebildschirm. Dieserflackert / blinkt ziemlich stark. Wenn das Spiel beginnt, ist mir das noch nicht aufgefallen. Auch bei anderen Spielen konnte ich das noch nicht bemerken. Ich frage mich nun, ob das so normal ist oder ob ggf. zu befürchten ist, dass das auch an anderen Stellen mal auftauchen wird. Woran kann das liegen? 144 Hz? G-Sync? ...? Auch dieses Problem habe ich bei meinem anderen Monitor nicht.

    Vielen Dank im voraus für eure Hilfe! :)

    vg
    Chris
     
  2. Hallo,
    mit dem "Flackern" müste man "Wissen" was die Quelle vom Signal und wie die Übertragung (Displayport / HDMI / VGA ? ) .

    Ansonsten werden das die Lautsprecher sein. Lautstärke "0" meint nicht "Aus".
    Es können auch intern Schaltregler sein. Aber wenn Du an das Gehäuse ran must, um es zu "Hören", dann täte mich das nicht stören.

    Gruß
    Mc Stender
     
  3. Hi,

    danke für deine Antwort. Hatte gestern noch Kontakt mit dem Acer-Support.

    Das liegt lt. Support an G-Sync und ist auch ein bekanntes Problem dieser Technologie. Ich konnte das auch verifizieren. Wenn G-Sync ausgeschalten ist flackert nichts. Da dieses Problem aber nur (oder zumindest vorrangig) Ladebildschirme betrifft, passt das (vorerst).


    Auch der Support meinte es müsste an den Lautsprechern liegen. Ein Tipp war in den Audio-Einstellungen den Kanal komplett zu deaktivieren, damit kein Soundsignal mehr anliegt. Leider hat das keine Abhilfe gebracht. Scheint also wohl tatsächlich nicht an den Lautsprechern zu liegen.

    Was es sonst sein kann ist schwer zu sagen. Evtl. einfach ein normales "Betriebsgeräusch". Stören tut es mich eh nicht, es ist ja wirklich nur zu hören wenn man mit dem Ohr an den Monitor geht. Mich hätte nur interessiert, ob das normal ist oder ob hier ggf. ein Fehler vorliegen könnte. Diese Frage konnte leider noch nicht geklärt werden.

    vg
    Chris
     
  4. Hallo,
    damit ein "Audio" Verstärker richtig Arbeiten kann, braucht es einen (kleinen) Ruhestrom.
    Dieser hält Transistoren "offen". Ganze Generationen von Harware-Spezialisten haben diesen "Ruhestrom" zwar minimiert, aber wech.....
    Daher gibt es ein "Rosa" Rauschen. Wenig, aber manchmal doch sehr leise "Hörbar".
    Und Aufwendig / Teuer ..... Nicht im Massenmarkt.

    Gruß
    Mc Stender


    Ps.: Manchmal kann man in den Menue´s vom Monitor "Audio" abschalten. Und damit dann auch die Verstärker = Ruhe kehrt ein.
     
  5. Hi,

    erneut vielen Dank für die aufschlussreiche Antwort :)

    Ok, alles klar, dann wird das (nur rechts übrigens) hörbare Rauschen wohl ok sein.

    Leider gibt es bei diesem Monitor diese Möglichkeit nicht. Wäre auch mein erster Gedanke und Versuch gewesen, aber das OSD hält hierfür keine Option bereit. Auch der Support meinte, es würde wohl nicht gehen. Schade.

    vg
    Chris