Extensa 5620 nach "clean install" Windows 7 XX Bit > unbekanntes Gerät wird im Gerätemanager angezeigt

Dieses Thema im Forum "Acer Treiber" wurde erstellt von peterfarge, 30. April 2011.

  1. #1 peterfarge, 30. April 2011
    Zuletzt von einem Moderator bearbeitet: 28. Januar 2012
    Hallo Forum,

    ich habe Win7 auf dem Laptop installiert. Cardreader und Fingerprint Driver mußte ich manuell nachinstallieren. Nun habe ich noch ein Unkown Device (ACPI:NSC6001). In SIW wrid unter Batterie nichts angezeigt. PC Wizard sagt auch nirgends das ein Treiber fehlt.
    Die Chipset Treiber von Vista habe ich bereist ausprobiert. Akku raus und reingesteckt und den Rechner neu gestartet. Eine Internet Suche fürht nur zu unbrauchbaren Quellen. Habt Ihr eine Idee?


    Vielen Dank

    Peter
     
  2. AW: Windows 7, Unkwon Device, ACPI:NSC6001

    Chipsatz
    treiber?

    ...und die am Besten, nach dem ersten Neustart.
     
  3. #4 peterfarge, 30. April 2011
    Zuletzt bearbeitet: 30. April 2011
    AW: Windows 7, Unkwon Device, ACPI:NSC6001

    Ich glaube wir sind auf der richtigen Spur :)
    Problem: Ich kann weder die Inf direkt installieren, noch über den Gerätemanager den Treiber updaten.

    In der Inf ist die Zeile auskommentiert:
    %*NSC6001.DeviceDesc% = *NSC6001.ndi, *NSC6001 ; Generic NSC driver

    Im Internet habe ich zB diese Seite gefunden und den richtigen Treiber für "Win7 SP1 Ultimate x64" genommen. Die obige Zeile ist dort aber auch auskommentiert. Kann ich den Treiber noch von woanders her bekommen oder soll ich einfach mal ausprobieren die Inf zu "fixen"?
     
  4. AW: Windows 7, Unkwon Device, ACPI:NSC6001

    hallo,

    was sagt denn Windowsupdate dazu?
     
  5. AW: Extensa 5620 - nach "clean install" Windows 7 > Unkown Device, ACPI:NSC6001

    Ich habe den Treiber ohne Erfolg im Netz durch Windows suchen lassen.
     
  6. AW: Extensa 5620 - nach "clean install" Windows 7 > Unkown Device, ACPI:NSC6001

    auch bei den optionalen Updates ?
     
  7. AW: Extensa 5620 - nach "clean install" Windows 7 > Unkown Device, ACPI:NSC6001

    Du hast Recht, der Treiber war beim Systemupdate dabei. :)
     
  8. AW: Extensa 5620 - nach "clean install" Windows 7 > Unkown Device, ACPI:NSC6001

    Sowas nenn ich: "Excellent Feedback" ;)