TravelMate B115-M Nach SSD Einbau Windows 7 installieren

Dieses Thema im Forum "Acer TravelMate Forum" wurde erstellt von LordDamage, 4. Mai 2015.

  1. Servus zusammen,

    Ich hab wirklich alles durchsucht, aber ich finde im Moment keine weiteren Möglichkeiten mehr. Vielleicht hat hier ja einer ne Ahnung.

    Problem: Windows 7 auf Acer Travelmate installieren.

    Ich hab nen Travelmate B115 M41 RQ gekauft und direkt ne SSD dazu. Die habe ich zur Sicherheit, bevor ich das Notebook aufmache in meinen Desktop PC eingebaut und hier auch formatiert. Funktioniert einwandfrei.
    Danach habe ich sie in das Notebook eingebaut, was auch ohne Probleme klappt. (Formatierung NTFS, nix besonderes)

    Wenn ich jetzt boote, kommt teilweise gar kein ACER Logo und dann komme ich auch nicht ins BIOS. Wenn das ACER Logo kommt, komme ich auch ins Bios und kann dort alle Einstellungen vornehmen.

    Ich habe also einen USB Stick Bootfähig gemacht (wie auch mit anderen Laptops vorher) und egal in welchem USB Slot, es bootet nix und erkennt auch nichts. Egal in welchen Modi und mit welchen Bios Einstellungen.
    Ich hab mal gelesen, dass es rausgenommen worden sein soll? Wäre mir egal.

    Dann habe ich eben die DVD gebrannt und ein externes USB Laufwerk angeschlossen... Das erkennt er zumindest, wenn ich auch nicht immer (was mich wundert).

    Ich habe eigentlich die UEFI Einstellung für mich ausgeschlossen, da ich Windows 7 SP1 installieren will. Eine alte DVD mit Windows 7 ohne SP1 geht genauso wenig. Ich stelle also auf Legacy ein.

    Ab und zu, komme ich zu dem Schritt, dass das externe Laufwerk erkannt wird und die Daten lädt. Da steht dann wie immer: "Windows ist loading files" sobald aber da steht: "Windows startet" geht gar nichts mehr. Das System bleibt einfach komplett stehen und ENDE.
    Wie gesagt, dass macht er nur AB UND ZU.

    Hat jemand ne Ahnung wie man Windows 7 auf die Platte bekommen kann? Ich bin ehrlich gesagt ratlos und komme nicht weiter und auch das Netz ist schwierig. Die meisten Sachen sind hier irgendwie anders. Die Möglichkeit UEFI mit Windows 7 zu nutzen hat auch nicht funktioniert.

    Ich finde im BIOS auch keine Einstellungen dazu, dass man das System von HDD auf SSD umstellen kann??? Müsste man doch eigentlich auch machen, oder? Nicht das er schlicht nicht auf der SSD schreiben kann.

    Die ganze Sache ist sehr krumm. Auch Strg, ALT, ENTF gehen nicht, wenn er stehen bleibt. Dann ist er komplett hinüber.

    Für Hilfe wäre ich dankbar, sollte ich was in der SuFu übersehen haben, bin ich auch für den Link dankbar...

    Schöne Grüße
    Matthes
     
  2. #2 qqqq, 4. Mai 2015
    Zuletzt bearbeitet: 4. Mai 2015
    AW: Nach SSD Einbau Windows 7 installieren

    Hallo,
    zum Booten brauchst Du nicht im Bios von HDD auf SSD umstellen.

    Was Du erst mal brauchst, ist ein funktionsfähiger USB-Stick, der bootfähig ist und als erstes Bootmedium eingestellt und erkannt wird. Für Legacy. Bios darauf einstellen.
     
  3. AW: Nach SSD Einbau Windows 7 installieren

    @ LordDamage

    Was bedeutet das genau? Was meinst Du in diesem Fall mit "formatiert"?

    Im Prinzip gilt >>>

    - Windows 8 und 8.1 im UEFI Modus und GPT

    - Windows 7 im BIOS Modus bzw. Legacy Modus und MBR

    Windows 7 lässt sich nur dann im UEFI Modus instalieren, wenn der Hersteller das explizit so vorgesehen hat. Bei vielen aktuellen PC Mainboards scheint das problemlos möglich zu sein; Acer hingegen scheint diese Variante nicht vorgesehen bzw. nicht implementiert zu haben.
     
  4. #5 LordDamage, 5. Mai 2015
    Zuletzt von einem Moderator bearbeitet: 5. Mai 2015
    @Linus

    Jups, ist so passiert. Ist ja nur ne kleine 500GB SSD, da brauche ich ja kein GPT.
    Genau wie du es beschrieben hast, habe ich das in der Datenträgerverwaltung eingerichtet.

    Beiträge zusammengeführt

    @qqqq

    Servus,

    Habe ich. 4GB Stick, da es mit größeren Probleme geben kann. ISO runterladen und mit dem Mircosofttool auf den Stick gebracht. Ohne Fehler beendet.
    Stick wird im BIOS angezeigt, steht auf Pos. 1, Legacy ist auch aktiv.

    Ich starte den Rechner, ich kriege den Acer Bildschirm, dann schwarz... nix mehr. Manchmal kriege ich auch gar kein Acer Logo, wobei ich denke, dass ich hier nur im Stormsparmodus oder so bin und das Notebook nicht ausgeschaltet habe.

    Ich kann auch den Bootmanager nicht aufrufen...

    Beiträge zusammengeführt

    Eureka!!

    Heute morgen bin ich doch glatt mal mit dem USB Stick in der 2.0 Buchse bis zum guten alten "Windows ist loading files" gekommen. Das funzt auch wie erwartet richtig schnell. Nach dem "Starting Windows" und der ersten Farbe auf dem Bildschirm wieder aus.

    Schwarzer Bildschirm, nix tut sich mehr. Irgendeiner noch ne geniale Idee, sonst werfe ich das Notebook Amazon wieder an den Kopf und hol mir was weniger empfindliches. ;) Also dasselbe noch mal. ;)

    Schöne Grüße
    Matthes

    Beiträge zusammengeführt

    So, ich habe jetzt noch die Ultimative Prüfung gemacht.

    Ich hab meinen Desktop Rechner aufgemacht, alle Platten abgezogen, die SSD eingebaut, den USB Stick hinten dran und in weniger als 10min. Windows 7 64bit auf die Platte gezimmert. Es geht also alles, bis auf das Notebook.

    Was ich jetzt noch probiere: Ich baue die SSD wieder ins Notebook ein und gucke ob es dann das Betriebssystem lädt. ;)
     
  5. AW: Nach SSD Einbau Windows 7 installieren

    So! Da ich es nicht leiden kann, wenn einer den Fehler behoben hat und sich nicht meldet, so dass alle anderen die auch Hilfe brauchen sie hier nicht finden, ein letzter Post in diesem Thread.

    Ich hab das Travelmate zurückgeschickt und direkt ein neues bestellt. Die Jungs bei AMAZON sind da klasse. Gestern bestellt, heute geliefert. Also dasselbe noch mal.

    Zu erst auf der internen HDD das Betriessystem installiert. Windows 7. Legacy Modus und Bootsequenz umgestellt, Stick rein und fertig. Übrigens geht nur der USB 2.0 Anschluss HINTEN, die anderen lesen den Stick nicht.

    Danach aufschrauben, Mainboard Stromversorgung abklemmen, SSD einbauen und direkt noch mal mit dem Stick installiert. Wie gesagt, die SSD hatte ich vorher schon in meinem Desktop PC vorsichtshalber schon mal mit Windows bespielt um zu gucken ob sie i.O. war.
    Das aufspielen von Windows 7 64bit hat gute 10 Minuten gedauert! Der Rechner startet und ich richte den jetzt weiter ein.

    UEFI habe ich natürlich nicht benutzt, auch wenn das Tutorial von Stender TOP ist, habe ich das gar nicht mehr getestet.
    Er läuft, ich bin inzwischen 100% sicher, dass es ein Mainboard Fehler gewesen sein muss.
    - USB Stick nicht erkannt, bzw. nur zeitweise.
    - teilweise kein laden vom BIOS
    - teilweise Installation gestartet und dann noch vor dem ersten Auswahlmenü abgebrochen
    - mit Installation bei Windows im Windows Startscreen abgebrochen...

    Keine Ahnung was da los war, aber es kann jeder Firma mal passieren.
    Ich bedanke mich auf jeden Fall bei allen hier, fürs fleißige mit raten was defekt sein könnte und für die Freundlichkeit im Board hier.

    Ich schau sicher später noch mal rein!

    Schöne Grüße
    Matthes