Predator G9-792 Predator-Startsound

Dieses Thema im Forum "Acer Predator Forum" wurde erstellt von Kaete, 28. Juli 2016.

  1. Hallo liebe Experten,
    habe nun das Gerätchen hier, ist ein tolles Ding,
    soweit ich es in den letzten Stunden sehen konnte.
    Aber jedes mal beim Start haut er mir diesen Sound
    um die Ohren, bevor Windows startet. Also wenn das
    Predator-Logo erscheint.
    Kann man den ausschalten?
    In der Sound-Einstellung habe ich dafür nichts gefunden,
    und es ist ja noch kein Windows gestartet, wenn das kommt.
    Viele Grüße
     
  2. Hallo,
    wie getippert. Vor Windows.
    Also ganz Ausschalten (ohne Schnellstart, siehe Energieoptionen) und nach dem Einschalten F2 hämmern.
    Dann sollte das BIOS Auskunft geben.

    Gruß
    Mc Stender
     
  3. Vielen Dank, werde ich nachher gleich ausprobieren.

    Ich hatte mir ein Windows10-Professional gekauft und wollte gerade
    die Home auf Pro upgraden. Aber das klappt nicht.
    Auf meinem PC mit Win8-Home konnte ich mit dem Wín8-Pro-Key locker
    upgraden und habe jetzt Windows10-Pro drauf. War zwar teuer,
    aber ich denke, es hat sich gelohnt.
    Sollte ich mir über das Konto einen Key kaufen, dann ist mein Windows
    bestimmt mit dem Konto verknüpft und ich hätte das ganze lieber offline
    ohne Microsoft-Konto.

    Habe jetzt einfach mal so geraten, was ich ausschalten kann und es
    kommt tatsächlich kein Ton mehr. Zumindest beim Start.
     
  4. Morgen was genau hast du den Ausgeschaltet?
    lg
     
  5. Hallo,
    bin ins Bios gegangen. Dort kann man das ausschalten.
    Weiß aber nicht mehr, wie das heisst. Irgendwas mit Post und Sound.
    Habe es einfach mal ausprobiert. Bin im englischen nicht so gut bewandert.
     
  6. Moin,
    ich weiß nicht ob es noch von Interesse ist aber es ist wie Kaete gesagt hat
    im Bios, die 2. Seite "POST Animation and Sound".
    Viel spass noch ^^