Aspire E5-573G Problem mit TPM Passwort

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Schurik2006, 5. Oktober 2016.

Schlagworte:
  1. Das Passwort ist in einen neuen Rechner scheint schon vergeben zu sein, obwohl Supportmitarbeiter es verneint.

    Ich habe vor 3 Wochen ein ACER Laptop gekauft. Es war nur eine kleine Linux Version drauf, allerdingst doppelt auf 2 Partitionen.
    Ich habe eine Partition gelöscht und Windows 10 drauf installiert.
    Ich bin später in TPM -Manager gegangen und TPM-Vorbereiten geklickt.
    Es hat funktioniert, nun als ich Passwort ändern wollte, müsste ich feststellen, dass es schon vorgeben ist, keine Ahnung von wem. TMP setze eine Sperre und hat gewarnt, das er bei nächstem Versuch den Rechner ausschaltet.

    Ich habe dann TPM in BIOS gelöscht.
    Seit dem ist "TPM - Vorbereiten" deaktiviert und ich kann immer noch kein Passwort eingeben.
    Abgesehen von TPM -Passwort, kann ich alle Passwörter vergeben.

    Auch wenn ich TPM in Windows lösche, ändert sich nichts. Ich habe schon Windows 2-mal auf eine andere Partition installiert, kein Ergebnis. Die Änderung scheint nicht auf Windows Ebene zu sein.

    Wo speichert TPM die Information?
    Direkt in TPM Chip, oder in EFI -Partition?

    Wer hat schon ein TPM bei einem aktuellen Rechner ( 2016 ) eingerichtet, würde mich sehr interessieren, ob es überall so ist, oder ich einen defekten Rechner erwischt?


    bios_TPM.jpg TPM_Win10.jpg
     
  2. Hallo,
    das Modul speichert selber.
    Aber das sollte sich Reseten lassen ?
    TPM löschen.
    Sonst macht die "Sperre" ja keinen Sinn. Oder ?

    Dumm wird´s, wenn TPM aktiv ist (den Lappy sperrt) und Du Windows benötigst, um den Chip zu Reseten.
    Mein Rat, Finger wech von dem Chip.

    Gruß
    Mc Stender
     
    Olaf H. und Schurik2006 gefällt das.