Projektor H5360 - Defekt / geht nicht mehr an

Dieses Thema im Forum "Acer Projektor" wurde erstellt von Flachzange10, 2. Dezember 2016.

  1. Hallo.
    Hoffe mir kann jemand helfen. Mein Beamer ging plötzlich nicht mehr an. beim starten Kommt kein Gebläsegeräusch. es piept drei mal dann 2 mal blaues blinken und dann ein rotes leuchtendes Licht.

    Das heißt Lampe oder Farbrad.

    Es wurde mir vorher Aber Keine Meldung über die Lampe angezeigt. Liegt es am farbrad?

    Gruß Marco
     
  2. Hallo,
    das Farbrad hat (Normalerweise) Lichtschranken.
    Aufmachen, Schauen, Dosendruckluft .....
    Viel Glück.

    Gruß
    Mc Stender
     
  3. Hallo. Habe ein neues farbrad eingebaut. Läuft immer noch nicht. Immer noch gleicher Fehlercode
     
  4. Hallo,
    und den Sensor mit Druckluft gereinigt ?
    Auf dem Farbrad ist ein Rasterbereich.
    Entweder per Reflex oder Durchlicht. Beides Arbeitet mit Licht.
    Und Licht und Staub ......

    Ansonsten schau halt im WWW nach einem Service-Manual-Guide.
    Möglicherweise findet sich dort eine Antwort.

    Gruß
    Mc Stender


    Ps.: Ein "Gehäuseschalter" kann nicht sein ?
    Hatte ich auch mal.
    Da hatte ein Plastik-Stift den zugehörigen Schalter nicht (mehr) betätigt und das Gerät nur noch geblinkt.
     
  5. Das Rad ist ja neu. Da brauch ich ja nichts mehr reinigen. Was meinen Sie mit Gehäuserschalter
     
  6. Hallo,
    was hat das "Rad" mit dem Sensor zu tun ?
    Der Sensor erfasst über das Raster am Rad die Position des Rades bzw. der Farben.
    Ohne die Positionserfassung, blinken.

    Die Kühlluft ist "überlebenswichtig" für die Lampe.
    Daher läst sich das Gerät nur dann Einschalten, wenn das Gehäuse geschlossen ist.
    Dazu gibt es mindestens einen Schalter, der der Elektronik sagt, Gehäuse ist "zu".
    Ansonsten, Blinken.

    Auch die Lampe hat einen entsprechenden Schalter.

    Dabei .... Dort ist auch ein Widerstand verbaut, der zur Regelung der Lampe genutzt wird.
    Der kann auch durchgebrannt / verschmort sein. Der sitzt auf der Platine und ist verlötet.

    G.g. siehe einen der User zwecks Reparatur.

    Gruß
    Mc Stender


    Ps.: So Bedarf kannst Du gerne bei einem der User anfragen.
    @Zeilentrafo01 oder @volker1 per Unterhaltung erreichbar. Der Rat ist Gratis. Die Tat jedoch nicht.