Aspire One 721 Startet nur nach BIOS-Flash

Dieses Thema im Forum "Acer Aspire One Forum" wurde erstellt von pcfan1234, 1. März 2018.

  1. #1 pcfan1234, 1. März 2018
    Zuletzt von einem Moderator bearbeitet: 1. März 2018
    Hallo,
    ich habe ein defektes Notebook bekommen (siehe oben). Das startet nicht. Aktuell ist keine HDD drin. CMOS-Batterie habe ich geprüft. Hat 3 Volt. Ausgangssituation: Rechner geht nicht an. Lüfter geht kurz an. power-LED leuchtet. Kein POST.
    Ich habe mit Acer Crysis Disk einen Stick mit dem BIOS erstellt. Dann habe ich das BIOS geflash. Das hat auch funktioniert. Jedoch nur bis zum nächsten Herunterfahren (ich habe es mit nem Ubuntu-Live-Stick gemacht). Neustart geht ohne Probleme. Nach dem Herunterfahren erscheint kein Bild. Dann muss man weider flashen.
    Weiss hier jemand weiter?
    Ich gehe so vor: Akku raus, Netzteil weg. Dann 15 sec. den Anschalter gedrückt halten (Hardware-Reset). Dann Netzteil ran. Dann fn+ESC gedrückt halten. dann Anschalter betätigen. Dann blinkt der Stick. dann lasse ich die tasten los. nach so 15 min hört der Stick auf zu blinken. Dann warte ich so ne halbe Stunde und dann würde ich den ab. Automatisch startet der nicht neu. Dann kann man den starten und mit F12 bottet der vom Stick.
    Ich habe es gemacht wie hier beschrieben: XXXX Link entfernt.
    Ich würde das Teil gerne retten, da der schon klein ist. Mit Lubuntu lief der auch ganz gut.
    Gruß pcfan1234
     
  2. Hallo,
    und nach dem Flash die BIOS Default Einstellungen Laden / Abspeichern. Dann Rebooten.
    Ansonsten eine neue BIOS Batterie "spendieren". 3,0V und ein Messgerät etwas daneben (nicht Kalibriert) kann halt schon zuwenig sein.

    Gruß
    Mc Stender


    Ps.: Ich hoffe das BIOS von Acer ? Nicht aus irgendwelchen anderen Quellen.
     
  3. Was versteht du unter Laden?
    Ich habe das F12 Bootmenü aktiviert, das Supervisor-PW gesetzt und dann gespeichert. Ich werde jetzt nochmal herunterfahren und den dann wieder hochfahren (wenn es klappt)
    Ich werde das Messgerät prüfen. Das mit einer neuen Batterie gibt ein Gefummel. Wenn aber nur die CMOS leer ist sollte der trotzdem mit gelöschtem CMOS hochfahren (alle Einstellungen sind dann halt Futsch, das ist aber nicht der Fall, selbst nach dem Flashen war das BIOS noch eingestellt). Das BIOS ist von Acer direkt geladen worden. Crysis disk ist von acerfans.ru. Die Seite habe ich mit Müh und Not mit nem Kollegen übersetzen können.

    BTW: wieso wurde der Link entfernt?
     
  4. Hallo,
    jedes BIOS, welches mir in die Finger gefallen ist, hat die Option, Default-Einstellungen zu Laden.
    Und, vor dem verlassen, abzuspeichern.
    Viele AMD Systeme benötigen für einen Moment die BIOS Batterie in funktionsfähigen Zustand.
    Zu alt, zu schwach und kein "Anspringen / Kaltstart" mehr.

    Gruß
    Mc Stender


    Ps.: Gelöscht, weil vieles dort den Rechner schrottet und die Seite Rot Blinkt. Sorry.
     
  5. Nach dem letzte Flash meinerseits startet er normal nach dem Herunterfahren. Ich habe hinterher dann Quietboot deaktiviert und gespeichert.
    Seit dem klappt wieder alles.
     
    Mc Stender gefällt das.
  6. #6 pcfan1234, 12. März 2018
    Zuletzt von einem Moderator bearbeitet: 12. März 2018
    Leider muss ich mich nochmal melden.
    Gestern ist das Live-Linux hängengeblieben und dann konnte man den Rechner nur noch abwürgen (5sec Power-SW gedrückt halten).
    Seit dem startet er wieder nicht mehr. Den Stick habe ich leider mittlerweile formatiert und für etwas anderes genutzt. Jetzt muss ich den wieder erstellen.
    Das Windows 7 auf einem Desktop-PC habe ich nicht mehr. Daher würde ich das gerne an nem Rechner mit Windows 10 x64 erledigen.
    WINCRISIS erkennt aber den USB-Stick nicht. Es gibt nur USB3.0 Ports. Der Stick ist ein USB2.0 1 GB, mit dem ich das schonmal gemacht habe.
    Ich habe den jetzt mit dem Dateisystem FAT formatiert. Er kann gelesen und beschrieben werden, jedoch nicht von WINCRISIS erkannt werden.
    1. Ist das Dateisystem soweit richtig gewählt?
    2. Wenn ja, wo könnte das Problem liegen?

    EDIT:
    Jetzt mit FAT 32 getestet. Geht auch nicht. Dann WINCRISIS als Administrator gestartet und es hat funktioniert. Jetzt werde ich nochmal flashen.
     
    Mc Stender gefällt das.
  7. Leider stürzt der manchmal ab (Freeze, Grafikfehler)
    Dann muss ich erneut flashen.
    Woran liegt das?
    Wäremleitpaste ist getauscht.
     
  8. Ich habe die Pads durch Paste ersetzt. Die Pads waren so bröselig, dass die nicht mehr nutzbar waren.
    Warum muss man aber das BIOS immer wieder flashen, wenn der Chipsatz, die CPU oder die GPU zu warm werden?
     
  9. Hallo,
    na ja. Wenn kein Heat-Spreater (von AMD / ATI) verwendet wurde ....
    Und dank der Falsch verwendeten Paste nur punktuel gekühlt wird, dann sei Froh, das das Silizium nicht zerstört = durchgebrannt ist.
    Ein Pad kühlt halt mit der ganzen Fläche. Paste, falsch verwendet, nur Punktuel = Teile können überhitzen.
    Im Extremfall zerstört werden. Auch ist ein Pad elastisch, Paste nahezu gar nicht. Drückt raus, aber nicht rein.

    Gruß
    Mc Stender
     
  10. Ich habe die Paste auf dem ganzen Chip verteilt. Der Kühler ist gut angeschraubt.
    Die Pads waren auch so zusammengedrückt, dass die Fläche, die auf dem Chip auflag, nur hauchdünn war.
    Warum sollte aber ein zu warmer Chip das BIOS stören?
    Ich flashe jetzt erneut, er ist abgestürtzt (Temps der CPU überwacht, zw. 60 und 70°C) und startet nicht mehr.
     
  11. Wenn Du meinst.....
     
  12. Hallo,

    Wie war das noch....
    Kein Pad ersetzt die Paste und keine Paste ersetzt das Pad.
    Warum schaltet ein System bei zu hoher Temperatur Automatisch ab? Genau das keine Rauchschwaden aus den Ritzen kommen.
    Du hast ein Hitze Problem und vermutlich ein fehlerhaften Chip auf dem Mainboard. Und das kann nur ein Fachmann feststellen.

    MfG Olaf