Aspire V5-571G Tot nach Ubuntu Server 14.04 Installation

Dieses Thema im Forum "Linux" wurde erstellt von frankherget, 22. April 2014.

  1. Hallo,

    seit kurzem bin ich (mehr un-)glücklicher Besitzer eines neuen Aspire V5-571G (Modelldaten: Acer | Aspire V5 | Aspire V5-571G | Overview)

    Zuerst habe ich Windows 8 runtergeschmissen, das BIOS auf Legacy umgestellt und Ubuntu Server 14.04 i386 installiert. Dies funktionierte rel. gut für mehrere Tage (auch mit eingestöpselter USB 3 Docking-Station). Heute versuchte ich nun das Ubuntu 14.04 Server x64 zu installieren und er fuhr einmal hoch, Linux lief dann kurz und nach dem Zweitstart ist der Laptop tot! Er fährt noch hoch, das DVD läuft kurz an - und das wars.

    Kein BIOS, nur Lüfter, kein HDMI, VGA etc.

    Auch der Trick mit dem Embedded Controller hat (bis jetzt) nicht funktioniert.

    Was kanns sein? Bitte wirklich um Hilfe, und bin dankbar für jede nicht - sinnlose - Antwort.

    PS: Es ist ein Sch... gerät; Leider musste ich nach Kauf (von aussen) feststellen, das sich weder HD wechseln noch BIOS einfach resetten lässt (EEPROM verm.). Kann nur jedem davon abraten - es ist besser, die V3-571G Version zu kaufen.
     
  2. AW: Aspire V5-571G: Laptop tot nach Ubuntu Server 14.04 Installation

    Hallo,
    hast Du einmal den Speicher herausgenommen ?
    Test Acer Aspire V5-571G Notebook - Notebookcheck.com Tests
    Drunter geschaut und Kontaktflächen (Gap´s) gefunden und mit frisch Polliertem (BLANKEM) Draht kurzgeschlossen (Ohne Netzteil / Akku soweit möglich).

    Das wäre der Rat zum BIOS Reset.
    BIOS Chip in der Fassung hab ich schon Jahre nicht mehr gesehen.

    Gruß
    Mc Stender


    Ps.: Nach dem Reset ist zumeist der UEFI aktiv. Umschalten auf Legacy nicht vergessen.
     
  3. AW: Aspire V5-571G: Laptop tot nach Ubuntu Server 14.04 Installation

    Habe ich gerade eben (Jumper C2201). Funktioniert ebenfalls nicht :sad:
     
  4. AW: Tot nach Ubuntu Server 14.04 Installation

    Hallo,
    nochmal Versuchen. Kupfer muß richtig Blank sein. :rolleyes2:
    Und 5sec. geduld. Nicht gleich wieder weg.

    Gruß
    Mc Stender
     
  5. AW: Tot nach Ubuntu Server 14.04 Installation

    Hab's jetzt zweimal versucht (auch mit 5 Sek. warten). Es kommen auch keine Beep Codes. RAM habe ich kurz ausgebaut - ebenfalls keine Beeps. (Und das erst nach drei Wochen nach Kauf). Kurzschluss oder Überhitzung? (Laptop steht auf einer glatten, kalten Tischebene, Lüfter waren frei)
     
  6. AW: Tot nach Ubuntu Server 14.04 Installation

    Hallo,

    Verschoben zu Linux, das es auch um das Beriebssystem geht.

    Zurück mit dem Teil. Wo gekauft, Rückgabefrist beachten. Ansonsten Acer Konaktieren.

    MfG Olaf
     
  7. #7 multi-bs, 14. Juni 2014
    Zuletzt bearbeitet: 14. Juni 2014
    AW: Tot nach Ubuntu Server 14.04 Installation



    Ich glaube, hierfür war einfach das Gerät die falsche Wahl. Nicht weil dieses Notebook irgendwie schlecht wäre, sondern es sich nicht für ein solches BS eignet.
    Linux-Server Versionen eignen sich eher für klassische Hardware.
    Da wäre die Wahl eines simpleren und vorteilhafterweise auch günstigerem Computer wohl besser gewesen.
    Mit austauchbarer HD, keinen proprietären Schnittstellen (sondern in diesem Fall eine übliche LAN-Buchse und wenn irgendwie möglich auch keine Nvidia-Graphikkarte.

    Abgesehen davon : ein Server-BS verfügt in der Regel über keine eigene graphische Ausgabe, die wird ja erst durch Verbindung mit einem Client-PC angezeigt. Wie sich das genau bei UbuntuServer verhält, weiss ich aber nicht (da bei Ubtuntu sowieso manches anders als anderen Linuxen).

    Zudem gibt von Ubuntu-Server ja auch eine ARM-Version - hast du da wirklich die korrekte heruntergeladen?


    @ Olaf : ich glaube nicht, dass sich da mit Garantieansprüchen 'was machen liesse. Für die Inkomplatiblität eines BS, welches der Endkunde von sich aus installiert, sind die ja nicht verantwortlich.
     
  8. AW: Tot nach Ubuntu Server 14.04 Installation

    Hallo,

    mit den Garantieansprüchen ließe sich mit Sicherheit was machen,
    da dieser Fehler nichts mit dem Betriebssystem zu tun hat.
    Wenn Linux schuld wäre,
    würde das Gerät m. E. zumindest hochfahren (BIOS sollte sich aufrufen lassen).
     
  9. AW: Tot nach Ubuntu Server 14.04 Installation

    @BavarianLion :

    Ein solches Phänomen hatte ich auch schon.
    Allerdings auf meinem Windwos Desktop Rechner (W7, Asus Mainboard, American Megatrend BIOS).
    Ursache war, dass der Rechner nach einem Windows Update im SchlafModus hängen blieb (Hibernate). Offenab war das Problem bekannt, nur wenige Tage darauf gab's ein weiteres Update womit das Problem behoben war.

    Da verzweifelte ich ganz schön, meinte es läge vlt an einem defekten Mainboard, leeren BIOS-Batterie oder gelockerten Schnittstelle. Nahm den PC vom Strom, öffnete ihn und prüfte was ich prüfen konnte. Danach wieder neustart, aber da tat sich immer noch nichts.

    Ich liess dann aus Verzweiflung ein Live-System laufen und siehe da, BIOS erschien wieder und konnte das Live-System starten.
    Was mich selber überaschte.
    Als nächstes öffnete den PC abermals, entnahm die Batterie, steckte den SATA-Kabel zur C:\ Festplatte ab - lies den PC einige Minuten so stehen. Danach alles wieder dran und nun startete Windows wieder korrekt.

    Bei diesen modernen Laptops (Ultraboks) kommt man ja leider nur noch an wenige Schnittstellen ran. Ansonsten würde ich in diesem Fall ähnliches Vorgehen empfehlen.
    Dass das BS einen derartigen "Einfluss" auf BIOS haben könnte, hätte ich zuvor auch nicht gedacht. Wobei "Einfluss" streng genommen nicht der korrekte Begriff ist - und insofern stimme ich dir da zu :)