Aspire 8935G Trotz Netzkabel kein Strom

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Arragorn, 25. März 2016.

  1. Hallo Zusammen, bei meinem 8935g-9A4G64Bn konnte ich das NB nicht mehr starten. Ich nutze es als Desktop-ersatz, also ohne Akku aber immer am Stromnetz verbunden mit Netzteil. Ich hatte das NB ca. eine Stunde vorher noch am laufen gehabt. Habe es wie immer ganz normal runtergefahren. Dann nach ca. eine Stunde wollte ich es starten ohne Erfolg. Später habe ich festgestellt dass noch nicht einmal irgendwelche lämpchen am NB leuchten. Grünes Lämpchen am Netzteil leuchtet. Dann habe ich dass Borad ausgebaut und an die AC-Buchse gemessen. Es kamen ca.19,8V an. Mehr kann ich nicht tun da ich kein Fachmann bin. Hat evtl. jemand eine Ahnung was es sein könnte?
     
  2. AW: Acer Aspire 8935g trotz Netzkabel kein Strom

    Hallo Mc Stender Bios Batterie hat nur 2V. Ist das zu wenig? Reseten werde ich dann durchführen wenn ich wieder alles zusammen habe.
     
  3. AW: Acer Aspire 8935g trotz Netzkabel kein Strom

    Hallo,
    3,0V ist das Minimum.

    Gruß
    Mc Stender
     
  4. #5 Arragorn, 26. März 2016
    Zuletzt von einem Moderator bearbeitet: 26. März 2016
    AW: Acer Aspire 8935g trotz Netzkabel kein Strom

    Hallo nochmal und danke für die Info.
    Ich werde mir direkt zwei bestellen, da mein 8940g auch den Geist aufgegeben hat. Bei dem leuchten wenigsten PowerBottun und Ladekontrollleuchte am NB und die grüne Lampe am Netzteil.

    Reset habe ich am 8940g wie beschrieben durchgeführt. Da geht sofort alles aus. Der Lüfter läuft nicht einmal an. Die Grüne Lampe am Netzteil bleibt aber während dessen an.

    Falls noch irgendwelche Vorschläge kommen (worüber ich mich freuen würde) muss ich sagen das beide FP meine EX mitgenommen hat.......................... . Ich habe hier noch einpaar rumliegen, aber ersteinmal muss ich die beiden NBs wieder zum laufen bekommen. Ich wollte damit sagen das wenn ich zu dem evtl. Vorschlag ein BS haben muss kann ich die Idee nicht ausprobieren.

    Jetzt wird es eng ohne NB.
     
  5. AW: Acer Aspire 8935g trotz Netzkabel kein Strom

    Soweit du nicht in´s BIOS kommst, brauchst Du Dir um das Betriebssystem keine Gedanken machen.

    So Bedarf, schau einmal in die Bucht. Gutes Win 7 Prof mit Datenträger geht ab 25 Euro los. Incl. COA = Lizenz. Jedenfalls, wenn der Aufkleber drunter nicht mehr Lesbar ist.

    Gruß
    Mc Stender


    Ps.: Dann hätten Wir da noch Lesestoff.
    http://www.acer-userforum.de/windows/49556-tutorial-windows-clean-install-pdf.html
     
  6. AW: Trotz Netzkabel kein Strom

    Hallo Mc Stender, habe jetzt alles wieder zusammen und eine neue Bios Batterie eingebaut. Es läuft:)
    Aber ......... . Im Leerlauf hat er eine Core Temp vom 71°. Lüfter, WLP CPU und GPU neu. Trotzdem hat das NB im Leerlauf so eine hohe Temp. Hatt jemand eine Idee?
     
  7. AW: Trotz Netzkabel kein Strom

    habe ich mir gleich gedacht, dass diese Antwort kommen würde:) Ich habe voher gelen und alles so umgesetzt wie im Artikel beschrieben ist. Pads auflegen wo welche vorher waren bzw. Abstand größer als 0,1 und Paste habe ich auch neu und nicht daran gespart im Sinne von Geld und nicht an Menge. Daran kann es nicht liegen. Vielleicht Bios update?
     
  8. AW: Trotz Netzkabel kein Strom

    Hallo,
    bitte den HwMonitor und Taskmanager per Screenshoot.
    Bitte als Anlage .jpg . Danke.

    Gruß
    Mc Stender


    Ps.: Die "Menge" an Paste ist minimal. Alles, was einen "Streichholzkopf" überschreitet, ist zuviel. Reicht es nicht, dann ist ein PAD fällig.

    Sowohl, als auch. Nicht der Preis entscheidet. Die Qualität bringt es.
    Pad´s gibt es von 0,3W/k (Transistoren) bis 8W/k. Zu Preisen von bis jeweils.
     
  9. AW: Trotz Netzkabel kein Strom

    Paste ist von Gelid und pads sind von phobya 7W/k. Also nicht ganz so schlecht. Die Screenshot mach ich noch.
     
  10. AW: Trotz Netzkabel kein Strom

    Hallo,
    was mir noch einfällt.
    Das Betriebssystem hat einen Chipsatztreiber (Zuerst) und dann den (passenden) Grafiktreiber drauf ?

    Ohne gibt es keinen "Ruhezustand" und fast kein Powermanagement vom Betriebssystem = dauerhafte Heizung :lol:

    Gruß
    Mc Stender
     
    Big-Joe gefällt das.
  11. #13 Big-Joe, 28. Oktober 2017
    Zuletzt von einem Moderator bearbeitet: 28. Oktober 2017

    Kann ich genauso bestätigen. Und bitte im CCC beim Reiter Stromversorgung - Powerplay bei beiden (also Netzbetrieb und Akku ) auf Batterielebensdauer maximieren stellen. Habe so bei mir im Standartbetrieb bei CPU: 41 Grad und bei GPU: 35 Grad. Vorher ging Spiegelei kochen perfekt. ;)[