Predator G6-710 Turbo Knopf funktioniert nicht richtig

Dieses Thema im Forum "Acer Predator Forum" wurde erstellt von Naxon882, 11. August 2019.

  1. Guten abend,

    Ich habe ein Problem und zwar folgendes:

    Wenn ich bei meinen Predator G6-710 den Turbo Knopf an drücke, dann blinkt nur dieser und die Seitenlichter, also die Lichter blinken die ganze Zeit ohne aufzuhören.

    Im Programm Predator Sense, bleibt es auf Standart stehen und geht nicht auf Turbo, auch wenn ich auf Schneller schalten möchte, geht es auch nicht und der Prozessor wird nicht übertaktet.

    Es ist das aktuelle Windows 10 Home mit der Version 1903 installiert.

    Der Rechner hat folgende BIOS Version: R01-A4S2

    Bei dem Programm Predator Sense, nutze ich folgende Version: 1.00.3010

    Bei dem Rechner habe ich auch schon mehrmals Windows 10 neu installiert, aber keine Besserung.

    Ich habe auch schon bei Intel folgendes heruntergeladen:

    Intel® Treiber- und Support-Assistent

    Wenn ich diesen dann durchlaufen lasse, wird mir angezeigt, das alles auf dem neuesten stand ist.

    Ich hoffe auf eine Antwort und bedanke mich schon mal im Voraus !

    Mit freundlichen Grüßen
     
  2. Hallo,
    also eine "Übertaktbare" CPU kostet irgendwas zwischen 1000 und 1500 Euro + alles bei Intel.
    CPU only. Schon klar.
    Nein, die Turbo-Funktion soll nur das "Powermanagement" auf Höchstleistung schalten.
    Nicht mehr und nicht weniger.

    Gruß
    Mc Stender
     
  3. Hallo Mc Stender,

    Dass lassen wir einfach mal jetzt außen vor, weil das jetzt hier nicht hin gehört..

    Nur zu Info, habe selber noch ein selbstgebauten Rechner, wo ich ein i7 7700K ( geköpft ) auf 5.10 GHz und auf ein Z170 ASUS Maximus VIII Hero Alpha Mainboard übertaktet habe.

    Und das für gerade mal 200-250 € und nicht wie du sagst, 1000 und 1500 €.

    Aber wie gesagt, das gehört hier jetzt nicht hin, weil mir das nicht bei mein Problem mit dem Turbo Knopf hilft.

    Das hier stimmt auch nicht, weil am Anfang, wo ich den Rechner gekauft habe, immer wenn ich auf den Turbo-Knopf gedrückt habe, hat die CPU sich auf 4.60 GHz von alleine übertaktet.

    Es ist ein i7 6700K der in dem Predator G6-710 Rechner verbaut ist.

    In dem Programm Predator Sense gibt es 3 Optionen die man auswählen kann:

    Standart, da läuft er maximal auf 4.00 GHz oder niedrigerer, wenn man bei Energieoptionen, die Bevorzugte Energiesparpläne auf Ausbalanciert lässt.
    Schneller, da läuft er maximal auf 4.20 GHz ( Also was die CPU im Boosttakt hat )
    Turbo, da lief er maximal auf 4.60 GHz.

    Jetzt wenn ich diesen Knopf drücke, taktet er nicht über 4.00 GHz.

    Bei Energieoptionen, habe ich die Bevorzugte Energiesparpläne auf Höchstleistung gestellt, also da ändert sich troztdem nichts.

    Mit freundlichen Grüßen
     
  4. Hallo,
    uups. Desktop.
    Da sind die Spec. der CPU.
    Intel® Core™ i7-6700K Prozessor (8 MB Cache, bis zu 4.20 GHz) Produktspezifikationen
    Mit nur einem Kern ausgelastet, geht´s Turbomäßig. ?
    Hast Du mal auf dem Taskmanager geschaut ?
    Ach ja. Bitte auch einmal die BIOS default Einstellungen laden + abspeichern / Rebooten. Sicherheitshalber.

    G.g. auch einen Blick in die Engergie-Profile werfen. Unter CPU / Takt = 100%.

    Es gibt von Intel extra Prozessoren zum Übertakten. Für ein horendes Geld.
    Dort sind die Multiplikatoren nicht gelasert. Somit bis zur Kernschmelze freigegeben.

    Gruß
    Mc Stender
     
  5. Hallo,

    Habe das Problem gelöst und der Fehler ist an sich dumm und lächerlich..

    Also als erstes:

    In dem Ordner von Predator Sense, fehlte mir der Ordner Plugs, wo die OC Profile drinnen sind für Predator Sense.

    Komisch halt das dies nicht mit installiert wird, wenn ich Predator Sense installiere.

    Habe diesen Ordner dann Manuell hinzugefügt, aber ändert sich leider nichts.

    [​IMG]

    [​IMG]

    Ich habe dann Predator Sense nochmals deinstalliert, Rechner neu gestartet und dann Predator Sense neuinstalliert, also habe ich die Setup.exe als Administrator ausgewählt und dann installiert.

    Jetzt komischerweiser war der Ordner Plugs mit dabei, in dem Predator Sense Ordner.

    Predator Sense gestartet, auf Turbo gedrückt und er hat sofort auf 4.60 GHz übertaktet.

    [​IMG]

    Trotzdem vielen dank für die Hilfe !

    Mit freundlichen Grüßen
     
    Elke1, Mc Stender und Frank N. gefällt das.
  6. #6 Elke1, 4. Januar 2020
    Zuletzt von einem Moderator bearbeitet: 5. Januar 2020
    Hallo Leute.

    Hab die gleiche PredatorSense, sieht bei mir aber ganz anders aus. Bei meinem fehlt einfach auf der rechten Seite, Standard, Volle Geschwindigkeit.
    Ich hab die neu draufgespielt und genau so gemacht wie Frank N. das beschrieben hat. Leider kann ich nix machen.
    Die geht auf, aber ich kann nix anklicken. Musste die neu draufspielen, weil mein Rechner im Call off Duty MW zu heiß geworden war, und abgekackt ist.
    Ich kann sie jetzt nicht Steuern, und nix mehr mit machen, außer das Growl Light hin und her stellen. Geht aber auch nicht an, denke das geht nur im Turbo.
    Der Lüfter läuft, aber für das Spiel reicht das nicht. Was kann ich machen, das ich die Sense wieder Steuern bzw. den Lüfter hochdrehen kann. Und das die wieder funktioniert.
    Hab alles so gemacht wie Frank es geschrieben hat, aber nix läuft bei mir.
    Bin am verzweifeln.
    Früher konnte ich die Steuern, aber seid der bei Acer in Reparatur war, ist alles anders.

    Lg Elke1


    Edit:

    Ich habe die Sense wieder so hin bekommen, das ich den Turbo wieder anschmeißen kann. War nur eine Kleinigkeit, hab so lange gemacht bis ich den Fehler gefunden habe.
    Aber es fehlt trotzdem immer noch an der rechten Seite unten, Standard und Volle Geschwindigkeit, für den Lüfter selbst zu steuern.
    Kann mir da vielleicht jemand helfen ?

    Ganz liebe Grüße Elke1