Aspire 7750G WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet

Dieses Thema im Forum "Netzwerk (Heimnetzwerk / Mobilfunk) Forum" wurde erstellt von Soluna, 14. November 2011.

Schlagworte:
  1. #1 Soluna, 14. November 2011
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2012
    hilfe, bei meinem neuen 7750g geht beim hochfahren immer automatisch das wlan an.:(
    wie kann ich das dem schleppi abgewöhnen? leider läßt sich das auch nicht im bios einstellen. da ich aber meistens und am liebsten über kabel ins netz gehe, benutze ich wlan nur im notfall, oder ab und zu aufm balkon. kann mir jemand weiterhelfen?
    vielen dank im vorraus!!!

    habe 7750g mit win7 64bit
     
  2. AW: 7750g wlan geht beim booten an, warum?

    Hallo,

    mit <Fn> + <F5> kannst du dein WLAN abschalten.
     
  3. AW: WLAN geht beim booten an, warum?

    danke, aber manuell abschalten hab ich auch schon gemacht.
    ich wüsste aber gerne, wie man es schafft, daß das wlan einfach mal ausbleibt (beim hochfahren), und ich es nur einschalten kann, wenn ichs wirklich brauche.

    wie immer, danke im vorraus

    Soluna
     
  4. AW: WLAN geht beim booten an, warum?

    hallo,
    im Gerätemanager deaktivieren?
     
  5. AW: WLAN geht beim booten an, warum?

    Hy!

    Wenn WLAN und LAN aktiviert sind nutzt der Rechner immer die schnellste Verbindung.
    Normal kannst du beides laufen lassen.
     
  6. #6 udokarl, 21. Januar 2012
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2012
    WLAN standardmäßig deaktivieren

    Hallo,

    nach dem Einschalten meines Notebooks ist immer automatisch das WLAN aktiviert (rechte gelbe LED leuchtet) und ich muß es immer mit der Tastenkombination Fn+F3 ausschalten, da ich immer im kabelgebundenen LAN-Netzwerk arbeite.

    Kann ich das Notebook so einstellen, daß WLAN nach dem Einschalten standardmäßig immer aus ist, ich es aber trotzdem durch Fn+F3 bei Bedarf einschalten kann?


    Edit Moderator
    Thread aufgelöst und Beitrag [Beiträge] an einen bereits bestehenden aktuellen Thread angehängt, in dem es um eine ganz ähnliche Fragestellung und entsprechende Lösungsansätze geht!
    MfG frido

     
  7. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    @ udokarl

    Ist das auch so, wenn das WLAN ausgeschaltet ist, wenn Du das Notebook herunter fährst? Wird auch dann beim nächsten Start des Systems die WLAN Funktion automatisch aktiviert?

    Diese Fragestellung taucht hier im Acer Userforum im Zusammenhang mit ganz verschiedenen Notebookbaureihen immer wieder mal auf, und nur für die wenigsten Notebookbaureihen gibt es eine zufriedenstellende Lösung.
     
  8. #8 atropos, 21. Januar 2012
    Zuletzt bearbeitet: 21. Januar 2012
    AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    @udokarl
    Im Windows Mobilitätscenter (Rechtsklick auf das Akkusymbol in der Taskleiste), Drahtlosadapter ausschalten und damit sollte dein Problem gelöst sein klappt zumindestens beim 8950G so.
    Damit das auch klappt muß es natürlich vorher auch an sein !!!!
     
  9. #9 udokarl, 21. Januar 2012
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2012
    AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    @ atropos

    Hallo atropos,

    vielen Dank für den Tipp. Hab ich gemacht, klappt jedoch nicht !


    Hallo frido,

    es ist auch so, wenn ich vor dem Herunterfahren das Wlan ausgeschaltet habe.
     
  10. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    hallo,
    Wlan - Adapter im Gerätemanager deaktivieren?
     
  11. #11 udokarl, 21. Januar 2012
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2012
    AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    @ Frank N.

    Dann ist WLAN dauerhaft deaktiviert und ich kann nicht mehr mit Fn+F3 ein- und ausschalten.
     
  12. #12 frido, 21. Januar 2012
    Zuletzt von einem Moderator bearbeitet: 21. Januar 2012
    AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    @ udokarl

    Es ist nicht notwendig, den vorherigen Beitrag immer vollständig zu zitieren >>> ein @ + Benutzername reicht völlig aus.

    Zurück zum Thema: Dann solltest Du vielleicht einmal eine entsprechende Anfrage über das Kontaktformular an den Acer Support richten?!
     
  13. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Probiere das ganze bitte nochmals ,in dem du das mit eingebeuten Akku und Netzteil wiederholst .
    Ich kann mich erinnern das ich das auchmal nur so hin bekommen hatte es war glaube ich damals bei einem 8920g oder 8930g . Mit dem Launchmanager aktievieren und dann mit dem Windows Mobil.center ausschalten.
     
  14. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Hallo

    Wie ich Dich richtig verstanden habe willst Du einfach das der Laptop nicht mit den WLAN verbindet, ausser du willst es.

    Es gibt viele möglichkeiten, viele wurden hier auch auch schon angesprochen.

    Mein Vorschlag: Systemsteurung -> Netzwerk-ud Freigabecenter -> Drahtloseigenchaften -> Dein Netz(z.B. Box-ECC345) (Rechtsklick und Eigenschaften).
    Dann das Häckchen "Automatisch verbinden weg"

    Gibt zwar noch andere möglichkeiten dort hinzukommen bei Einstellungen, aber ich habe einfach mal diesen Weg genommen.

    Jetzt der Fall du willst Dich verbinden, so braust Du nur beim WLAN-Symbol auf Verbinden gehen. Fertig :) Über das WLAN-Symbol kannst du auch deine Einstellung vornehmen mit den Automatisch verbinden.

    Hoffe es hilft. :) Wenn nicht vielleicht brauch der eine oder andere diese Einstellung.

    MfG Kleinwusel
     
  15. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Hallo kleinwusel,

    Bei mir gibt es nicht das Häkchen "automatisch verbinden".
    Es gibt nur "deaktivieren" und "Einstellungen der Verbindund ändern".
    Hier habe ich nirgends was mit "automatischverbinden" gefunden.

    Ich arbeite unter Windows 7 Home Premium 64 bit.
    Ich habe es nun deaktiviert, kann es aber leider nicht mehr mit der
    Tastenkombination Fn+F3 ein- und ausschalten.
     
  16. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Hallo

    Warst Du wirklich in Drahtlosnetzwerke verwalten drin, oder Drahlosnetzwerkverbindung (Name deines DSL Router)?
    Bei "Dratlosnetzwerke verwalten" doppelklick auf deinen DSL Routernamen und schon müsste die Option kommen.

    Hast Du deinen Adapter deaktiviert in Systemsteuerung? Dann wird es nichts mit Fn + F3. Erst bei "Adaptereinstellungen ändern" kanns Du Ihn wieder aktivieren. Dann auf den grauene Adapter doppelklick und er ist wieder aktiv.

    Wie gesagt gibt es viele andere möglichkeiten um Ihn zu aktivieren. :rolleyes2:

    MfG Kleinwusel
     
  17. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Hallo kleinwusel,

    nochmals vielen Dank für deine präzise Anleitung.
    Ich bin nun genau nach diser vorgegangen und habe auch den Menuepunkt
    gefunden und das Häkchen vor "automatisch verbinden" entfernt.

    Nach dem Neustarten war das WLAN leider wieder ohne Zutun aktiv.
     
  18. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Hallo udokarl


    WLAN wird immer Aktiv bleiben. :sad:
    Aber es wird keine Verbindung Aufgebaut durch diese obengenannte Möglichkeit !

    Andere Situation oder Möglichkeit, falls vorhanden.

    Systemsteuerung -> Netzwerk- und Freigabecenter -> Adaptereinstellungen ändern -> Drahtlosnetzwerkverbindung -> Doppelcklick mit linker Maustaste -> dann Eigenschaften -> dann Konfigurieren (Netzwerkadapter) -> Erweitert. Hoffe dieser Eintrag ist da und Aktiviert. "Funkgerät bei Kabel deaktivieren". Hast Du diesen Eintrag?
    Meist ist er Deaktiviert.

    Wie gesagt ist es mit den Deaktivieren eine Sache für sich. Wer das eine haben will muss auf das andere verzichten. ;(

    Hoffe du hast diese Option und kannst damit Leben. Vielleicht finde ich ja noch eine möglichkeit. Oder ein anderer hat Sie schon bereit für Dich.

    MfG Kleinwusel
     
  19. #19 C64, 24. Juli 2012
    Zuletzt von einem Moderator bearbeitet: 24. Juli 2012
    AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Acer Aspire 7750G Bluetooth und WLAN Starteinstellung ändern


    getestet unter Windows 7 64-bit


    Damit nicht nach jedem Neustart Bluetooth oder WLAN per Hand umgestellt werden muss,
    mittels Regedit folgenden Änderungen durchführen:
    Den Wert " Wireless LAN Always On " auf 0 für Aus oder auf 1 für Ein setzen.
    Computer...\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\
    Dritek\LManager\Setting\Wireless LAN
    --------------------------------------------------------------------------------
    Für Bluetooth je nach Wunsch den Wert auf 0 für Aus oder auf 1 für Ein setzen.
    Computer...\HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\
    Dritek\LManager\Setting\Bluetooth

    Das Umstellen mit Fn/F3 funktioniert immer noch.
     
  20. AW: WLAN startet beim booten mit > wie WLAN so einstellen, dass es beim booten nicht automatisch startet?

    Statt Dritek kann da auch Compal stehen.