TravelMate 4070 bootet nicht nach RAM-Upgrade

Dieses Thema im Forum "Acer TravelMate Forum" wurde erstellt von maobezw, 5. Februar 2015.

  1. Acer Travelmate 4070, Centrino-CPU 1,7gHz, Intel Mobile 915gm-Chipset (aka Lugano3), 32bit, gekauft 2007

    Unterstützt max 2GiB DDR2

    Altes RAM (vom Hersteller eingebaut): 512 MB Single SoDimm DDR2 pc4200

    Neuer RAM: 2x 1GB SoDimm DDR2 pc5300

    So weit Ich weis ist es kein Problem die pc5300-Riegel da zu betreiben wo vorher pc4200er drin waren. Beides ist DDR2. Allerdings macht die Maschine NIX sobald die neuen Riegel drin sind. Er ist AN, aber startet nicht, kein BIOS, nix. Nichtmal ein piepen.

    Der alte Riegel funktioniert tadellos.

    Wenn beide Typen kombiniert werden bleibt die Maschine auch tot. Ich bin relativ ratlos. Acer nennt das Chipset "Lugano3", Ich finde nirgends (auch unter der Intel-Bezeichnung nicht) Informationen ob ggf. ein Jumper oder so verändert werden muss. Das BIOS ist sehr eingeschränkt, Bootmedium und -reihenfolge ändern und Zeit einstellen geht, mehr nicht.

    Hat jemand eine Idee?

    Danke und besten Gruss

    MaOb
     
  2. AW: bootet nicht nach RAM-Upgrade

    hallo,
    und schlicht
    inkompatibel
    !
     
  3. #4 maobezw, 6. Februar 2015
    Zuletzt von einem Moderator bearbeitet: 6. Februar 2015
    Jo, soweit so klar. Ist nicht das erste mal das Ich sowas gemacht hab, ergo nix neues und Ich kenns halt von bislang allen andern Rechnern das sie entsprechend flexibel waren. Der Travelmate ist dann wohl die unrühmliche Ausnahme...

    Ist das jetzt nur so aus der Hüfte geschossen oder gehts vielleicht auch ein bisschen ausführlicher? :)
     
  4. #5 Mc Stender, 6. Februar 2015
    Zuletzt bearbeitet: 6. Februar 2015
    AW: bootet nicht nach RAM-Upgrade

    Hallo,
    das Gerät setzt halt Parameter vorraus, die eingehalten werden müssen.
    Schau halt nach.
    Der CPU-Z unter SPD zeigt es Dir.

    Heute werden diese Werte zumeist ausgelesen und das BIOS stellt sich (in Grenzen) drauf ein.

    Gruß
    Mc Stender


    Ps.: Kleinere Werte und gleiche Werte gehen meistens.


    Edit.: Hast Du kein Windows und kannst auch nicht einmal Testweise eines installieren, dann bleibt Dir nur die Suchfunktion (hat ja schon einmal jemand gelöst ? ) oder das WWW und die Suche nach einem "Service Manual Guide .pdf". Da dürfen Wir nicht helfen. Acer will es so.
     
  5. AW: bootet nicht nach RAM-Upgrade

    ServiceManualGuide sagt auch nur wo man welche Schrauben löst etc. pp. Die technischen Spezifikationen von wegen "welche Busbreiten und Clockings erlaubt das Chipset und das BIOS" lassen sich zwar bei INTEL (dem eigentlichen Hersteller des verwendeten Chipsets") ermitteln, aber die von Acer verwendete Version macht da nicht mit. CPU-Z sagt auch nur was aktuell drin ist, nicht was maximal möglich wäre. Und auf einem Linux-Minimalsystem geht CPU-Z halt nicht, aber da gibt es andere, gleichwertige Möglichkeiten um die vorhandenen Systemparameter auszulesen.

    Dieser Travelmate 4070 ist so ziemlich der einzige Rechner der Mir bislang untergekommen ist, dessen BIOS/Mainboard sich NICHT als flexibel erwiesen hat. Scheint eine Seuche der Laptops dieser Generation zu sein, vielleicht war die 4070er Baureihe auch bereits veraltet als Ich mir das Teil 2007 zu legte. PC-Hardware aus dieser Zeit ist es ziemlich wurschd ob man nun PC4200er oder PC5300er DDR2-RAM verbaut, da sind die vorhandenen Spielräume grösser bzw. nicht durch Hersteller fixiert. Mal sehen ob die anderen Teile funktionieren die im Laufe der Tage zum Austausch kommen.

    :rolleyes2:
     
  6. AW: bootet nicht nach RAM-Upgrade

    Hallo,

    mir ist auch keine Spezifikation und kein Grund bekannt, weshalb PC5300 als Ersatz für PC4200 nicht funktionieren sollte.
     
  7. #9 qqqq, 8. Februar 2015
    Zuletzt bearbeitet: 8. Februar 2015
    AW: bootet nicht nach RAM-Upgrade

    Hallo,

    das erschließt sich mir trotzdem nicht. Diese Latenzzeiten wären nur für einen möglichen Performancegewinn massgeblich. Aber darum geht es hier ja nicht.

    Und was die Flexibilität des BIOS betrifft: Das Bios war schon auf meinem Intel 440BX-Mainboard, ca. im Jahre 1998, bezüglich der CL-Werte beim RAM sehr flexibel, als es weder DDR2 noch DDR3 noch sonstige DDR-Speicher gab.
     
  8. AW: bootet nicht nach RAM-Upgrade

    Hallo,
    von Latenz-Zeiten auf Performance. Ja, messbar.
    Im Ernst. Stelle Dir eine Kette mit Zahnrad vor.
    Past die Kette zum Zahnrad läuft es. Das "Timing" past.
    An den damaligen Desktop´s konnte man sowas per BIOS einstellen.
    Das ging bei den Lappy´s der Zeit nicht. Das BIOS war nicht verstellbar.
    Der Speicher paste = entsprach den Vorgaben oder nicht. Einstellungen gab es nicht.

    Gruß
    Mc Stender
     
  9. AW: bootet nicht nach RAM-Upgrade

    Hallo,
    logisch. Mein Auto läuft mit 90 oder 100 Oktan. Aber nicht schneller.
    Im Ernst.
    Wie der RAM betrieben wird, bestimmt das BIOS.
    Und nahezu immer geht es langsamer, als möglich.

    Oder anders.
    Der PC5300 läst sich als PC4200 betreiben, wenn, ja, wenn das Timing past. :lol:

    Gruß
    Mc Stender
     
  10. AW: bootet nicht nach RAM-Upgrade

    jo,
    und/oder Post #3
    ?
    ...alles selber erlebt, Hersteller "A" funktiniert nicht,
    "B" tadellos...