Predator G3620 Lan Verbindung ist immer kurz unterbrochen WIN10

Dieses Thema im Forum "Netzwerk (Heimnetzwerk / Mobilfunk) Forum" wurde erstellt von profisuchti, 17. Mai 2017.

  1. Hey leute,

    ich habe vor 4 Wochen einen NEUEN PC gekauft, nämlich den Acer G3620 nagel neu nicht benutzt etc. (Privat kauf, aber der Verkäufer hat mir die Rechnung gezeigt und er hatte die Verpackung von dem PC nicht mal geöffnet gehabt, er ist also wirklich nagel neu und es funktioniert alles super einwandfrei).

    Mein Problem:

    Auf dem PC war win8 vorinstalliert auf einer 64GB SSD Festplatte. Ich habe auf Win10 geupgradet, dann über USB nochmal Win10 neu installiert und bei der Formatierung hab ich win10 diesmal auf der 2TB HDD Festplatte installiert und die SSD formatiert damit ich da andere Sachen installieren kann.

    Bevor ich über USB win10 neu installierte, funktionierte ALLES einwandfrei.
    Nach dem UPGRADE von win8 auf 10, stürzte meine Lan Verbindung zwar c.a 2 male ab, aber nach einem Neustart (vielleicht war das windows update abhängig oder windows selbst hatte Treiber für den Lan Adapter gefunden und automatisch installiert oder so....) war alles gut TAGE LANG bis ich win10 neu installierte über USB.

    Meine Lan Verbindung bricht zufällig immer ab (In der Taskleiste erscheint ein ausrufezeichen auf dem Netzwerk icon für 2 Sekunden, danach besteht die verbindung direkt wieder und stürzt wieder ZUFÄLLIG ab und immer so weiter) seit der komplett neu Installierung über USB und jetzt sind viele Tage vergangen und das Problem hat sich nicht von selbst gelöst und auch das Aktuellste win10 pro update ist installiert sowie das creators update.

    Gibt es einen Win10 Treiber für meinen PC ? ich hab als Test Win8 drauf installiert und die Lan Verbindung bricht nicht mal EINMAL ab.
    Bei Wlan scheint alles zu klappen auf win8 sowie win10 aber Lan nicht auf Win10, aber Lan geht super sowie WLAN auf win8 auch ohne Treiber ....

    Ps.Vor dem G3620 hatte ich einen Acer G5910 und da war win7 vorinstalliert. Seit ein Upgrade auf win8 ging auch da das Lan nicht mehr, also hab ich für ihn einen USB Netzwerkadapter zugelegt was ich auch jetzt grade benutze für den neuen acer rechner und so langsam kann das doch garnicht sein ?

    Beide Computer nagel neu, und nach ein upgrade laufen ihre Netzwerkadapter nicht ...

    Ich kann es gut verstehen, wenn auf dem PC Win8 z.B vorinstalliert ist, sollte man vielleicht nicht auf 10 upgraden weil es auf der Acer Treiber Seite keine einzigen TREIBER dafür gibt. Genau wie bei meinem G5910, da gibt es auch keine Treiber für Win8 oder Win10, aber für Win7 gibt es alles für ihn da er eher mehr für win 7 ist.

    Auf dem G3620 funktioniert alles außer Netzwerkadapter wie gesagt. Falls ihr keine Lösung kennt, oder es auch keine Treiber usw. gibt die ich probieren könnte, bleib ich halt bei meinem USB Netzwerkadapter. Zwar schade aber sonst funktioniert alles.
     
  2. Hallo,
    einen "Chipsatztreiber" hast Du installiert (vor dem Grafiktreiber = als 1. ).
    Oder (bei einem AMD / ATI System) den passenden "Original" Acer Grafiktreiber (zumeist mit dem Chipsatztreiber).

    Auch einen Blick in die "Anwendungen" im Acer Support kann nicht schaden.

    Gruß
    Mc Stender


    Ps.: Schau mal in der Windows-Rubrik unter Clean-Install.
     
    profisuchti gefällt das.
  3. Mal so "nebenbei" ist das der größte Fehler, den du machen konntest!
    Das Betriebssystem installiert man immer auf der SSD und alles andere auf die herkömmliche HDD!
    So wie du das Betriebssystem aufgesetzt hast, beraubst du dich der deutlichen Geschwindigkeitsvorteile der SSD gegenüber einer HDD.
    Und du wärst einer der wenigen - wenn nicht gar der erste - der so vorgeht!
     
    Linus gefällt das.
  4. #4 profisuchti, 17. Mai 2017
    Zuletzt bearbeitet: 17. Mai 2017
    Ich weiß das eine SSD schneller ist, hatte auch vorher eine schon.

    Ich hab meine gründe und muss diese jetzt nicht erklären damit es nicht zu lang wird hier :D.

    Ich wollte ja chipsatz usw. installieren aber auf der Acer Seite gibt es keine Treiber für Win10, weder Lan, Sound, noch Chipsatz.
    Ich habe also noch nichts jetzt installiert bis auf Graka Treiber.

    Am besten gibt ihr mal links was ich alles brauche für WIN10 wenn ihr was findet. Dann kann ich gucken ob es DANN geht.

    Edit: Ich hab auf der Intel Seite jetzt den Driver Scanner geladen und er hat jetzt nach alle Intel Geräte gescannt und nur einen Treiber gefunden, Intel Chipset (INF Utillity Setup-EXE).... das hab ich jetzt installieren lassen. Danach stand ich soll den PC neustarte, also hab ich die Meldung bestätigt und als windows neustarten wollte, kam noch eine Meldung wo stand das grad eine Anwendung am installieren ist und ich diese nach dem neustart installieren will obwohl es komplett installiert war.
    Ich hab auf Ja geklickt und neugestartet, und beim booten kam ein Intel Anwendungs error vom intel scanner was ich jetzt wieder deinstalliert habe da ich jetzt ja den chipset Treiber installiert habe.

    Internetverbindung bricht immer noch ab ...
     
  5. Hallo,

    Wenn eine LAN Verbindung kurz unterbrochen wird, kann es es das es sich um eine Netzwerkidentifizierung handelt. Das heißt das zwischen PC und WLAN Router die Kommunikation nicht reibungslos funktioniert.
    Da hilft in den meisten Fällen, den Router neu starten, sollte das Problem nicht behoben sein, muss der Router neu einrichtet werden.
    Hilft dies immer noch nicht, muss tiefgründiger gesucht werden.

    MfG Olaf
     
  6. Hallo,
    den Treibersucher hast Du auf dem Jungfräulichen = ohne WWW installierten und ohne vorherige Treiber getestet ?
    Als 1. Das ist kein Joke. Später ist das ..... Unvorhersehbar.

    Gruß
    Mc Stender


    Ps.: Wenn schon was gefunden, dann eben auf dem "Frischen" versuchen zu installieren.
    G.g. ist ein Blick in den Gerätemanager auch nicht ganz verkehrt. Freundliche, gelbe Dreiecke ?
     
  7. Der Router bei uns ist neu, über 4 verschiedene Computer getestet sowie Laptops ohne Probleme.
    Wie gesagt besteht das problem nur bei 2 Computer, und DIESE 2 sind alle NEU und von ACER. Eine Acer G3620 und eine G5910.

    Alle anderen sind von Intel, Del und Sony etc. und die laufen PERFEKT auf win10 obwohl die SUPER alt sind.

    Treiber auch gecheckt, ist das neuste wohl installiert und dennoch verliere ich die Verbindung.

    Im Geräte Manager schau ich immer. Kein einziger gelber Dreieck zu sehen.

    Ich glaube es liegt daran das es OFFIZIELL keine Treiber für diese 2 Acer Computer gibt für Win10. Wenn ich den G3620 neu Formatiere und Win8 installiere, funktioniert der Lan auch ohne Treiber SUPER.

    Wenn ich den G5910 auf Win7 zurücksetze, funktioniert auch hier alles ohne Treiber SUPER. Auf win8 und höher bricht hier die LAN Verbindung immer ab.

    Ich glaube ich habe keine Wahl als beim USB Netzwerkadapter zu bleiben.

    Ps. Vor Paar Jahren hab ich irgendwo auch im Acer Forum gelesen das jemand das selbe Problem hatte wie ich. Er schrieb auch das sein Lan super Funktionierte wenn er sein Windows auf das stellte, wofür sein PC gedacht ist. Immer wenn er ein anderes (höheres) windows installierte, brichte seine Lan Verbindung zufällig ab und ein Moderator aus dem Forum hat ihm ein Fix Treiber gegeben für seinen PC was ihn geholfen hat :D.

    Ist aber nicht schlimm wenn bei mir das Standard Netzwerkadapter nicht geht. Dennoch wollt ich wissen wieso das so IST das es keine Win10 Treiber für das Lan gibt :/ alles andere hat auch kein Treiber für Win10 aber funktioniert dennoch einwandfrei ...
     
  8. Hallo,
    warum ?
    Frage halt bei MS. Ich Persönlich habe es aufgegeben, einen Sinn erkennen zu wollen.
    Wenn der Gerätemanager es erkannt hat, dann schau doch mal bei dem Hersteller vom Chip (Realtek z.b.) vorbei.
    Möglicherweise gibt es ja da einen "Treiber".

    Gruß
    Mc Stender
     
    profisuchti gefällt das.
  9. #9 profisuchti, 17. Mai 2017
    Zuletzt von einem Moderator bearbeitet: 18. Mai 2017
    Also ist dieses Problem schon bekannt :D oder ähnliche, danke.
    Find ich ziemlich schade da Acer echt eine SUPER marke ist. Wenn ich wieder einen Acer kaufen sollte, fokussiere ich mich darauf das Win10 vorinstalliert ist damit ich auch ALLE Treiber direkt über die Hersteller Seite (also Acer direkt) runterladen kann ohne das es dann Probleme gibt.

    Edit: Problem gefunden:

    Mein Lan bricht immer wieder ab SEIT dem ich das creators Update von win10 MIT installiert habe nachdem ich über USB Formatiert hatte.

    Vorher hatte ich nur auf win10 geupgradet und win10 hatte da schon den Treiber automatisch geladen und mit installiert und da gab es keine Internet Abbrüche. Seit dem ich auf der Version 1703 von win10 bin, hab ich das Problem.

    Der Hersteller meines Netzwerkadapters ist Intel. Ich hab mal auf Intel danach gesucht und da steht in der Zukunft nach der Version 1607 von Win10, der Treiber nicht mehr unterstützt wird.

    Da wird es nichts mehr zu machen geben denk ich.

    Falls jemand doch einen Link hat für einen "intel 82579v gigabit network connection" Treiber für Win10 das auch die neuste Version von Win10 unterstützt (Also 1703) dann wäre ein Link SUPER.
     
  10. Hallo,

    Treiber wurden leider nur bis Windows 8 unterstützt Download NVM-Update-Utility für Intel ® 82579V Gigabit-Ethernet-PHY-Netzwerkanschluss
    Die Hardware wird nur für ein bestimmten Zeitraum Unterstützt, dann wird der Support eingestellt. Da ja neue Hardware kommt.
    Ich würde das Problem hiermit lösen Gigabit Netzwerk Upgrade Kit - 2x PCI Gigabit Netzwerkkarte 10 / 100 / 1000 Mbit | eBay
    So kann man das Problem auf zwei Rechner lösen und fertig.
    Die ewige Suche nach Treibern ist dann vorbei.

    MfG Olaf
     
  11. profisuchti gefällt das.
  12. Grad probiert und schon wieder reconnected XD. Ja ich denke es ist wie Olaf es schon sagt, er hat nicht ganz unrecht und das ist wohl die Logik. Hardwares werden irgendwann nicht mehr unterstützt.

    Dann bleib ich mal bei meinem USB Netzwerkadapter. Ich brauch nur einen weil ich benutze nicht beide Computer zur gleichen Zeit.
     
    Olaf H. gefällt das.