TravelMate 7720G Neuinstallation

Dieses Thema im Forum "Acer TravelMate Forum" wurde erstellt von whisper, 15. Mai 2016.

  1. Hallo,
    nachdem die D2D Recovery nicht mehr funktioniert, habe ich mein Gerät von einer externen Original Vista DVD wieder ganz neu aufgebaut. Das heißt:
    Vista drauf, SP1, SP2, dann Chipsatz Treiber, SATA AHCI, dann Grafik und der Rest.
    Windows Update sagt, es sind alle Updates drauf. Trau mich nicht, die Suche zu starten, denn da war schon mal, dass sich das Update tot gesucht hat...
    Das Gerät braucht etwa 2,5 Minuten zum Starten- das heißt, wenn der Sidebar erscheint und die Programme (Uhr, Kalender, CPU/Speicher) darauf sichtbar sind.
    1. Frage: Nach etwa 6 Minuten schnalzt die CPU Aktivität auf 50% und bleibt dort. Sichtbar mit dem Sidebar CPU/Speicher Monitor Bildchen und mit dem Task Manager, den ich gegengeprüft habe. Der Task Manager sagt, es sind keine Programme aktiv. Wieso ist die CPU dann so aktiv? Das bremst mir doch das ganze Gerät ein und heizt es nur unnötig auf..??
    2. Frage: Die Webcam ist weg. Bison und Suyin Treiber ausprobiert, kein Resultat. Sekundäres Problem, brauch ich nicht wirklich. Daher kann ich auch nicht sagen, ob das mit der Neuinstallation zusammen hängt. Aber: Wo sollte die denn im Gerätemanager auftauchen?
    Bitte um ein paar Tipps
    Vielen Dank,
    cu
    whisper
     
  2. Hallo,
    mit dem Updater.... Da schau mal.
    Windows 7 und der Updater streikt.

    Könnte auch bei Vista helfen. :)

    Den Taskmanager auf "alle Benutzer" unter "Prozesse" geschaltet ?

    Gruß
    Mc Stender
     
  3. Hallo,
    Na ja, das mit dem Updater lass ich erst mal bleiben. Hab das auf Automatik gestellt und wenn er mir sagt, dass er eines im Hintergrund gefunden hat und das möchte er gerne installieren, dann mach ich das natürlich. Aktiv danach suchen mach ich nicht.
    Der Task Manager für alle Benutzer sagt: SVCHOST 50, Leerlaufprozess 48
    cu
    whisper
     
  4. Hallo,
    jup, wird dein Updater sein. Belegt einen Kern. Also 50% von 2 Kernen.

    Dauer ca. 6-12Std. Effekt zumeist nix neues seit ? 2009 ? Vista. Wann war das noch....

    Gruß
    Mc Stender
     
  5. Hallo,

    ...und nu?
    Was ratest du mir
    - Updater starten und warten oder
    - Gerät über Nacht im Leerlauf laufen lassen oder
    - ignorieren
    ??
    hast du auch mit der Webcam eine Idee?
    Vielen Dank,
    cu
    whisper
     
  6. Hallo,
    schau in den verlinkten Beitrag / bei MS nach und installiere die entsprechenden Dateien manuel.
    Dann sollte das ja auch wieder zu Ergebnissen führen. Bei Win 7 (SP1) waren das dann 260 Updates.
    Davon ca. 30 in einer Kausalschleife. Also wieder Manuel "Hand" anlegen.

    Die Webcam ?
    AHCI Treiber mal deinstallieren. Die Kamera benötig zwingend USB 2. USB-Treiber installiert ?
    Dann sollte die im Gerätemanager auftauchen.

    Gurß
    Mc Stender
     
  7. Vielen Dank und schönen Tag,
    cu
    whisper
     
  8. Update:
    Vielen Dank noch einmal, habe alles so gemacht und es hat geklappt. Gerät eine Nacht laufen lassen und am nächsten Morgen wollte es 185 Updates runter laden und installieren. Hat funktioniert, jetzt ist die CPU ziemlich ruhig und es sind auch keine Updates mehr zu installieren.
    Die Kamera hat offensichtlich einen HW Defekt, sie reagiert überhaupt nicht. Ist aber nicht so schlimm.
    Eine letzte Frage bleibt:
    Das derzeitige BIOS hat die Version 1.22. Wollte es daher auf die derzeit aktuelle Version 1.35 aufrüsten und bin gescheitert.
    Wenn ich das Programm aufrufe, dann sucht er einen File "Flash.sys" und findet ihn nicht. Auch nicht, wenn ich das ins Root Dir kopiere.
    Hast du dafür auch eine Idee?
    Vielen Dank,
    cu
    whisper
     
  9. Ist es auch wirklich ein TravelMate und nicht zufällig ein Aspire 7720G ?
     
  10. na ja, ich gehe jedenfalls davon aus, dass alles, wo Travelmate drauf steht auch Travelmate drin ist.
    Von Aspire keine Rede.
     
  11. Hätte ja sein können - wir haben da hier schon die tollsten Dinge erlebt!

    Hast du die Bios-Datei entpackt und durch Rechtsklick auf "CLB-135.exe" mit "Als Administrator ausführen" versucht zu starten?
     
  12. ja, ist ja schon ok- versteh ich eh...

    Als Admin ausgeführt kriege ich die Meldung: "power check error". Obwohl das Gerät am Netz hängt.
     
  13. Hab den Akku raus genommen, weil tot. Macht es Sinn, den wieder rein zu geben?
    Webcam Treiber wird getestet...
     
  14. Ohne Akku lässt sich das Bios nicht updaten - wird vom Flash-Tool überprüft.
    Damit soll verhindert werden, dass bei einem möglichen Stromausfall das ganze Notebook über den Jordan geht.

    Webcam Treiber kannst du ja inzwischen testen.
    Um einen neuen Akku wirst du wohl nicht herumkommen.
     
  15. ok, der alte Akku hats noch gebracht- BIOS ist jetzt auf dem neuesten Stand.
    Sind jetzt einige Treiber nachzuinstallieren??
    Der Webcam Treiber sagte mir: no camera found- womit meine Vermutung bestätigt ist: Kamera tot, HW Fehler. Macht es Sinn, das Gerät aufzumachen und rein zu schauen? Würde ich machen, habe da keine Scheu
     
  16. Kannst du natürlich machen - ist ja eh keine Garantie mehr drauf.
    Frage einfach mal die Tante Google nach "Acer TravelMate 7720 Service Manual"!

    Du kannst dich auch an einen unserer Profis - @volker1 und/oder @Zeilentrafo01 - wenden, welche dir die Reparatur professionell und zu einem günstigen Preis erledigen können.
     
  17. Nochmals vielen dank, ihr seid super!!

    schönen Tag,
    cu
    whisper