Aspire V3-571G Windows langsam mit SSD/Intel HD Graphics 4000 Problem

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von Ryvan, 23. August 2014.

  1. Hallo Leute,


    ich habe mir vor kurzem eine Transcend SSD340 zugelegt, um meinen Acer Aspire V3-571G Laptop aufzurüsten. Die SSD soll als einzige Festplatte fungieren. Als ich Windows 7 darauf installieren wollte, musste ich feststellen, dass die SSD vom Setup nicht erkannt wird, weshalb ich ein BIOS-Update durchgeführt habe. Danach wurde die SSD erkannt und ich habe Windows mit allen Updates und Treibern installiert.

    Leider habe ich nun das Problem, dass Windows zwar schnell startet, aber meistens sehr langsam im Betrieb ist. Fenster gehen sehr langsam auf und zu, Programme brauchen lang um zu laden, ja sogar das Tippen ist langsam. Außerdem flackert der Bildschirm beim Anmelden.

    Es scheint ein Problem mit dem Treiber für den Intel HD Graphics 4000 zu geben. Habe ich die Treiber dafür kompellt deinstalliert (dann steht Standard VGA-Grafikkarte im Gerätemanager) gibt es die Probleme nicht. Sobald dafür aber Treiber installiert sind (egal ob die werkseitigen oder die aktuellsten) kommt es zu dem Flackern und den langsamen Darstellungen.

    Alle anderen Treiber sind auch alle aktuell, auch die Firmware der SSD. Habe Windows dann noch einmal neu installiert. Leider besteht das Problem immer noch. Wenn ich meine alte HDD, die ich noch nicht formatiert habe, wieder einbaue, gibt es diese Probleme nicht.

    Hat jemand eine Idee, woran das liegen könnte? An der SSD, der Grafikkarte oder dem BIOS-Update?

    Vielen Dank schon einmal für die Hilfe
     
  2. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    @ Ryvan

    Vielleicht könnte es auch an einer unvollständigen und / oder fehlerhaften Installation der Treiber unter Windows 7 liegen?

    Welche Treiber hast Du installiert, in welcher Reihenfolge und wo hast Du diese Treiber her?

    Meine Vermutung >>> Chipsatz Treiber entweder gar nicht oder deutlich zu spät installiert!
     
  3. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    @Linus:

    Also ich habe zunächst einmal die Treiber von der Acer-Seite ausprobiert. Erst als die Probleme nicht weggingen habe ich neuere von den Herstellern selbst probiert.

    Wäre das eine sinnvolle Reihenfolge?

    - Chipsatz
    - SATA AHCI Treiber
    - Intel VGA Treiber
    - Nvidia VGA Treiber
    - WLAN Atheros
    - LAN, Sound, USB 3.0 usw....

    Ich glaube ich habe immer zuerst die W-Lan-Karte und dann den Chipsatz installiert.

    Sollte man die ganzen Windows-Updates vor oder nach den Treiber-Installationen durchführen? Und sollte ich auf jeden Fall nur die Treiber von der Acer-Seite nehmen, auch wenn es schon neuere gibt?
     
  4. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo Mc Stender,

    danke für den Hinweis.

    Ich hätte dazu allerdings noch 2 Fragen:
    In dem Tutorial steht, dass ich nach dem Chipsatz den "Intel Management Engine Interface"-Treiber installieren sollte. Auf der Acer-Seite gibt es dazu allerdings keinen Download. Soll ich dafür dann einfach die neueste Version von Intel direkt beziehen?

    Und was hat es mit dem SATA AHCI Treiber auf sich? Gehört der zum Chipsatz oder sollte ich ihn erst nach den Grakas installieren?
     
  5. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,
    SATA sollte Bestandteil vom Chipsatztreiber sein.
    Seperat (AHCI) ist nur für Server-Betrieb relevant. Raidmodus.

    G.g. mal bei Intel vorbei schauen. Mit dem Management-Treiber.

    Gute Idee. :wink:

    Gruß
    Mc Stender
     
  6. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Könnte es sein, dass für mein Mainboard ein "Intel Management Engine Interface"-Treiber nicht vorgesehen ist? Finde bei Intel den Treiber leider nur für andere Geräte.
     
  7. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Also habe Windows noch ein mal neu installiert und dabei das Tutorial beachtet. Habe zunächst den Chipsatz, dann den "Intel Management Engine Interface"-Treiber (der für meinen Laptop Intel Turbo Boost heißt), und dann den Treiber für den Intel HD Graphics 4000 installiert. Sobald dieser installiert ist, treten die Probleme auf. Habe dann noch den Nvidia und die anderen Treiber installiert. Zuletzt die Wlan-Karte. Danach habe ich alle Windows-Updates gemacht.

    Leider sind die Probleme immer noch da. Hat jemand noch eine Idee woran es liegen könnte?
     
  8. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,

    die Transcend SSD340 einpacken und zurückschicken.
    Diese ist nicht gerade die schnellste SSD.
    Ich würde dafür eine Samsung SSD 840 EVO Series 250GB 2.5zoll MLC SATA600 nehmen.
    Diese ist deutlich schneller und besonders in Acer Notebooks. Funktioniert natürlich auch bei anderen Notebook Herstellern bestens.


    MfG Olaf
     
  9. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    *** ein bisschen Offtopic ***


    @ Olaf+

    Deiner Empfehlung für die genannte Samsung SSD kann ich mich "nur" uneingeschränkt anschließen. :wink:

    Ich habe diese Samsung SSD in der Version 256 GB in verschiedenen Notebooks des Herstellers Acer und in zwei PCs verbaut - alle mit Windows 7 64 Bit - und alle Geräte funktionieren einwandfrei und "blitzschnell". :thumbsup:
     
  10. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,

    auch ich mach noch ein bisschen OT:
    Seit einigen Tagen arbeitet eine Samsung 840 EVO 120 GB in meinem 7745G.
    Ich schließe mich @Olaf+ und @Linus an.
    Ich würde sie sofort weiterempfehlen...

    OT-Ende...
     
  11. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Und das wird u.a. hier bestätigt
    - Transcend SSD340 256GB - Test - CHIP -
     
  12. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,

    also ich hatte die Transcend wieder zurückgegeben und mich erstmal wieder mit meiner hdd begnügt. Jetzt habe ich einen zweiten Anlauf genommen und eine Crucial bestellt. Leider ist das Problem wieder genau so aufgetreten (alles läuft sehr langsam ab). Genau wie auf diesem Video: Windows 7 random slow motion problem - YouTube

    Ich bin mir eigentlich sicher, dass es nicht an der SSD liegt. Habe irgendwo noch gelesen, dass man LPM von Intel deaktivieren sollte. Leider nützt das garnichts. Hat jemand noch eine Idee, was ich machen könnte oder ist der Aspire V3-571G einfach nicht für SSD ausgelegt?
     
  13. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,
    hatte ich letztens an einem anderen Gerät.
    Ursache waren die allseits beliebten Updates. Die haben mal wieder was Aktiviert. :wink:

    Animieren von Fenstern öffnen und schließen war das (glaub ich).

    Gruß
    Mc Stender
     

    Anhänge:

  14. #15 Linus, 14. November 2014
    Zuletzt bearbeitet: 14. November 2014
    AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    @ Ryvan

    Nein - das kann kein grundsätzliches Problem eines Acer Aspire V3-571G sein, denn dann wäre es die erste Notebookbaureihe des Herstellers Acer seit vielen Jahren, die ein Problem mit dem Betrieb einer SSD hätte. Und solche seltsamen "Vorfälle" sind zumindest mir hier aus dem Acer Userforum auch bis heute nicht bekannt.

    Weshalb hast Du keine Samsung SSD genommen?

    Sorry - doch ich tippe hier nach wie vor auf eine Problem mit den Chipsatz und / oder AHCI Treiber - die ich persönlich immer mit installiere - und zwar auf eine noch immer unvollständige und / oder fehlerhafte Installation der notwendigen Treiber nach der Installation von Windows 7.


    Nachtrag:

    Siehe Screenshot!

    Während der Installation von Windows 7 die Windows Updates unbedingt unterdrücken, dann alle Treiber und Anwendungen installieren und ganz zum Schluss sind erst die Windows Updates im "manuellem Modus" dran!
     

    Anhänge:

  15. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    @MC Stender: Danke für den Tipp. Allerdings liegt es leider nicht daran, es sind nicht nur die Fenster betroffen. Auch die Menüleisten in allen Programmen. Die sind auch nach dem Deaktivieren noch so in Zeitlupe.

    @Linus: Eigentlich wollte ich es mit der SSD komplett sein lassen. Mit der vorherigen hatte ich mich ja nur rumgeärgert und Windows ein Dutzend mal neu installiert (immer verschiedene Reihenfolge der Treiber probiert usw.) Die Crucial war dann im Angebot und ich dachte ich probiers noch mal. Die von dir vorgeschlagene Reihenfolge habe ich genau so eingehalten. Windows Updates mache ich sowieso immer ganz zum Schluss. Das Problem trat diesmal aber schon direkt nach der Chipsatz-Installation auf. Wenn Samsung die einzigen kompatiblen SSDs wären, wäre das doch bestimmt auch schon bekannt geworden oder? Ich denke nicht, dass es an der SSD liegt. Habe jetzt ja schon die 2....
     
  16. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,

    das mit der Samsung: Schon richtig, das kann nicht die einzig kompatible SSD sein. Aber mein Eindruck ist aufgrund mancher Berichte: Wenn es tatsächlich Unverträglichkeiten von diversen Notebooks verschiedener Hersteller mit SSD gibt (und die gab es) , dann tritt dieses Problem bei der Samsung am Seltensten auf.
     
  17. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,

    ich habe auch ein V3-571G mit Samsung Evo 120 GB, läuft alles wie es soll.
    Die Original Festplatte wurde im DVD Schacht per Caddy verbaut, bin sehr zufrieden.
    Ich habe die "Clean Install" Anleitung vom Forum hier benutzt. Dafür nochmal Danke an den Ersteller.
     
  18. AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,

    hatte mich jetzt die letzten Monate mit meiner HDD zufrieden gegeben, weil ich keine Zeit hatte eine andere SSD auszuprobieren.
    Habe aber jetzt die Evo von Samsung geholt um noch einen Versuch zu starten. Und siehe da: Der gleiche Fehler tritt genauso wieder auf :mad:.

    Gibt es inzwischen vielleicht jemanden, der das Problem lösen konnte?
    Oder bleibt da nur der Kauf eines neuen Notebooks, das mit SSDs umgehen kann...?(
     
  19. #20 Mc Stender, 29. August 2015
    Zuletzt bearbeitet: 29. August 2015
    AW: Windows langsam mit SSD/Intel HD Graphics 4000 Problem

    Hallo,
    ich denke, da bleibt nur die "Hoffnung" auf ein passendes BIOS.
    Und da bin ich nicht sehr zuversichtlich.

    Fragen täte ich bei Acer. Möglicherweise gibt es ja eine Empfehlung für dieses Gerät ?
    Wenn das denn Funktioniert, um so besser.

    Gruß
    Mc Stender


    Ps.: Unterscheid zwischen einer SSD und einer Festplatte, die SSD liefert die Daten sehr viel schneller und ausdauernder, als die normalen Festplatten. Das bremmst dann den PCI Bus u.u. aus, wenn nicht berücksichtigt.