Iconia W500 Windows 8 RTM, fast alles funktioniert.

Dieses Thema im Forum "Acer Iconia Forum (Windows)" wurde erstellt von bj4, 21. Oktober 2012.

  1. Hier ein kleiner Bericht zu meinem neuen W500 und Windows 8 32bit (für x64 fehlen zu viele Treiber).
    Vorab gleich ein paar Tips: nach der W8 Installation kommt man nicht mehr ins Bios. Will man die trotzdem tun, muss im Energiepanel die Funktion "Schnellstart" ausgeschaltet werden. Hilft das nicht, kann mittels shfit+restart einen Reset durchgeführt werden um danach ins Bios zu gelangen.
    Wie schon erwähnt fehlen der 64bit Variante zu viele Treiber, daher bleibe ich mal bei der x86 Version.
    Als Erstes habe ich eine schnellere SSD von Adata mit 128Gb eingebaut. Das war auch nötig, zumal weder der Prozessor (aufrüstbar?) noch die 2Gb Ram wirklich üppig sind. Bei der original SSD habe ich mir mit Readyboost beholfen, doch an die neue kommt das auch nicht hin.
    War also das Geruckel und die Wartezeiten beim öffnen mehrerer Browserfenster satt hat, der sollte schleunigst seine SSD austauschen.
    Garantie ist wahrscheinlich futsch, aber mein Gerät läuft ja...
    Windows 8 lohnt sich, da weniger Resourcen gebraucht werden und alles etwas schnelle läuft als unter W7.
    Die Treiber und Programme nehme ich vorerst noch von der Acer W7 Support Seite, alle sollten installiert werden. Zumindest alle die gehen, denn jetzt komme ich zu den zwei kleinen Mankos unter W8: Bluetooth geht nur generic (immerhin) und der Helligkeitssensor funktioniert überhaupt nicht! Ich denke Bluetooth werde ich noch hinbekommen, zum Ambientlightsensor habe ich die Flinte ins Korn geworfen... Hoffe da auf eine Treiberunterstützung von Acer.
    Zumindest ist im Gerätemanger alles im grünen Bereich und W8 lässt sich sehr gut bedienen. Anfangs hatte ich noch Probleme mit dem Windows Update und dem .Net 3.5 upgrade (ist nötig), doch nachdem alle Treiber installiert waren, hats dann geklappt.
    Folgendes sollte man sich downloaden: alle Acer W7 Treiber und Programme, AMD Grafik und AMD Chipsatz Treiber von der AMD Seite, 7zip und natürlich vorab das neuste Bios flashen (vor dem Festplattenwechsel).
    Das war ein kurzer Erfahrungsbericht zum W500 mit Windows 8 RTM.
    Mal sehen was die Zukunft bringt, ich tendiere zu einem etwas grösseren Display (12") und einer etwas leistungsfähigeren Hardware um dann meinen Office Laptop komplett abzulösen.
     
  2. AW: Windows 8 RTM, fast alles funktioniert.

    Nachtrag: Helligkeitssensor funktioniert, Bluetooth generic ebenfalls!
     
  3. AW: Windows 8 RTM, fast alles funktioniert.

    Hi!

    Was für Chipsatztreiber von AMD? Kannst du bitte einen Link dafür reinsetzen bzw. die Bezeichnung dafür? Danke im voraus. Ich habe nur Grafiktreiber zum installieren, direkt von Acer.

    Hendrik
     
  4. AW: Windows 8 RTM, fast alles funktioniert.

    Klasse, besten Dank für den Bericht. Mein W500 hat eine crucial 128GB SSD drinne, ist wirklich empfehlenswert etwas größeres und schnelleres einzubauen.
    Kannst Du noch erklären wo das Problem mit dem Helligkeitssensor lag und wie Du es gelöst hast?

    Gruß Luisoft
     
  5. AW: Windows 8 RTM, fast alles funktioniert.

    AMD bietet auf seinen Seiten durchaus Chipsatztreiber an - http://www2.ati.com/drivers/12-8_vista_win7_win8_32-64_sb.exe -

    Der ist auch gleich Windows 8 geeignet!
     
  6. AW: Windows 8 RTM, fast alles funktioniert.

    Ich konnte die Datei nicht finden. Im W501 heißt die Grafikkarte AMD Radeon HD 6250 Graphics. Und mit der Bezeichnung finde ich nichts bei AMD. Bitte hilf mir meine Augen zu öffnen und zu sehen.

    Hendrik
     
  7. #7 bj4, 21. Oktober 2012
    Zuletzt von einem Moderator bearbeitet: 21. Oktober 2012
    AW: Windows 8 RTM, fast alles funktioniert.

    Probier mal den 12.9 .net 4 Beta Treiber, der ist für die meisten Grafikkarten passend. Ich habe den auf meinem W500 ohne Probleme am laufen. Oder aber den 12.8, nimm einfach eine andere 6000er Karte und wähle Windows 8 x86.
     
  8. AW: Windows 8 RTM, fast alles funktioniert.

    @hg9366
    Was willst du denn nun eigentlich?
    Erst fragst du nach dem Chipsatztreiber - den habe ich dir geliefert!
    Jetzt kannst du irgendeine Datei nicht finden.
    Irgendwie komme ich da langsam nicht mehr mit!
     
  9. AW: Windows 8 RTM, fast alles funktioniert.

    Kleiner Zwischenbericht: auf Station-Drivers gibt es eine Qualcomm Atheros Bluetooth Suite, die aber unter W8 ebenfalls nur den Treiber aktualisiert und keine Suite einrichtet. Da ich BT nicht benötige, habe ich dieses im Gerätemanger deaktiviert.
    Der Lichtsensor (PC Einstellungen Ändern, Allgemein) reagiert noch nicht so, wie er soll... Ich muss öfters in die Einstellungen und diesen dann aus und wieder einschalten. Standby endet bei mir in einem Systemcrash! Darum habe ich alles auf Ruhezustand eingestellt. Startet fast genau so schnell wie aus dem Standby.
    Alles in Allem: ich hoffe auf Windows 8 Treiber seitens Acer.
     
  10. AW: Windows 8 RTM, fast alles funktioniert.

    Der generic Bluetooth bootet nicht nach der nativen Installation, danach wird, automatische Updates vorausgesetzt, ein anderer Treiber installiert, seltsamerweise greift dieser erst nach ein paar Neustarts.

    Danach funktioniert dieser aber reibungslos, getestet mit jailbroken Iphone und Voyager Pro Headset.

    Da bei Win8 jetzt ohnehin die Updates in sehr kurzen Abständen erscheinen, empfielt sich das Autoupdate von selbst.

    Um nicht während evtl. sehr prozessorlastigen Anwendungen Updates zu fahren ist ein manueller Start des Updatevorgangs hilfreich.

    Leiseflieger
     
  11. AW: Windows 8 RTM, fast alles funktioniert.

    Automatische Updates sind ja Default auf EIN. Aber ich checke jeden Tag manuell! Wlan habe ich von der Gigabyte Seite, dort gibt es einen aktuelleren Treiber.
    Ein kleiner Fehler tritt bei mir nach wie vor auf: die Dock-Tastatur verabschiedet sich von Zeit zu Zeit und ich muss das Gerät kurz trennen. Auch der Lichtsensor führt noch ein Eigenleben... aber kommt Zeit, kommt Rat. Hoffentlich auch von Acer selber.
    Ansonsten bin ich mit dem W500 und Windows 8 recht zufrieden.
     
  12. AW: Windows 8 RTM, fast alles funktioniert.

    Jeden Tag auf Updates zu prüfen ist Käse!

    Microsoft hat das Datum für den Patchday klar definiert, und nur in
    extremen Ausnahmen kommt mal ein Patch nebenher:
    Patch Day ? Wikipedia
     
  13. AW: Windows 8 RTM, fast alles funktioniert.

    Stimmt natürlich, bei mir ist der Dienstag Patchday. Aber mal ehrlich, sollten wir uns nicht gegenseitig unterstützen anstatt kleinlich jeden Fehler anprangern?
    Tips und Tricks wären mir zu meinem W500 (hoffe alle die hier schreiben haben auch einen...) eigentlich lieber, ein austauschen von Erfahrungen dürfte uns allen wohl mehr bringen. LG.
     
  14. AW: Windows 8 RTM, fast alles funktioniert.

    Der Lichtsensor führt bei meinem 501er auch teilweise ein Eigenleben, ich habe das eher das Gefühl das dieser teilweise falsch misst.
    Das mit der Tastatur trat unter Win7 nicht auf?

    Ich habe an sich alle Treiber (bis auf den Chipsatztreiber) alle bei der Installation vom System installieren lassen.

    Lediglich der Bosch Sensor und das Huaweimodem mussten manuell nachträglich installiert werden.


    Leiseflieger
     
  15. AW: Windows 8 RTM, fast alles funktioniert.

    Bei mir funktioniert Windows 8 leider nicht so ganz mit dem W500. Genauer gesagt, es ist der Touchscreen der Probleme macht.

    Während der Installation, in dem Systemwiederherstellungsstart und im abgesicherten Modus kann ich den Touchscreen ohne Probleme verwenden. Bei einem normalen Start jedoch, funktioniert der Touchscreen nicht. Im System-Protokoll steht "Fehler des Touchtreibers im Zusammenhang mit Logoanforderungen".

    Bios und Touchpanel Firmware sind aktuell. Das W500 ist vom Mai 2011. Mit der Preview funktionierte alles bestens.

    Ich habe schon mehrere Neuinstallationen und die Windows 7 Treiber probiert, ohne Erfolg.

    Meine Vermutung ist das das über den erweiterten Start erreichbare "Erzwingen der Treibersignatur deaktivieren" vielleicht zum Erfolg führen würde, leider funktioniert im entscheidenden Menü weder das Dock, noch eine andere USB Tastatur...

    Hat vielleicht jemand Ideen?
     
  16. #17 Starfiction, 25. Oktober 2012
    Zuletzt von einem Moderator bearbeitet: 25. Oktober 2012
    AW: Windows 8 RTM, fast alles funktioniert.

    Der funktioniert tatsächlich, allerdings in dem Sinne das eine Maus emuliert wird, aber die ganzen Touch Features nicht funktionieren.
    Vermutlich eine Einstellungssache, werde wohl heute Abend weiter experimentieren müssen ;)

    Danke schonmal für den richtigen Treiber, jetzt fehlen mir nurnoch die richtigen Einstellungen.
     
  17. AW: Windows 8 RTM, fast alles funktioniert.

    Also bei meinem 500er macht nur die Tastatur (Hardware-Fehler, mein Vorbesitzer meinte das Gerät könne man zuklappen...) ab und zu Probleme. Nachdem ich Acer ePower deinstalliert habe, funktioniert sogar der Lichtsensor. Er brauch nach einem Neustart einfach etwas Zeit bis er aktiviert wird. Standby crasht immer noch, darum habe ich einfach alles auf Ruhezustand eingestellt, startet fast genau so schnell.
    Mein Touchpanel geht eigentlich ohne Probleme, Zoomen, rechte Maus mittles langem Drücken, 5 Finger Acer-Ring (nicht nötig, habe einfach alles von Acer, bis auf ePower, installiert), alles i.O. Für die 350.- inkl. schneller 128Gb SSD kann ich nicht meckern ;-)
     
  18. AW: Windows 8 RTM, fast alles funktioniert.

    @Starfiction:
    Ich habe Win8 auf 2 W501 3x installiert, man sollte allerdings von Anfang schon während der Installation dem System erlauben online zu sein. Bei mir funktionierte der Touchscreen immer ohne Probleme.

    Entweder mal die Installation direkt als Admin ausführen (rechte Maustaste und dann "als Administrator starten") oder mal probieren über den Kompabilitätsassistenten eine Lösung zu finden.

    Das aber ausgerechnet der Touchscreen nicht geht wegen nicht zertifizierten Treiber klingt mir eher danach als würdest Du dem Betriebssystem regelrecht Treiber aufzwingen zu wollen.

    Generell Win8 die Treiber aussuchen lassen, lediglich den Chipsatz, den Bosch Sensor und die 3G Modem Treiber nachinstallieren.

    Dann noch natürlich die Win7 Acer Programme zur automatischen Bilddrehung, aber wir reden ja hier von Treibern :)


    @bj4:

    Dann wundert es mich nicht das die Tastatur ab und zu aussteigt, auf eine fehlerhaften Installation kann man das aber nicht zurückführen :wink:

    Warum nimmst Du nicht einfach eine kleine BT Tastatur? So toll ist diese Acer Tastatur auch wieder nicht...


    Leiseflieger
     
  19. AW: Windows 8 RTM, fast alles funktioniert.

    Ich denke das die Tastatur entweder durch meine alte MS USB Maus gestört wird oder schlicht defekt ist. Man sieht, dass mein Vorbesitzer nicht gerade ein feines Händchen hatte. Ich finde den USB Hub der Tastatur recht praktisch, bin aber am aufrüsten für mein Büro und da könnte ich mich nach einem externen Monitor auch mal nach einer BT Tastatur umsehen. Die Logitech K400 (mit Dongle) habe ich schon und die gefällt mir sehr gut.

    Zum Touchscreen Problem: Treibersignatur erzwingen? Klingt für mich irgendwie nach x64.
    Falls doch 32Bit ging ich so vor: Windows 8 Setup, .Net3 installieren, AMD Treiber installieren, Windows Update ausführen, Bosch Sensor und andere nicht gefundene Devices mittels Windows 7 Treiber von Acer installieren und alle Zusatzprogramme von Acer (ausser ePower) installieren. Ob alle Zusatzprogramme wirklich nötig sind, muss ich noch testen.
    So funktioniert bei mir fast alles perfekt. Und die Tastatur ist seit einer halben Stunde auch nicht mehr hängen geblieben (MS Maus deinstalliert) :)