[Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerb

Dieses Thema im Forum "Acer Aspire Forum" wurde erstellt von cat120, 6. Januar 2012.

  1. AW: 7520G Boot Start dauert sehr lange

    Hallo,
    ohne den "Teufel" an die Wand zu malen.
    Da sind 2 nette User eine PN entfernt.

    http://www.acer-userforum.de/acer-a...ikfehler-diverse-fehlerbilder.html#post344320

    @Zeilentrafo01 oder @volker1

    Gruß
    Mc Stender
     
  2. AW: 7520G Boot Start dauert sehr lange

    von den Fehlerbildern die dort aufgelistet sind, ist meines nicht dabei

    Booten dauert 2 minuten, Windows startet problemlos, Grafiktreiber nimmt er auch ohne Probleme an und wird im Hardwaremanager angezeigt
     
  3. AW: 7520G Boot Start dauert sehr lange

    Hallo,
    Fragen kostet Dich eine PN.
    Ich denke, das BIOS sucht mit 16 Bit die Festplatte und Windows schaltet dann auf 32 Bit um. Für mich ist das entweder defekte Festplatte (müsste ganz ausgebaut sein um es auszuschließen) oder (hier, leider nicht unwahrscheinlich) Silizium am Ende.

    Sorry.

    Gruß
    Mc Stender
     
  4. AW: 7520G Boot Start dauert sehr lange

    Sieht nach einem Flexfehler des NVIDIA-Chipsatzes aus. Ein typischer Fehler dieses Schaltkreises, bevor dann (meist) das DVD-Laufwerk nicht mehr erkannt wird und das Gerät in die Reboot-Schleife fällt.
    Mc Stender hat schon mit seinem Verweis auf diesen Thread recht gehabt. Irgendwo darin ist auch dieses Problem beschrieben. Vermutlich hast Du nicht alles durchgelesen.
     
  5. AW: 7520G Boot Start dauert sehr lange

    Was Wir nachsehen wollen.
    Ist ja lang genug.

    Und drangehangen. :)

    Gruß
    Mc Stender
     
  6. AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

    HDD war schon entfernt, dafür Live System Linux auf Stick
     
  7. AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

    Hallo mein Aspire 5750G startet nicht mehr richtig!
    der Bildschrim bleibt schwarz ich höre keine Lüftung, aber ein Surren als ob er eingeschalten wäre. Und der Powerbutton leuchtet, wenn man diesen 7 Sekunden drückt dreht sich das Notebook wieder ab.
    Und es wurde vor kurzen auf Windows 10 geupdatet falls das relevant ist..

    Wäre super wenn mir jemand helfen könnte - DANKE! :huh:
    Ps: Bin Anfänger mit solchen Sachen habe aber Hdmi Kabel oder 2tes Notebook am Start! :laugh:
     
  8. AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

    Hast Du das Gerät immer richtig runtergefahren also bis sich alle Lampen allein ausgeschaltet haben. Wurde der Standby oder Ruhezustand durch Stecker ziehen oder Akku entnehmen unterbrochen?
     
  9. AW: [Sammelthread] Aspire XX20 [G] - Reboot Schleife / NB startet nicht / Grafikfehler / diverse Fehlerbilder

    in der Regel normal heruntergefahren, jedoch beim letzten Mal als er Aufgedreht war war dann der schwarze Bildschirm dann hab ich ihn ausgesteckt! (Akku ist hinüber und nicht mehr in Verwendung)

    Danke für die schnelle Antwort (;
     
  10. Guten Morgen liebe Mitglieder.

    Ich bin neu hier im Forum und habe ein merkwürdiges Problem mit dem Aspire 5920G einer Bekannten.
    Das Notebook hat noch Windows Vista HP 32bit installiert. Seit einigen Tagen startet die Kiste fast senkrecht in einen Bluescreen - Fehlermeldung: nvlddmkm.sys
    Gefolgt von vielen Adressverweisen à la 0xff00 usw. (hab die genauen Adressierungen nicht parat - dient nur als Veranschaulichung ;-).
    Der Acer Startbildschirm (also da wo das Acer-Logo erscheint und man ins BIOS wechseln könnte) ist garniert mit vielen hellblauen senkrechten Streifen.
    Da ich beruflich in der IT unterwegs bin, habe ich mir mal das Gerät zur Brust genommen und, soweit möglich, durchgetestet.
    Sämtliche Nvidia Treiber entfernt - Maschine startet ohne Probleme und läuft mit den VGA-Standarttreibern.
    Originale Nvidia-Treiber (direkt von der Nvidia Seite) installiert - Problem wieder da
    Arbeitsspeicherriegel getauscht (Erfahrungen aus früheren Geräten) - Problem bleibt
    Windows 7 HP 64bit installiert (auf extra HDD) - Maschine läuft mit Standart-VGA Treibern fehlerlos
    Acer VGA-Treiber installiert - Problem wieder da
    Acer Treiber deinstalliert und durch Originale Nvidia Treiber ersetzt - Problem bleibt
    Lösungsversuch anhand diverser Internetbeiträge soweit möglich (z.Bsp. giga, pc-welt etc) - keine Verbesserung
    Dabei aber festgestellt, dass diese Datei genau viermal (nach Installation der Nvidia-Treiber) und genau zweimal ohne Nvidia-Treiber vorhanden ist.
    Start des Notebook mit einer Linux-Live-Cd - gar kein Bild, nur rote und blaue Pixelstreifen

    Hat denn jemand ähnliche Probleme (gehabt)? Das nvlddmkm.sys-Problem ist ja nicht ganz unbekannt - nur eine akzeptable Lösung ist mir bisher nicht untergekommen.



    Dies bringt mich nun zu dem Schluss, dass was mit der Graka sein muss.....sobald der Nvidia-Treiber greift und somit zusätzliche Funktionen des Grafikchips anspricht, geht das System in die Knie.

    Deshalb würde ich, da die Besitzerin des Notebooks aus Budgetgründen "kein neues Gerät haben möchte", die Graka austauschen wollen. Ich weiß, dass es hier einige Threads zu dem Thema gibt. Aber so richtig haben mich diese nicht weitergebracht.
    Tendenziell würde ich die Nvidia 8600M GT gegen eine ATI Karte tauschen wollen. Aber welche passt denn nun sowohl physisch als auch softwareseitig definitiv? Schweren Herzens würde ich mich auch wieder für eine Nvidia-Karte erweichen lassen. Ausser der 8600M GT würde denn welche passen?

    Das Ganze ist, wie schon erwähnt, eine Frage des Budget.......

    Kurz zum Notebook:
    Acer Aspire 5920g
    Nvidia 8600M GT Grafikkarte
    2GB RAM (2x1GB Samsung DDR2)
    250GB HDD
    Win Vist Home Premium 32bit

    Kann mir irgendwer helfen? Vielen Dank im Voraus......
     
  11. #751 Mc Stender, 5. Oktober 2016
    Zuletzt bearbeitet: 5. Oktober 2016
    Hallo,
    gute Problemanalyse.
    Aber leider gehört die Serie zu den Problembereitern.
    Wende Dich an einen der User im 1. Post.
    @Zeilentrafo01 oder @volker1

    Die können Dir g.g. helfen. Nicht Gratis.
    Ich denke da an, aus 2 mach einmal heile.

    Gruß
    Mc Stender


    Ps.: Verschoben.
     
  12. Hm...danke für den tipp mit den beiden Usern. Wie erreiche ich die denn?
    Ich wollte eigentlich nur wissen, welche Graka definitiv im Aspire 5920g funktionieren würden und wo ich ggfs. kostengünstig eine herbekommen könnte. Bevorzugt eine ATI-Karte......die Reparatur als solche stellt kein Problem dar....
     
  13. Hallo,

    ganz einfach, per Unterhaltung. Einfach auf den Namen klicken, im Post vor Dir.

    MfG Olaf
     
  14. Hallo,
    wenn ich das recht Erinnere, dann muß da nicht nur der Grafik-Chip mitspielen, der wohl mit Sicherheit defekt ist, sondern auch das VGA (Karten) BIOS.
    Einfach eine beliebige, andere Karte ging nicht, weil das BIOS vom Rechner, das BIOS der Karte nicht einklickte.

    Gruß
    Mc Stender
     
  15. Hallo an die User-Gemeinde

    ich habe einen Aspire 7520G, der mit verschiedenen "Kinderkrankheiten" aufwartet. Alle hier sofort aufzuführen, wäre keine gute Idee, denn das würde vermutlich die Lesbarkeit dieses Themas sehr erschweren. Deshalb beginne ich zunächst mit folgendem Thema:

    In der Hardware-Übersicht von Windows 7 tauchen drei Geräte/Gerätegruppen auf, die sich partout nicht installieren lassen (Siehe Anhang). Beim "unbekannten Gerät" gehe ich mal davon aus, dass es sich um das DVD-Laufwerk handeln könnte, das übrigens im BIOS nur sehr sporadisch erkannt wird.

    Ich habe von der Acer-Seite bereits den Chipsatz-Treiber herunter geladen und installiert, das BIOS upgedatet und auch die Acer-Updatesoftware laufen lassen. Alles brachte bis jetzt keinerlei Erfolg. Besagte drei Komponenten lassen sich nicht installieren, auch wenn ich versuche, nach einem passenden Treiber suchen zu lassen. Dieser wird scheinbar auch gefunden, aber die Installation bricht auf Grund eines "unbekannten Hardwarefehlers" (und/oder ähnlich lautender Meldungen) jedesmal ab.

    Das DVD-Laufwerk (übrigens auch ein Ersatzlaufwerk aus einem Aspire 7520) taucht nur sporadisch im Gerätemanager auf und lies sich dann nicht wirklich nutzen, oder verschwand beim Anklicken des Geräteeintrags sofort wieder aus dem Gerätemanager.

    Hat jemand eine Idee, um was genau es sich bei den drei Komponenten handeln könnte und ob ich diese wirklich brauche, beziehungsweise auf welche Weise ich sie endlich zur Mitarbeit überreden kann?

    Zur weiteren Info-Findung bitte den Anhang ansehen.

    Danke schon mal und schöne Grüße

    Ach ja:
    Der Aspire 7520G ist ein Ersatz für einen 7520. Dessen Grafikkarte gab wohl auf Grund eines Temperaturproblems den Geist auf. Die Festplatte und die Speicherrigel des 7520 stecken jetzt im 7520G. Windows 7 musste - natürlich - nochmals aktiviert werden. Das Gerät läuft scheinbar normal, hatte aber auch schon einmal ein Temperaturproblem und schaltete sich beim Spiel "German Truck Simulator" aus.
     

    Anhänge:

  16. Und verschoben.
    Hier past es besser.

    Gruß
    Mc Stender
     
  17. Du hast das berühmte Problem mit dem NVIDIA-Chipsatz (Flexfehler). Genauso gehen die Probleme los (DVD-Laufwerk weg usw.). Irgendwann stürzt der Rechner ab und verfällt in eine Bootschleife. Das ging hunderten von Leuten vor Dir so.
    Es war keine glückliche Chipsatz-Serie von NVIDIA. Das Problem hatten auch alle anderen Hersteller, die diesen Chipsatz auf ihren Boards einsetzten.
     
  18. #758 Hubsi_Gberg, 24. Juli 2017
    Zuletzt bearbeitet: 24. Juli 2017
    Dies kenne ich von Aspire 7520 (DVD weg, Sound ging oder ging nicht).

    Beim 7520G habe ich den Sound irgendwie wieder hingebracht. Nachdem Windows 7 mit seiner Behäbigkeit endlich mal alles geladen hat, erklingt lange nach Erscheinen des Desktops auch der Anmeldeton, und dieser bleibt dann meist auch dauerhaft und übersteht sogar das eine oder andere Reboot, bevor er mal wieder beschließt, nicht zu arbeiten. Er ist also ganz selten weg und nicht dauerhaft weg oder nur sporadisch mal da.

    Aber was mache ich weiter?
    Es wäre vielleicht trotzdem sinnvoll, wenn das DVD-Laufwerkt erkannt und dauerhaft genutzt werden könnte. Das Komische an der Geschichte ist ja, dass das Laufwerk dann offensichtlich sporadisch doch im BIOS auftaucht. Bisher war es zwei Mal der Fall. Und da ich ja ein Windows-Betriebssystem habe, sollte ich wenigstens das "HIntertürchen" haben, das OS mithilfe der Installations-CD reparieren zu können.
     
  19. Da hat der MCP67 seine Hände im Spiel die berühmte Northbridge. OH OH wie viel habe ich damals repariert , hunderte.
    Aber das ist auch die einzige Kinderkrankheit an dieser doch robusten Notebookserie. Hin und wieder verirrt sich doch nochmal einer in meine Werkstatt . Manche Leute können sich von diesem Gerät nicht trennen.
     
    Olaf H. und Mc Stender gefällt das.
  20. Was heißt das genau?
    Eventuell wäre ich bereit, den Rechner reparieren zu lassen. Es ist ja eigentlich nicht meiner, sondern gehört dem Sohnemann.

    Ich finde, diese Serie hat auch ein Temperaturproblem. Sofern es nicht auch an der bekannten"Kinderkrankheit" liegt, so kann es einfach nicht angehen, dass bei einem simplen Computerspiel wie "German Truck Simulator" bei relativ geringer Endauflösung das Teil so heiß wird, dass es in die Notabschaltung läuft. Genau das hat vermutlich das Vorgängermodell 7520 in die Knie gezwungen und der Grafikkarte wohl einen bleibenden Schaden verpasst. Am Ende startete der Rechner nicht mehr durch und schaffte es nicht mal mehr ins BIOS.

    Aber zunächst muss mal die Sache mit dem DVD-Laufwerk und den nicht installierten Gerätetreibern vom Tisch.